<!DOCTYPE html>
<html lang="en">
<head>
<title>Francis, the Pope for the youths</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="content-language" content="en_gb">
<meta name="title" content="Francis, the Pope for the youths" />
<meta name="description" content="Pope Saint John Paul the second is perhaps one of the few modern day Popes that made significant impacts in the annals of the sacred papacy as a constantly trav " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Francis, the Pope for the youths">
<meta name="twitter:description" content="Pope Saint John Paul the second is perhaps one of the few modern day Popes that made significant impacts in the annals of the sacred papacy as a constantly trav ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="https://cdn.thenigerianvoice.com/images/content/1126201910429_emmanuel_onwubiko1.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:site_name" content="Nigerian Voice">
<meta property="fb:app_id" content="1403992796296002">
<meta property="og:title" content="Francis, the Pope for the youths" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenigerianvoice.com/news/283209/francis-the-pope-for-the-youths.html" />
<meta property="og:image" content="https://cdn.thenigerianvoice.com/images/content/1126201910429_emmanuel_onwubiko1.jpg" />
<meta property="og:image:alt" content="Francis, the Pope for the youths">
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice">
<meta property="og:description" content="Pope Saint John Paul the second is perhaps one of the few modern day Popes that made significant impacts in the annals of the sacred papacy as a constantly trav " />
<meta name="expires" content="never" />
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="robots" content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/283209/francis-the-pope-for-the-youths.html';}</script>
<link rel="amphtml" href="https://www.thenigerianvoice.com/amp/news/283209/francis-the-pope-for-the-youths.html">
<link rel="canonical" href="https://www.thenigerianvoice.com/news/283209/francis-the-pope-for-the-youths.html">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml" />
<script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.thenigerianvoice.com/news/283209/francis-the-pope-for-the-youths.html"
		},
        "headline": "Francis, the Pope for the youths",
        "datePublished": "2019-11-26T13:04CET",
        "dateModified": "2019-11-26T13:03CET",
        "description": "Pope Saint John Paul the second is perhaps one of the few modern day Popes that made significant impacts in the annals of the sacred papacy as a constantly trav ",
        "author": {
          "@type": "Person",
          "name": "Emmanuel Onwubiko"
        },
        "image": { 
          "@type": "ImageObject",
          "url": "https://cdn.thenigerianvoice.com/story/XGltYWdlc1xjb250ZW50XDExMjYyMDE5MTA0MjlfZW1tYW51ZWxfb253dWJpa28xLmpwZ3wxMDI0fDcyOA==.jpg",
          "height": 728,
          "width": 1024
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "name": "The Nigerian Voice",
          "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.thenigerianvoice.com/logo/final_logo.png"
          }
        }
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
		  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u, i) {	if (!document.getElementById(i)){ e.async = 1;	  e.src = u;  e.id = i;	  f.parentNode.insertBefore(e, f);	}
		  }(document.createElement('script'),	  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mg-modernghana/loader.js',  'tb_loader_script');
		  if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
		</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/283209/francis-the-pope-for-the-youths.html" />
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>
<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-509858-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-509858-3');
</script>
<style title="" type="text/css">
.inn_news_box h3 {
    font-size: 18px;
    font-weight: 900;
    line-height: 30px;
}
.right_news_box strong, .right_news_box span, .right_news_box h4 {
    color: #64a668;
}
#bodytext a{text-decoration:underline; text-weight:bold;}
</style>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
<div class="wrapper">
<div class="top_left">
<div class="top_menu">
<ul>
<li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/" title="Homepage">Home</a></li>
<li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio" /><a target="_blank" href="http://radio.thenigerianvoice.com/" title="Online Radio Stations">Radio</a></li>
<li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/nigerianvoice/" title="TheNigerianVoice on Facebook">Facebook</a></li>
<li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
<li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
<li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
</ul>
</div>
</div>
<div class="top_right">
<div class="top_search">
<div class="search_box">
<form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
<input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search" />
<div class="intp_ri">
<input type="button" onClick="document.form1.submit(); return false;" value="GO" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="logo_area" style="padding: 15px 0 8px;">
<div class="wrapper">
<div class="logo"> <a href="/"><img class="img-responsive" src="/img/logo_img.png" alt="tnv logo" /></a> </div>
<div class="uba_ads"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0266991528"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
<div class="header">
<div class="nvi_1">
<div class="wrapper">
<ul>
<li><a title="Nigeria Latest News" href="/NigeriaHome/NewsArchive/?menu_id=1">General News</a></li>
<li><a title="Nigeria Latest Sports News" href="/NigeriaHome/SportsArchive/?menu_id=2">Sports News</a></li>
<li><a title="Inside Africa" href="/NigeriaHome/africa/">Inside Africa</a></li>
<li><a title="World News" href="/NigeriaHome/world/">World News</a></li>
<li class="act"><a title="Nigeria Latest Opinions" href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
<li><a title="Politics News" href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
<li><a title="Nigeria Latest Business News" href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
<li><a title="Diaspora News" href="/NigeriaHome/diaspora/">Diaspora</a></li>
<li><a title="Entertainment News" href="/NigeriaHome/movies/?menu_id=3">Entertainment</a></li>
<li><a title="Lifestyle of famous Nigeriaians" href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
<li class="last-chld"><a title="Modern Nigeria media center" href="/NigeriaHome/media/?menu_id=33">Media</a></li>
</ul>
</div>
</div>
<div class="latest_bg"><div class="wrapper"><p><div class="latest">
<iframe marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
</div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
<a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont">
<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;} .newsxx_left h1{margin-bottom:15px} .affix { top: 20px; } .affix-top{top:100px;}	#fix.affix-bottom {position:absolute;}</style>
<div class="newsxx_left">
<div class="content">
<div class="mg_mod_news">
<div style="height:20px" class="contenthome101">
<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><span class="date1">2 hours ago</span> | <b><a title="View all posts in Opinion/Feature" href="/nigeriahome/category/?gender=87&menu_id=50">Opinion/Feature</a></b></span></div>
<div style="float:right;" id=body></div>
</div>
<div style="height:10px;display:block;clear:both;width:100%;"></div>
<h1>Francis, the Pope for the youths</h1>
<div class="contenthome101" style="height:30px">
<div style="float:left;  text-align:left;padding-top:15px;"><span class="author"><b>By </b> Emmanuel Onwubiko</span></div>
<div style="float:right;  text-align:right;padding-top:15px;font-size:12px"></div>
</div>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;width:auto"><div id=newsimage>
<div class="image" align=center>
<div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDExMjYyMDE5MTA0MjlfZW1tYW51ZWxfb253dWJpa28xLmpwZ3wyMDR8MTgw.jpg" border="0" hspace="0" vspace="0">
</div>
</div>
</div></div>
<div id="bodytext"><p>Pope Saint John Paul the second is perhaps one of the few modern day Popes that made significant impacts in the annals of the sacred papacy as a constantly travelling holy father who practically touched down on virtually all continents of the world.</p><p>In Nigeria cosmology, there is this joke about a man known as AJALA who has a reputation for being the first Nigerian to have travelled to all parts of the World. This mythology of AJALA the World traveller perfectly fits the description of Pope John Paul 11.</p><p>Pope John Paul II was also remarkable for his motivational activities around the thematic areas that mostly affect the young person&rsquo;s positively.</p><p>Pope John Paul II was charismatic and vastly knowledgeable about the central role of the younger populations of the world towards the globalization of peace and security. His Papacy elevated and celebrated World Youths Conferences that held in different parts of the World bringing together young Catholics from all parts of the Earth to fraternize for at least one week dealing with social and spiritual issues of our times. That legacy is alive and strong.</p><p>However, like a pathfinder, the successor to the throne of Saint Peter and who is the head of the over two billion membership Roman Catholic Church, the catholic pontiff, Francis the first, is clearly known for his love, passion and commitments to advocate those basic issues that seek the promotion and protection of the human rights of the youths.</p><p>This is not to underrate the achievements of Pope Francis&rsquo;s immediate predecessor Pope Benedict XVI just as we must take specific note that Pope Benedict the sixteenth occupied his papacy with phenomenal scholarships in the area of the radical advancement of theological sciences. Benedict did not shy away from letting the World know that he is a man that cherishes the choicest parts of the revered Roman Catholic traditions which were facing the imminent threats of erosion and decline. He instituted many reforms aimed at refocusing the Church towards the celebration of the Holy Mass that is in tune with traditions and rites that are sacred and sercedotal.</p><p>Pope Benedict XVI, who is the only Pope in the last four centuries to have resigned from his high office due to health challenges, is known for excellent books on Bible and theology. Yours faithfully have the rare privilege of buying about half a dozen of such books of spiritual purity and pristine quality.</p><p>And so, in the context of the central themes that have occupied the times of the current Pope, it is not in doubt that the wellbeing and spiritual welfare of the younger populations of the world is so dear to him. In the past couple of months, this Pope who loves the youth and the less privileged, has occupied himself with evangelism of the youths around the world with travels to virtually all continents of the world.</p><p>I will return to the aforementioned but first, it would seem that Pope Francis is gradually carving a niche for himself as the Saint John Bosco of the contemporary times.</p><p>A scholar, John Kubasak reflected about what he calls the 7 important lessons from the life and times of Saint John Bosco which was published on www.coraevans.com .</p><p>John Kubasak had in the preamble to the work on his namesake stated that if we had lived in Italy during the 19th century, St. John Bosco would&rsquo;ve been a household name. His personal service to the Church, and that of the Salesian religious order that he founded reached far and wide throughout Europe.</p><p>St. John was born in Turin, Italy in 1815 to a poor family, and lost his father at age two.</p><p>The writer recalled too that he was ordained a priest in 1841 just as he observed that Perhaps the tragedy of losing his father spurred him to the mission that he was best known for: reaching out to troubled youth.</p><p>The more proximate cause of ministering to troubled youth was seeing the squalid condition of the nearby prisons, in which children were incarcerated along with adults. Pope Francis has also identified with the suffering prisoners and immigrants who are mostly young persons just like what Saint John Bosco did as compiled by John Kubasak. Recently, Pope Francis dedicated a four story edifice for sheltering immigrants and a kitchen where they arw to be fed at least two good square meals every day.</p><p>Kubasak recalled that a meeting house where St. John could instruct boys was founded in the late 1840s burgeoned into the Salesian religious order approved by the Vatican in 1874.</p><p>The author then stated that by the time of his death in 1888, 250 houses had been established throughout the world. The work of the society in the 40 years of St. John&rsquo;s earthly life produced a staggering 6,000 priests and innumerable riches in converted souls.</p><p>The writer confirmed my assessment of Pope Francis to be a replica of Saint John Bosco when he wrote that everything Pope Francis has described as the model of a priest, St. John Bosco was: he had the smell of his sheep, went out to the margins, lived a life of grace and the sacraments, and was zealous for souls.</p><p>St. John, he affirmed, was also a mystic, and the primary medium of his mystical experiences were vivid dreams.</p><p>Whether we are young or not so young, St. John Bosco was a man of great holiness whose life could teach us all some lessons. From his dreams, his biography, and the communities he started, I think there are seven main lessons we can learn from St. John Bosco. With the turmoil in the world and within the Catholic Church today, St. John Bosco is a timely intercessor and teacher for our times, John Kubasak concluded.</p><p>So we now have to stage a comeback to our topic of interest which is about the dominant theme of the wellbeing of the world&rsquo;s youths in the gospel according to the current pope, Francis who is from Argentina, originally.</p><p>He actually took his time as a deep thinker to throw the challenge to technology firms regarding their corporate social responsibility towards the youths and then he gave a general message to leaders of advanced nations on why they have to slow down on their pursuit for nuclearization of their military weaponry. He is of the conviction that the evolution of the world into fractional political societies of military forces, who are in a race of life to develop nuclear weapons, will in a big way endanger the youth, endanger world peace and threaten humanity. Pope Francis is 100% correct.</p><p>On his worries over the unregulated access of the young minds to diverse sets of technological advances, the Holy Father sounded a note of warning as reported by Reuters.</p><p>Pope Francis warned on Friday last week that technology and globalization were homogenizing young people around the world to the point where their uniqueness and cultural individuality were becoming endangered species.</p><p>The 82-year-old pope made his appeal for young people to hold on to the cultures handed down by their ancestors and cherish their roots at a meeting of leaders of other religions as he wrapped up the last full day of his visit to Thailand.</p><p>He decried a &ldquo;growing tendency to discredit local values and cultures by imposing a unitary model&rdquo; for values on young people, referring apparently to Western influence from films, advertising and social media.</p><p>&ldquo;This produces a cultural devastation that is just as serious as the disappearance of species of animals and plants,&rdquo; he said.</p><p>These sentiments will resonate well in Africa whose beautiful cultural confront the challenges of global imperialism and neo-colonialism.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><p style="text-align:center"><ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-2880489375589404" data-ad-slot="1628773807"></ins></p><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p>The preservation of local culture was also a theme of a visit on Friday to the predominantly Catholic village of Wat Roman on the outskirts of Bangkok where he urged today&rsquo;s Thais not to consider Christianity a &ldquo;foreign&rdquo; religion. In all of these visits both Reuters and other prominent global media gave it extensive coverages.</p><p>The Pope continued his defence of Cultural rights of diverse people of the World when he emphasised the essence of holding on to the heritage of these distinct cultures just as we will recall that the dominant culture in Thailand is closely tied to Buddhism, although the Catholic minority of fewer than 1% were generally treated well in modern times.</p><p>In a talk to priests and nuns gathered in the village church, Francis paid tribute to those killed to those killed for their faith in the past.</p><p>Among them were seven Catholics, including three teenage girls, who were killed by Thai police in 1940 in the northeastern province of Nakhon Phanom.</p><p>Pope Francis called for migrants to be made welcome and women and children to be protected from exploitation, abuse and enslavement as he began a busy two days of activities in Thailand on Thursday, says Associated Press.</p><p>Francis pleaded for action against one of the region&#39;s greatest scourges, human trafficking to fuel the forced labour and sex trade industries, as he began a weeklong visit to Asia. Nigeria and much of Africa face similar challenges. So the Pope spoke for us too.</p><p>He praised the Thai government&#39;s efforts to fight human trafficking in a speech delivered at host Prime Minister Prayuth Chan-ocha&#39;s Government House offices.</p><p>But he appealed for greater international commitment to protect women and children "who are violated and exposed to every form of exploitation, enslavement, violence and abuse&#39;&#39;.</p><p>He called for ways to "uproot this evil and to provide ways to restore their dignity&#39;&#39;.</p><p>"The future of our peoples is linked in large measure to the way we will ensure a dignified future to our children,&#39;&#39; he said.</p><p>The United Nations considers Thailand a key trafficking destination as well as a source of forced labour and sex slaves, who are trafficked at home or abroad. The UN anti-trafficking agency says migrants come from Laos, Myanmar, Cambodia or Vietnam, with Cambodian women and children in particular trafficked to beg in Thai cities. Pope Francis&#39;s iconic speech on the girl child and women rights coincided with the marking of the 16th days of activism against gender based violence which began on November 25th being the International day of the Girl Child and would culminate in the symbolic marking of the International Human Rights Day on December 10th. During his visit to Japan, his speeches covered many areas from bullying up to the issue of the need for denuclearization.</p><p>Bullying, he said, &ldquo;Attacks our self-confidence at the very time when we most need the ability to accept ourselves and to confront new challenges in life&rdquo;..</p><p>The Pope described the phenomenon as an epidemic and said the best way to treat it is to unite and learn to say &ldquo;Enough!&rdquo; And he urged all young people never to be afraid of &ldquo;standing up in the midst of classmates and friends and saying: &ldquo;What you are doing is wrong&rdquo;.</p><p>Fear, the Pope explained, is always the enemy of goodness, because it is the enemy of love and peace. He said that all great religions teach tolerance, harmony and mercy, not fear, division and conflict. He reminded those present that Jesus constantly told his followers not to be afraid. Love for God and for our brothers and sisters, the Pope said, casts away fear. &ldquo;Jesus himself,&rdquo; he said, &ldquo;knew what it was to be despised and rejected &ndash; even to the point of being crucified&rdquo;.</p><p>&ldquo;He knew too what it was to be a stranger, a migrant, someone who was &ldquo;different&rdquo;. In a sense, Jesus was the ultimate &ldquo;outsider&rdquo;, an outsider who was full of life to give,&rdquo; he said.</p><p>&ldquo;The world needs you, never forget that!&rdquo; Pope Francis said to all the &lsquo;Leonardo&rsquo;s of the world&rsquo;: we can always look at all the things we don&rsquo;t have, but we must see all the life that we can give and share with others: &ldquo;The Lord needs you, so that you can encourage all those people around us who are looking for a helping hand to lift them up.&rdquo;</p><p>This, he said, involves &ldquo;developing a very important but underestimated quality: the ability to learn to make time for others, to listen to them, to share with them, to understand them&rdquo;.</p><p>Only then, the Pope explained, can we open our experiences and our problems to a love that can change us and start to change the world around us. That, the Pope continued is exactly what Miki talked about during his presentation when he asked how young people can make space for God in a society that is frenetic and focused on being competitive and productive. Increasingly, he said, we see that &ldquo;a person, a community or even a whole society can be highly developed on the outside, but have an interior life that is impoverished and under-developed, lacking real life and vitality&rdquo;.</p><p>The young people of the World should listen, imbibe the teachings of Pope Francis and extermalise these excellent values and virtues so we make the World a better place for humanity just like Michael Jackson of the blessed sang that we should make the World a good home for all.</p><p><strong>*Emmanuel Onwubiko heads HUMAN RIGHTS WRITERS ASSOCIATION OF NIGERIA (HURIWA) and blogs @ www.emmanuelonwubiko.com , www.huriwa.blogspot.com , www.thenigerianinsidernews.com . </strong></p>
<div style="padding:20px 0;">
<span id="body" style="clear:all; color:#FF0000; font-size:9px;"><b><span style="color:blue">Disclaimer:</span> "The views/contents expressed in this article are the sole responsibility of <span style="color:blue">Emmanuel Onwubiko</span> and do not necessarily reflect those of The Nigerian Voice. The Nigerian Voice will not be responsible or liable for any inaccurate or incorrect statements contained in this article." </b></span>
</div><br>
</div>
<div style="text-align:left">
</div>
<p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-below',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</p>
</div>
</div>
</div>
<div class="newsxx_right">
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0480364536"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="CICssVerticalSpacer"></div>
<style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
<ul class="tabs" persist="true">
<li class="selected"><a href="#" rel="view1">Recent</a></li>
<li><a href="#" rel="view2">Popular</a></li>
<li><a href="#" rel="view3">Comments</a></li>
</ul>
<div class="tabcontents_inn">
<div id="view1" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view2" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
 </div>
<div id="view3" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
</div>
</div>
<div style="padding:5px;" align="center" id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-rr',
		container: 'taboola-right-rail-thumbnails',
		placement: 'Right Rail Thumbnails',
		target_type: 'mix'
	  });
	</script>
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="3514138773"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div></div>
<div class="footer">
<div style="background:white;padding:10px 0;border-top: 1px dotted #016107;" align="center">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2880489375589404" data-ad-slot="2246295579" data-ad-format="auto" data-full-width-responsive="false"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="wrapper">
<div class="foot_nav">
<div class="wrap_foot">
<div class="cat_list">
<h4>About Us</h4>
<ul>
<li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
<li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
<li><a href="#">Site Map</a></li>
<li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Services</h4>
<ul>
<li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
<li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
<li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
<li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
</ul>
</div>
<div class="cat_list">
<h4>News</h4>
<ul>
<li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
<li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
<li><a href="/nigeriahome/movies/">Movie News</a></li>
<li><a href="/nigeriahome/media/">Media News</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Sports</h4>
<ul>
<li><a href="#">Premier League</a></li>
<li><a href="#">AFCON 2008</a></li>
<li><a href="#">AFCON 2010</a></li>
<li><a href="#">Worldcup 2010</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Opinions</h4>
<ul>
<li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Entertainment</h4>
<ul>
<li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
<li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
<li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
<li><a href="/player/audio.asp">Audio Releases</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Directories</h4>
<ul>
<li><a title="Real Estates" href="#">Real Estates</a></li>
<li><a title="Post all your classifieds to modernghana.com" href="#">Classifieds</a></li>
<li><a title="Ghana Yellow pages" href="#">Yellow pages</a></li>
<li><a title="Books" href="#">Books</a></li>
</ul>
</div>
<div class="ft_social_link" style="margin:20px">
</div>
</div>
</div>
</div>
<div class="copy_right">
<div class="wrapper">
<p>All trademarks and copyrights on this page are owned by their respective owners. Copyright &copy; 2005-2019 Nigerian Voice<br />
Other sites <a href="/">The Nigerian Voice</a>, <a target=_blank href="https://www.nollywoodgists.com">Nollywood Gists</a></p>
<a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>

</body></html>
