<!DOCTYPE html>
<html lang="en">
<head>
<title>POVERTY as a Killer of Democracy</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="content-language" content="en_gb">
<meta name="title" content="POVERTY as a Killer of Democracy" />
<meta name="description" content="Professor John Keane contributed to scholarship by writing a book he stylishly titled: The Life and Death of Democracy . In one of the chapters he delv " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="POVERTY as a Killer of Democracy">
<meta name="twitter:description" content="Professor John Keane contributed to scholarship by writing a book he stylishly titled: The Life and Death of Democracy . In one of the chapters he delv ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="https://cdn.thenigerianvoice.com/images/content/1213201734639_ll2.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:site_name" content="Nigerian Voice">
<meta property="fb:app_id" content="1403992796296002">
<meta property="og:title" content="POVERTY as a Killer of Democracy" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenigerianvoice.com/news/260981/poverty-as-a-killer-of-democracy.html" />
<meta property="og:image" content="https://cdn.thenigerianvoice.com/images/content/1213201734639_ll2.jpg" />
<meta property="og:image:alt" content="POVERTY as a Killer of Democracy">
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice">
<meta property="og:description" content="Professor John Keane contributed to scholarship by writing a book he stylishly titled: The Life and Death of Democracy . In one of the chapters he delv " />
<meta name="expires" content="never" />
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="robots" content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/260981/poverty-as-a-killer-of-democracy.html';}</script>
<link rel="amphtml" href="https://www.thenigerianvoice.com/amp/news/260981/poverty-as-a-killer-of-democracy.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml" />
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/260981/poverty-as-a-killer-of-democracy.html" />
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>
<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-509858-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-509858-3');
</script>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
<div class="wrapper">
<div class="top_left">
<div class="top_menu">
<ul>
<li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/" title="Homepage">Home</a></li>
<li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio" /><a target="_blank" href="http://radio.thenigerianvoice.com/" title="Online Radio Stations">Radio</a></li>
<li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
<li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
<li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
<li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
<li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
</ul>
</div>
</div>
<div class="top_right">
<div class="top_search">
<div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt="" /></a> </div>
<div class="search_box">
<form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
<input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search" />
<div class="intp_ri">
<input type="button" onClick="document.form1.submit(); return false;" value="GO" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="logo_area" style="padding: 15px 0 8px;">
<div class="wrapper">
<div class="logo"> <a href="/"><img class="img-responsive" src="/img/logo_img.png" alt="tnv logo" /></a> </div>
<div class="uba_ads">
<script type="text/javascript">Criteo.DisplayAd({"zoneid": 1094656,"async": false});</script>
<div id="1094655" style="width:728px;height:90px;"></div>
<script type="text/javascript">Criteo.DisplayAcceptableAdIfAdblocked({"zoneid": 1094655,"containerid": "1094655"});</script>
</div>
</div>
</div>
<div class="header">
<div class="nvi_1">
<div class="wrapper">
<ul>
<li><a title="Nigeria Latest News" href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
<li><a title="Nigeria Latest Sports News" href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
<li><a title="Inside Africa" href="/NigeriaHome/africa/">Africa</a></li>
<li><a title="World News" href="/NigeriaHome/world/">World</a></li>
<li class="act"><a title="Nigeria Latest Opinions" href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
<li><a title="Politics News" href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
<li><a title="Nigeria Latest Business News" href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
<li><a title="Diaspora News" href="/NigeriaHome/diaspora/">Diaspora</a></li>
<li><a title="Nigeria Latest Entertainment News" href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
<li><a title="Lifestyle of famous Nigeriaians" href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
<li><a title="Real Estates" href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
<li><a title="Post all your classifieds to thenigerianvoice.com" href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
<li><a title="Modern Nigeria media center" href="/NigeriaHome/media/?menu_id=33">Media</a></li>
<li class="last-chld"><a title="Modern Nigeria cummunity center" href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
</ul>
</div>
</div>
<div class="latest_bg"><div class="wrapper"><p><div class="latest">
<iframe marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
</div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
<a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont">
<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
<div class="newsxx_left">
<div class="content">
<div class="mg_mod_news">
<div style="height:20px" class="contenthome101">
<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in Opinion/Feature" href="/nigeriahome/category/?gender=87&menu_id=50">Opinion/Feature</a></b> | <span class="date1">13 December 2017</span> <span class="time">16:01 CET</span></span></div>
<div style="float:right;" id=body></div>
</div>
<div style="height:10px;display:block;clear:both;width:100%;"></div>
<h1>POVERTY as a Killer of Democracy</h1>
<div class="contenthome101" style="height:30px">
<div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>By </b> Emmanuel Onwubiko</span></div>
<div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a href='/news/260975/david-nweze-umahi-a-confirmed-achiever-and-anti-corruption.html'><img src="/img/prev.png" /></a> <a href='/news/260975/david-nweze-umahi-a-confirmed-achiever-and-anti-corruption.html'>Previous</a> | <a href='/news/260981/none.html'>Next</a>&nbsp;<a href='/news/260981/none.html'><img src="/img/next.png" /></a></div></div>
</div>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;"><div id=newsimage>
<div class="image" align=center>
<div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDEyMTMyMDE3MzQ2MzlfbGwyLmpwZ3wyMDR8MTgw.jpg" border="0" hspace="0" vspace="0">
</div>
</div>
</div></div>
<div id="bodytext"><p>Professor John Keane contributed to scholarship by writing a book he stylishly titled: "The Life and Death of Democracy". </p><p>In one of the chapters he delved extensively into the deep reverence the Athenians gave to their deities and copiously reported about the public execution of one of the World&#39;s greatest Philosophers Mr. Socrates for allegedly corrupting the youth apparently because of his effort towards radically transforming the Youth to their better selves. </p><p>The Professor wrote thus: &ldquo;Citizens invested great hopes in deities. They also feared them. The public trial and execution of Socrates in 399 BCE for importing fake gods into the city, and for impiously corrupting its youth, confirmed to many that individuals who snubbed the deities would suffer harsh punishment." </p><p>"The priests and old men of the city loved to reinforce the same moral. They had a habit of reminding citizens who mingled in the agora (the story was taken originally from Homer) that at the entrance of the home of Zeus, the god of freedom, stood two large barrels, from which he dispensed ill to some newcomers, good to others, and to the rest a few ladles of good from one barrel and, from the other, a bit of ill". </p><p>He continued thus: &ldquo;Tales like that put the whole city on edge. We may scoff at these deep feelings for the sacred. But, again, the reality was that many citizens of Athens thought of themselves as members of a community of worshippers who believed that deities like Zeus would punish them collectively if they or their leaders behaved unjustly". </p><p>"Zeus and other deities were thought to enjoy the power to ruin democracy, for instance by bringing bad weather or failed harvests, or the death of oak trees, or the disappearance of fish from the nets of fishermen operating from the nearby port of Piraeus.&rdquo; </p><p>The above narratives of how important deities are to the Athenians is exactly how good governance is to democracy even as widespread poverty amongst the citizenry is the killer of democracy. </p><p>In Nigeria of our time, particularly since the advent of the current administration under President Muhammadu Buhari, the thematic issue of poverty, unemployment and insecurity are major indices that characterize the situations of millions of Nigerians. In the last two years, all the essential services in the health; education; Roads; Electricity power and Agriculture have virtually collapsed. </p><p>For over two years under the current administration, most Nigerian homes were bombarded by the negative impacts of economic recession and the expanding frontiers of poverty. Poverty is brought about by the absence of good governance. The sacred fact is that the skyrocketing asking prices of essential commodities have dangerously impacted on the living conditions of millions of Nigerians. Currently, the pump prices of premium motor spirit and other essential products such as diessel and kerosene have gone far beyond the affordability of millions of Nigerians thus multiplying the rate of poverty in Nigeria. </p><p>Not fewer than 112million Nigerians now live below poverty level as global poor hits one billion mark. </p><p>According to the latest poverty report by the National Bureau of Statistics, NBS, about 112 million Nigerians (representing 67.1 per cent) of the country&rsquo;s total population of 167million. </p><p>On 18th of October, 2016, the world marked International Day for Eradication of Poverty, International Labour Organization, ILO, did raised the alarm that number of poor people in the world has hit the one billion mark. </p><p>In a statement to mark the occasion, ILO Director-General, Guy Ryder, said though Work should be the best route out of poverty, but 327 million working men and women live in extreme poverty and 967 million in moderate and near poverty. </p><p>Poverty is really a big challenge in Nigeria because there can be no hiding the fact that a hungry man is an angry man. </p><p>The majority of the masses and the youth, statistics have shown, are poor. Poverty is the cause of many of our problems. It has led many Nigerians to attach no value and regard to life itself. This sociological fact means that poverty is at the root of most social crimes in the Country. The rate of violent crimes of armed robberies, kidnappings, car jackings, murder and such social crimes of sexual violence have increased as the rates of poverty widens. The nexus between mass poverty and increased violent crimes are too close. Poverty seems to have started walking on four legs in our current period. As far back as the administration of President Olusegun Obasanjo poverty was seen as a strategic social menace. </p><p>According to the former Senior Special Adviser (SSA) to a former President on Poverty Alleviation, Dr. Magnus Kpakol, in a paper titled, &ldquo;NAPEP Programmes as Enabler for Rapid Economic Development in the South-South Region&rdquo;, presented at the South-South Economic Summit in Calabar, the Cross River State Capital, 74 million Nigerians are poor. The figure, which was so as at December 2008, dropped by one million from 75 million in 2007. He said the population of the nation&rsquo;s poor people was 80 million in 1999, i.e., when Nigeria returned to democracy. </p><p>According to him, the poverty rate was higher in the northern part of the country. His analysis showed the following percentage of the poor in all the six geopolitical zones of the country. </p><p>North West - 72.2% of its population</p><p>North East - 71.2% ;North Central - 67% ;South East - 26.7% ;South-South - 35.1% ;South West - 43.1%. </p><p>This figure which was contained in the 2010 poverty profile report of the agency represented 69 per cent of the country&rsquo;s total population. </p><p>From our investigation we found out that apprehensions hovered that the figure might increase to 71.5 per cent in 2011 as the 2010 figure showed data collected from 20 million households having an average of between four to six family members. </p><p>According to the report, the North-West and North-East recorded the highest poverty rates in the country in 2010with 77.7 per cent and 76.3 per cent respectively. The South-West geo-political zone recorded the lowest at 59.1 per cent. Among the 36 states of the federation, the report stated that Sokoto had the highest poverty rate (86.4 per cent), while Niger had the lowest at (43.6, per cent). As at 2004, Jigawa State had the highest poverty rate (95 per cent), while Anambra, with a poverty rate of 22 per cent, was the least poverty-stricken state. </p><p>The Punch of February 14, 2012 reported the National Bureau of Statistics to have said that 112.519 million Nigerians live in relative poverty conditions. </p><p>In 2013, the official poverty rate was <strong>14.5 percent</strong>, down from <strong>15.0 percent</strong> in 2012. This was the first decrease in the poverty rate since 2006. In 2013, there were 45.3 million people in poverty.(Sep 16, 2014).Overall, 2013 should have provided a favourable context for the realization of key reforms and investments (power, roads, business climate, education, health, agriculture) that could generate the non-oil growth, productivity increases, and jobs needed to ensure the country&rsquo;s prosperous future&rdquo;. </p><p>The Jonathan administration has increasingly made reference to Nigeria&rsquo;s GDP and economic growth as signs of successes while the opposition and several Nigerians lament that those growth have not had a corresponding effect on the lives of average Nigerians. </p><p>In 2014, Nigeria had one of the world&#39;s highest economic growth rates, averaging 7.4% according to the Nigeria economic report released by the World Bank. Poverty still remains significant at <strong>33.1%</strong> in Africa&#39;s biggest economy. </p><p>In 2015, the GDP and other developing indexes of countries, was said to have maintained a constant decline in the past five years in most countries under reference, with Nigeria recording its worst, jumping from 60 per cent .</p><p>In 2016, the level of poverty (productivity index) in Nigeria has maintained a constant rise, reaching its all-time high of 72 percent by August 2016. </p><p>In 2017, at least 86million still live in abject poverty, </p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><p style="text-align:center"><ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-2880489375589404" data-ad-slot="1628773807"></ins></p><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p>Page&rsquo;s analysis is backed up by a new global index produced by Oxfam and Development Finance International, which puts Nigeria outright last in a list of 152 countries ranked by their &ldquo;commitment to reducing inequality&rdquo;. </p><p>Nigeria&rsquo;s social spending (on health, education and social protection) is, according to the report, &ldquo;shamefully low&rdquo; and &ldquo;reflected in very poor social outcomes for its citizens. </p><p>Poverty is brought about by lack of good governance. There is no gainsaying the fact that at both the national and state levels the total absence of good governance and the high rate of corruption have led to the heightened state of mass poverty. </p><p>Professors D.A. Guobadia and Epiphany Azinge wrote in the book: "Globalisation, National Development and the Law" that; &ldquo;Good governance can be identified more than defined. It can simply be defined as governance according to agreed rules and regulations that satisfy the developmental needs and aspirations of the members of a given society." </p><p>"Good governance emanates from a legitimate government that does not act arbitrarily and achieves the common goals of a nation.&rdquo; </p><p>The World Bank sees good governance as &ldquo;the manner in which power is exercised in the management of a country&rsquo;s economic and social resources for development. </p><p>The United Nations Development Programmed (UNDP) on the other hand, sees good governance as &ldquo;the use of political, economic and administrative powers at all levels of government to deal appropriately with the problems facing a country. </p><p>The main ingredients of good governance according to the UNDP are: citizen participation in governance, the rule of law, transparency and equality.&rdquo; </p><p>&ldquo;It is increasingly recognized that integrity and good governance are essential building blocks for meeting objectives of sustainable development, prosperity and peace." </p><p>"No two countries are precisely alike in this respect. Nevertheless, in all countries whatever their cultural differences, good governance and integrity require the rule of law, effective state institutions, transparency and accountability in the management of public affairs, respect for human rights and the meaningful participation of all citizens in the political processes and decisions affecting their lives, says Kofi Anan. </p><p>Thus the fundamental condition for good governance is the attainment of fundamental rights and social justice in a society. Good governance can therefore be likened to the governance that achieves economic and social infrastructure or high standards of living for the citizens of a country. </p><p>Like the two editors of that great book aforementioned, I therefore agree with Justice Zanna that &ldquo;good governance is the state of operation of the institutions and instrumentalities in a country, as enabled and enjoined by the traditions and laws, in the exercise of authority for the effective and efficient attainment of a high quality of life for the people". </p><p>There is the urgency of the now for the entire citizens to demand good governance from those who we have elected and should any of these layers of public office holders fail to discharge the demands of good governance, we owe it a constitutional responsibility to call for their exit from public office. </p><p>*Emmanuel Onwubiko is head of the Human Rights Writers Association of Nigeria (HURIWA) and <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2446484b4357645353530a4c51564d53454a4d4341564d450a474b49">[email&#160;protected]</a> ; www.emmanuelonwubiko.com . </p><br>
</div>
<div style="text-align:center"><div style="padding-top:5px;padding-bottom:5px; border-top: 1px dashed #d2d2d2;border-bottom: 1px dashed #d2d2d2;margin-bottom:5px;">
<span id="body" style="clear:all; color:#FF0000; font-size:10px;"><b><span style="color:blue">Disclaimer:</span> "The views expressed in this article are the sole responsibility of the author and do not necessarily reflect those of The Nigerian Voice. The contents of this article are of sole responsibility of the author(s). The Nigerian Voice will not be responsible or liable for any inaccurate or incorrect statements contained in this article." <span style="color:blue">© Emmanuel Onwubiko</span>.</b></span>
</div></div><div class="CICssVerticalSpacer"></div>
<div style="text-align:left">
</div>
<p>
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</p>
<p style="padding-bottom:20px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2880489375589404" data-ad-slot="1733768904"></ins>
<script>
								 (adsbygoogle = window.adsbygoogle || []).push({});
							</script>
</p>
</div>
</div>
</div>
<div class="newsxx_right">
<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0" width="100%" border="0" cellpadding="4"><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> Don't give up unless and until you get
to the end of the end of your pursuit in
life. <div class="CICssVerticalSpacer"></div> By: <i>Olugola Muyiwa Micha</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
</div>
<div align=center>
<div id="1094653" style="width:300px;height:250px;" align="center"></div>
<script type="text/javascript">Criteo.DisplayAcceptableAdIfAdblocked({"zoneid": 1094653,"containerid": "1094653"});</script>
<script type="text/javascript">Criteo.DisplayAd({"zoneid": 52780,"async": false});</script>
</div>
<div class="CICssVerticalSpacer"></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
<ul class="tabs" persist="true">
 <li class="selected"><a href="#" rel="view1">Recent</a></li>
<li><a href="#" rel="view2">Popular</a></li>
<li><a href="#" rel="view3">Comments</a></li>
</ul>
<div class="tabcontents_inn" style="height: 545px;">
<div id="view1" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view2" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view3" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
</div>
</div>
<div align=center>
<div id="1094654" style="width:300px;height:600px;" align="center"></div>
<script type="text/javascript">Criteo.DisplayAcceptableAdIfAdblocked({"zoneid": 1094654,"containerid": "1094654"});</script>
<script type="text/javascript">Criteo.DisplayAd({"zoneid": 52781,"async": false});</script>
</div>
</div>
</div></div>
<div class="footer">
<div class="wrapper">
<div class="foot_nav">
<div class="wrap_foot">
<div class="cat_list">
<h4>About Us</h4>
<ul>
<li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
<li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
<li><a href="#">Site Map</a></li>
<li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Services</h4>
<ul>
<li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
<li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
<li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
<li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
</ul>
</div>
<div class="cat_list">
<h4>News</h4>
<ul>
<li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
<li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
<li><a href="/nigeriahome/movies/">Movie News</a></li>
<li><a href="/nigeriahome/media/">Media News</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Sports</h4>
<ul>
<li><a href="#">Premier League</a></li>
<li><a href="#">Ghana 2008</a></li>
<li><a href="#">Angola 2010</a></li>
<li><a href="#">Worldcup 2010</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Opinions</h4>
<ul>
<li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Entertainment</h4>
<ul>
<li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
<li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
<li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
<li><a href="/player/audio.asp">Audio Releases</a></li>
</ul>
</div>
 <div class="cat_list">
<h4>Directories</h4>
<ul>
<li><a title="Real Estates" href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
<li><a title="Post all your classifieds to modernghana.com" href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
<li><a title="Ghana Yellow pages" href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
<li><a title="Books" href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
</ul>
</div>
<div class="ft_social_link">
<ul>
<li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="copy_right">
<div class="wrapper">
<p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br />
Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
<a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>

</body></html>
