<!DOCTYPE html>
<html lang="en">
<head>
<title>Court convicts man in Gombe for N2million Fraud</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="content-language" content="en_gb">
<meta name="title" content="Court convicts man in Gombe for N2million Fraud" />
<meta name="description" content="The Economic and Financial Crimes Commission, (EFCC) Gombe Zonal office has secured the conviction of Olorunlagba Kehinde Abayomi before Justice Beatrice Lazaru " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Court convicts man in Gombe for N2million Fraud">
<meta name="twitter:description" content="The Economic and Financial Crimes Commission, (EFCC) Gombe Zonal office has secured the conviction of Olorunlagba Kehinde Abayomi before Justice Beatrice Lazaru ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="https://cdn.thenigerianvoice.com/images/content/625202064806_screenshot_20200625_at_17.46.17.png">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:site_name" content="Nigerian Voice">
<meta property="fb:app_id" content="1403992796296002">
<meta property="og:title" content="Court convicts man in Gombe for N2million Fraud" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenigerianvoice.com/news/289242/court-convicts-man-in-gombe-for-n2million-fraud.html" />
<meta property="og:image" content="https://cdn.thenigerianvoice.com/images/content/625202064806_screenshot_20200625_at_17.46.17.png" />
<meta property="og:image:alt" content="Court convicts man in Gombe for N2million Fraud">
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice">
<meta property="og:description" content="The Economic and Financial Crimes Commission, (EFCC) Gombe Zonal office has secured the conviction of Olorunlagba Kehinde Abayomi before Justice Beatrice Lazaru " />
<meta name="expires" content="never" />
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="robots" content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/289242/court-convicts-man-in-gombe-for-n2million-fraud.html';}</script>
<link rel="amphtml" href="https://www.thenigerianvoice.com/amp/news/289242/court-convicts-man-in-gombe-for-n2million-fraud.html">
<link rel="canonical" href="https://www.thenigerianvoice.com/news/289242/court-convicts-man-in-gombe-for-n2million-fraud.html">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml" />
<script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.thenigerianvoice.com/news/289242/court-convicts-man-in-gombe-for-n2million-fraud.html"
		},
        "headline": "Court convicts man in Gombe for N2million Fraud",
        "datePublished": "2020-06-25T18:48CET",
        "dateModified": "2020-06-25T18:45CET",
        "description": "The Economic and Financial Crimes Commission, (EFCC) Gombe Zonal office has secured the conviction of Olorunlagba Kehinde Abayomi before Justice Beatrice Lazaru ",
        "author": {
          "@type": "Person",
          "name": "Olawale Oyegbade, The Nigerian Voice S/W Bureau Chief"
        },
        "image": { 
          "@type": "ImageObject",
          "url": "https://cdn.thenigerianvoice.com/story/XGltYWdlc1xjb250ZW50XDYyNTIwMjA2NDgwNl9zY3JlZW5zaG90XzIwMjAwNjI1X2F0XzE3LjQ2LjE3LnBuZ3wxMDI0fDcyOA==.jpg",
          "height": 728,
          "width": 1024
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "name": "The Nigerian Voice",
          "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.thenigerianvoice.com/logo/final_logo.png"
          }
        }
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
		  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u, i) {	if (!document.getElementById(i)){ e.async = 1;	  e.src = u;  e.id = i;	  f.parentNode.insertBefore(e, f);	}
		  }(document.createElement('script'),	  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mg-modernghana/loader.js',  'tb_loader_script');
		  if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
		</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/289242/court-convicts-man-in-gombe-for-n2million-fraud.html" />
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>
<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<style title="" type="text/css">
.inn_news_box h3 {
    font-size: 18px;
    font-weight: 900;
    line-height: 30px;
}
.right_news_box strong, .right_news_box span, .right_news_box h4 {
    color: #64a668;
}
#bodytext a{text-decoration:underline; text-weight:bold;}
</style>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
<div class="wrapper">
<div class="top_left">
<div class="top_menu">
<ul>
<li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/" title="Homepage">Home</a></li>
<li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio" /><a target="_blank" href="http://radio.thenigerianvoice.com/" title="Online Radio Stations">Radio</a></li>
<li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/nigerianvoice/" title="TheNigerianVoice on Facebook">Facebook</a></li>
<li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
<li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
<li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
</ul>
</div>
</div>
<div class="top_right">
<div class="top_search">
<div class="search_box">
<form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
<input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search" />
<div class="intp_ri">
<input type="button" onClick="document.form1.submit(); return false;" value="GO" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="logo_area" style="padding: 15px 0 8px;">
<div class="wrapper">
<div class="logo"> <a href="/"><img class="img-responsive" src="/img/logo_img.png" alt="tnv logo" /></a> </div>
<div class="uba_ads"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0266991528"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
<div class="header">
<div class="nvi_1">
<div class="wrapper">
<ul>
<li class="act"><a title="Nigeria Latest News" href="/NigeriaHome/NewsArchive/?menu_id=1">General News</a></li>
<li><a title="Nigeria Latest Sports News" href="/NigeriaHome/SportsArchive/?menu_id=2">Sports News</a></li>
<li><a title="Inside Africa" href="/NigeriaHome/africa/">Inside Africa</a></li>
<li><a title="World News" href="/NigeriaHome/world/">World News</a></li>
<li><a title="Nigeria Latest Opinions" href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
<li><a title="Politics News" href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
<li><a title="Nigeria Latest Business News" href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
<li><a title="Diaspora News" href="/NigeriaHome/diaspora/">Diaspora</a></li>
<li><a title="Entertainment News" href="/NigeriaHome/movies/?menu_id=3">Entertainment</a></li>
<li><a title="Lifestyle of famous Nigeriaians" href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
<li class="last-chld"><a title="Modern Nigeria media center" href="/NigeriaHome/media/?menu_id=33">Media</a></li>
</ul>
</div>
</div>
<div class="latest_bg"><div class="wrapper"><p><div class="latest">
<iframe marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
</div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
<a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont">
<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
<style>
		.trinity-player-iframe-wrapper {width: auto; display: inline-block;}
		#trinity-player{display:none;} .reader-button__link{color: #64a668; cursor: pointer;} .reader-button__icon { display: inline-block;   padding:10px 0 20px;} .reader-button__underlink{border-bottom-color: #64a668;  border-bottom-width: 1px; padding-bottom:2px;}
		#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;} .newsxx_left h1{margin-bottom:15px} .affix { top: 20px; } .affix-top{top:100px;}	#fix.affix-bottom {position:absolute;}</style>
<div class="newsxx_left">
<div class="content">
<div class="mg_mod_news">
<div style="height:20px" class="contenthome101">
<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><span class="date1">June 25, 2020</span> | <b><a title="View all posts in Crime & Punishment" href="/nigeriahome/category/?gender=27&menu_id=1">Crime & Punishment</a></b></span></div>
<div style="float:right;" id=body></div>
</div>
<div style="height:10px;display:block;clear:both;width:100%;"></div>
<h1>Court convicts man in Gombe for N2million Fraud</h1>
<div class="contenthome101" style="height:30px">
<div style="float:left;  text-align:left;padding-top:15px;"><span class="author"><b>By </b> Olawale Oyegbade, The Nigerian Voice S/W Bureau Chief</span></div>
<div style="float:right;  text-align:right;padding-top:15px;font-size:12px"></div>
</div>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;width:auto"><div id=newsimage>
<div class="image" align=center>
<div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDYyNTIwMjA2NDgwNl9zY3JlZW5zaG90XzIwMjAwNjI1X2F0XzE3LjQ2LjE3LnBuZ3wyMDR8MTgw.jpg" border="0" hspace="0" vspace="0">
</div>
</div>
</div></div>
<div id="bodytext">
<span id="trinity-player"></span>
<div id="loadplayer" class="reader-button__icon"><span class="reader-button__link"><i class="fa fa-headphones" aria-hidden="true"></i> <span class="reader-button__underlink">Listen to article</span></span></div><span id='article-123'><p>The Economic and Financial Crimes Commission, (EFCC) Gombe Zonal office has secured the conviction of Olorunlagba Kehinde Abayomi before Justice Beatrice Lazarus Iliya of Gombe State High Court.</p><p>He was arraigned on one count bordering on criminal breach of trust and conversion to the tune of N2, 000,000 (Two Million Naira only)</p><p>According to the charge sheet: &ldquo;That you Olorunlagba Kehinde Abayomi sometime in April 2018, at Gombe, Gombe State dishonestly misappropriate the sum of N2,000,000 (Two Million Naira only) property of one Olusoji Onile which was meant for palm kernel business, which you dishonestly converted to your own use, and thereby committed an offence contrary to Section 311 of the Penal Code Law and punishable under Section 312 of the same code.</p><p>When the charge was read to him, he pleaded guilty to it.</p><p>Prosecution counsel, G. I. Ndeh applied to the court that the defendant be convicted and sentenced accordingly; he also informed the court that the amount in question was recovered in the course of investigation.</p><p>Justice Iliya convicted and sentenced him to pay the sum of One Hundred Thousand Naira N100, 000.00, as fine.</p></span><br>
</span>
</div>
<div style="text-align:left">
</div>
<p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-below',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</p>
</div>
</div>
</div>
<div class="newsxx_right">
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0480364536"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="CICssVerticalSpacer"></div>
<style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
<ul class="tabs" persist="true">
<li class="selected"><a href="#" rel="view1">Recent</a></li>
<li><a href="#" rel="view2">Popular</a></li>
<li><a href="#" rel="view3">Comments</a></li>
</ul>
<div class="tabcontents_inn">
<div id="view1" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view2" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view3" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
</div>
</div>
<div style="padding:5px;" align="center" id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-rr',
		container: 'taboola-right-rail-thumbnails',
		placement: 'Right Rail Thumbnails',
		target_type: 'mix'
	  });
	</script>
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="3514138773"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<span id="read"></span>
<script type="text/javascript">
	$(document).ready(function (){
		$('#loadplayer').click(function() {
			$('#loadplayer').html("<i class='fa fa-spinner fa-spin'></i> Loading...");
			setTimeout(function () {
				$('#loadplayer').hide();
				$('#trinity-player').show();
				ajax('/reader//news/289242/court-convicts-man-in-gombe-for-n2million-fraud.html','read');
				var d = document.getElementById('trinity-player');
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = false;
				s.src = 'https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060673&gaAccountId=UA-509858-1&textSelector=I2FydGljbGUtMTIz';   
				d.appendChild(s);					
			}, 1000);			
		});
	});	
</script></div></div>
<div class="footer">
<div class="wrapper">
<div class="foot_nav">
<div class="wrap_foot">
<div class="cat_list">
<h4>About Us</h4>
<ul>
<li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
<li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
<li><a href="#">Site Map</a></li>
<li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Services</h4>
<ul>
<li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
<li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
<li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
<li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
</ul>
</div>
<div class="cat_list">
<h4>News</h4>
<ul>
<li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
<li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
<li><a href="/nigeriahome/movies/">Movie News</a></li>
<li><a href="/nigeriahome/media/">Media News</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Sports</h4>
<ul>
<li><a href="#">Premier League</a></li>
<li><a href="#">AFCON 2008</a></li>
<li><a href="#">AFCON 2010</a></li>
<li><a href="#">Worldcup 2010</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Opinions</h4>
<ul>
<li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Entertainment</h4>
<ul>
<li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
<li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
<li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
<li><a href="/player/audio.asp">Audio Releases</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Directories</h4>
<ul>
<li><a title="Real Estates" href="#">Real Estates</a></li>
<li><a title="Post all your classifieds to modernghana.com" href="#">Classifieds</a></li>
<li><a title="Ghana Yellow pages" href="#">Yellow pages</a></li>
<li><a title="Books" href="#">Books</a></li>
</ul>
</div>
<div class="ft_social_link" style="margin:20px">
</div>
</div>
</div>
</div>
<div class="copy_right">
<div class="wrapper">
<p>All trademarks and copyrights on this page are owned by their respective owners. Copyright &copy; 2005-2020 Nigerian Voice<br />
Other sites <a href="/">The Nigerian Voice</a>, <a target=_blank href="https://www.nollywoodgists.com">Nollywood Gists</a></p>
<a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-509858-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-509858-3');
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>

</body></html>
