<!DOCTYPE html>
<html lang="en">
<head>
<title>Supreme Court Judgment On Imo: Palm Kernel Has Ripened At The Tail Of Palm Frond</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="content-language" content="en_gb">
<meta name="title" content="Supreme Court Judgment On Imo: Palm Kernel Has Ripened At The Tail Of Palm Frond" />
<meta name="description" content="Onitsha Eastern Nigeria: 15th Jan 2020-With yesterday rsquo;s Supreme Court judgment on Imo Governorship Election, invalidati " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Supreme Court Judgment On Imo: Palm Kernel Has Ripened At The Tail Of Palm Frond">
<meta name="twitter:description" content="Onitsha Eastern Nigeria: 15th Jan 2020-With yesterday rsquo;s Supreme Court judgment on Imo Governorship Election, invalidati ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="https://cdn.thenigerianvoice.com/images/content/115202081019_supremecourtface.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:site_name" content="Nigerian Voice">
<meta property="fb:app_id" content="1403992796296002">
<meta property="og:title" content="Supreme Court Judgment On Imo: Palm Kernel Has Ripened At The Tail Of Palm Frond" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenigerianvoice.com/news/284376/supreme-court-judgment-on-imo-palm-kernel-has-ripened-at-th.html" />
<meta property="og:image" content="https://cdn.thenigerianvoice.com/images/content/115202081019_supremecourtface.jpg" />
<meta property="og:image:alt" content="Supreme Court Judgment On Imo: Palm Kernel Has Ripened At The Tail Of Palm Frond">
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice">
<meta property="og:description" content="Onitsha Eastern Nigeria: 15th Jan 2020-With yesterday rsquo;s Supreme Court judgment on Imo Governorship Election, invalidati " />
<meta name="expires" content="never" />
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="robots" content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/284376/supreme-court-judgment-on-imo-palm-kernel-has-ripened-at-th.html';}</script>
<link rel="amphtml" href="https://www.thenigerianvoice.com/amp/news/284376/supreme-court-judgment-on-imo-palm-kernel-has-ripened-at-th.html">
<link rel="canonical" href="https://www.thenigerianvoice.com/news/284376/supreme-court-judgment-on-imo-palm-kernel-has-ripened-at-th.html">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml" />
<script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.thenigerianvoice.com/news/284376/supreme-court-judgment-on-imo-palm-kernel-has-ripened-at-th.html"
		},
        "headline": "Supreme Court Judgment On Imo: Palm Kernel Has Ripened At The Tail Of Palm Frond",
        "datePublished": "2020-01-15T08:11CET",
        "dateModified": "2020-01-15T08:07CET",
        "description": "Onitsha Eastern Nigeria: 15th Jan 2020-With yesterday rsquo;s Supreme Court judgment on Imo Governorship Election, invalidati ",
        "author": {
          "@type": "Person",
          "name": "Intersociety"
        },
        "image": { 
          "@type": "ImageObject",
          "url": "https://cdn.thenigerianvoice.com/story/XGltYWdlc1xjb250ZW50XDExNTIwMjA4MTAxOV9zdXByZW1lY291cnRmYWNlLmpwZ3wxMDI0fDcyOA==.jpg",
          "height": 728,
          "width": 1024
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "name": "The Nigerian Voice",
          "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.thenigerianvoice.com/logo/final_logo.png"
          }
        }
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
		  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u, i) {	if (!document.getElementById(i)){ e.async = 1;	  e.src = u;  e.id = i;	  f.parentNode.insertBefore(e, f);	}
		  }(document.createElement('script'),	  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mg-modernghana/loader.js',  'tb_loader_script');
		  if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
		</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/284376/supreme-court-judgment-on-imo-palm-kernel-has-ripened-at-th.html" />
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>
<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-509858-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-509858-3');
</script>
<style title="" type="text/css">
.inn_news_box h3 {
    font-size: 18px;
    font-weight: 900;
    line-height: 30px;
}
.right_news_box strong, .right_news_box span, .right_news_box h4 {
    color: #64a668;
}
#bodytext a{text-decoration:underline; text-weight:bold;}
</style>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
<div class="wrapper">
<div class="top_left">
<div class="top_menu">
<ul>
<li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/" title="Homepage">Home</a></li>
<li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio" /><a target="_blank" href="http://radio.thenigerianvoice.com/" title="Online Radio Stations">Radio</a></li>
<li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/nigerianvoice/" title="TheNigerianVoice on Facebook">Facebook</a></li>
<li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
<li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
<li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
</ul>
</div>
</div>
<div class="top_right">
<div class="top_search">
<div class="search_box">
<form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
<input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search" />
<div class="intp_ri">
<input type="button" onClick="document.form1.submit(); return false;" value="GO" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="logo_area" style="padding: 15px 0 8px;">
<div class="wrapper">
<div class="logo"> <a href="/"><img class="img-responsive" src="/img/logo_img.png" alt="tnv logo" /></a> </div>
<div class="uba_ads"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0266991528"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
<div class="header">
<div class="nvi_1">
<div class="wrapper">
<ul>
<li class="act"><a title="Nigeria Latest News" href="/NigeriaHome/NewsArchive/?menu_id=1">General News</a></li>
<li><a title="Nigeria Latest Sports News" href="/NigeriaHome/SportsArchive/?menu_id=2">Sports News</a></li>
<li><a title="Inside Africa" href="/NigeriaHome/africa/">Inside Africa</a></li>
<li><a title="World News" href="/NigeriaHome/world/">World News</a></li>
<li><a title="Nigeria Latest Opinions" href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
<li><a title="Politics News" href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
<li><a title="Nigeria Latest Business News" href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
<li><a title="Diaspora News" href="/NigeriaHome/diaspora/">Diaspora</a></li>
<li><a title="Entertainment News" href="/NigeriaHome/movies/?menu_id=3">Entertainment</a></li>
<li><a title="Lifestyle of famous Nigeriaians" href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
<li class="last-chld"><a title="Modern Nigeria media center" href="/NigeriaHome/media/?menu_id=33">Media</a></li>
</ul>
</div>
</div>
<div class="latest_bg"><div class="wrapper"><p><div class="latest">
<iframe marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
</div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
<a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont">
<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
<style>
		.trinity-player-iframe-wrapper {width: auto; display: inline-block;}
		#trinity-player{display:none;} .reader-button__link{color: #64a668; cursor: pointer;} .reader-button__icon { display: inline-block;   padding:10px 0 20px;} .reader-button__underlink{border-bottom-color: #64a668;  border-bottom-width: 1px; padding-bottom:2px;}
		#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;} .newsxx_left h1{margin-bottom:15px} .affix { top: 20px; } .affix-top{top:100px;}	#fix.affix-bottom {position:absolute;}</style>
<div class="newsxx_left">
<div class="content">
<div class="mg_mod_news">
<div style="height:20px" class="contenthome101">
<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><span class="date1">3 hours ago</span> | <b><a title="View all posts in Public Statement" href="/nigeriahome/category/?gender=145&menu_id=1">Public Statement</a></b></span></div>
<div style="float:right;" id=body></div>
</div>
<div style="height:10px;display:block;clear:both;width:100%;"></div>
<h1>Supreme Court Judgment On Imo: Palm Kernel Has Ripened At The Tail Of Palm Frond</h1>
<div class="contenthome101" style="height:30px">
<div style="float:left;  text-align:left;padding-top:15px;"><span class="author"><b>By </b> Intersociety</span></div>
<div style="float:right;  text-align:right;padding-top:15px;font-size:12px"></div>
</div>
<div onClick="javascript:window.location='/NigeriaHome/image_preview.asp?which=1&menu_id=1&id=Mjg0Mzc2';" style='padding-bottom:20px;  font-style: italic; cursor:pointer'><img style="width:100%" alt="" border='0' src='https://cdn.thenigerianvoice.com/story/XGltYWdlc1xjb250ZW50XDExNTIwMjA4MTAxOV9zdXByZW1lY291cnRmYWNlLmpwZ3w3NzB8NDAwfDEvMTUvMjAyMA==' /></div>
<div id="bodytext">
<span id="trinity-player"><script type='text/javascript' src='https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060673&gaAccountId=UA-509858-1&textSelector=I2FydGljbGUtMTIz'></script></span>
<div id="loadplayer" class="reader-button__icon"><span class="reader-button__link"><i class="fa fa-headphones" aria-hidden="true"></i> <span class="reader-button__underlink">Listen to article</span></span></div><span id='article-123'><p><strong><u>Onitsha Eastern Nigeria: 15<sup>th</sup> Jan 2020</u></strong><strong>-</strong><em>With yesterday&rsquo;s Supreme Court judgment on Imo Governorship Election, invalidating 618, 877 <strong>living votes</strong> and validating only 96, 458, it is now a case law by technicality that a Governor Candidate who scored only 6000 votes is likely to be installed one day by the Apex Court as a Governor in Nigeria, </em><strong>the Int&rsquo;l Society for Civil Liberties & Rule of Law </strong>said today in a statement signed by Emeka Umeagbalasi, Chair of the Board, Chinwe Umeche, Esq., Head of Democracy & Good Governance and Obianuju Joy Igboeli Esq., Head of Civil Liberties & Rule of Law.</p><p>The Apex Court has again invented another judicial &lsquo;America Wonder&rsquo; by declaring a candidate who came a distance fourth in an election as &lsquo;duly elected governor&rsquo; even when he scored one third of the validly cast votes scored by the highest votes scorer and about 13 percent of the total validly cast votes of 714,335. In other words, the new Supreme Court crowned new Imo Gov abysmally scored one third or 96, 458 of what the Supreme Court ousted Gov scored (273, 404) and about 13 percent of the total validly cast votes (714, 335). With the latest Supreme Court &lsquo;America Wonder&rsquo;, it is most likely to be bye-bye to popular citizens&rsquo; participation in the country&rsquo;s electoral process; with full-fledged field day of electoral violence and bloodletting created for politicians.</p><p>It is recalled that the INEC had in March 2019 Imo Gov Poll, through its Chief Returning Officer who doubles as Vice Chancellor of the Federal University of Agriculture, Umudike in Abia State; announced that <em>out of the 2,221,008 registered voters in Imo State, 823,743 were accredited to vote in the State&rsquo;s Governorship Poll; and out of which 739, 485 votes were cast. A total of 714, 355 were validated and 25, 130 invalidated or rejected. Of the 714, 335 validated votes, Emeka Ihedioha of PDP polled 273, 404 votes scoring the highest votes with 2/3 majority spread in over 18 LGAs. Uche Nwosu of the AC came second with 190, 364, followed by Ifeanyi Ararume of APGA who polled 114, 676; and Hope Uzodimma of the APC who polled 96, 458 and came fourth. Ikedi Ohakim of the Accord Party came distance fifth with 6, 846 votes.</em></p><p>Imo State presently has 27 Local Government Areas and 644 autonomous communities and going by the tragic judgment of the Supreme Court, 618, 877 validly cast votes &lsquo;were invalidated&rsquo; and only 96, 458 &lsquo;validated&rsquo;. The 96, 458 votes &lsquo;validated&rsquo; by the Supreme Court are further divided to translate to about 3,700 votes for each of the State&rsquo;s 27 LGAs and 150 for each of the State&rsquo;s 644 autonomous communities. This is totally strange and unheard of in the history of Nigeria&rsquo;s electoral process and its litany of judicial enquiries or decisions.</p><p>Conversely, by the State&rsquo;s total registered voters of 2, 221,008; they translate to about 82, 000 voters for each of the 27 LGAs and 3,500 for each of the 644 autonomous communities. For the 714, 335 validly cast votes; they are about 26, 500 for each of the 27 LGAs and 1100 for each of the 644 autonomous communities. By the State&rsquo;s estimated population of 5m and with the Supreme Court&rsquo;s tragic verdict, the State is now to be governed by the electoral decisions of half of the population of a Local Government, out of its 27 LGAs or Local Government Areas. Half of the population of an Imo LGA, going by its estimated population of 5m, is put at average of 95,000.</p><p><strong>Supreme Court&rsquo;s Deceitful & Diversionary Resort To &ldquo;Canceled Votes In 388 Poling Units</strong>&rdquo;</p><p>The Supreme Court resort to &ldquo;canceled votes from 388 poling units&rdquo; which it wholly re-imported, reversed, validated and awarded to its newly crowned Gov is also strange and surprising and amounts to usurpation of the duties and functions of the Independent National Electoral Commission.</p><p>Our questions are: <em>how come the &ldquo;canceled votes&rdquo; were not reflected in the total number of accredited voters given by the Imo State INEC as 823,743? If elections were truly canceled in the 388 poling units which statutorily has average of 500 registered voters per poling unit or total of 194, 000 registered voters, what was the number of voters turnout from each of the 388 poling units particularly those issued with PVCs? This is more so when out of the total registered voters of 2,221,008 in Imo State, only 1,702, 178 were given PVCs and 570, 115 denied. Also how possible was it that all the registered voters from the said 388 poling units came out 100% and &ldquo;voted for Hope Uzodimma 100%&rdquo;; with zero votes to other candidates? </em></p><p>Truth be told, it is an act of impossibility for the said 388 poling units with total registered voters of about 194, 000 to record 100% voters turnout with 100% votes for Hope Uzodimma and zero votes to others. This is more so when not all of them were issued with PVCs. As a matter of fact, between 25% and 30% or no fewer than 40,000 of voters attached to the said 388 poling units were denied PVCs and not up to 70% of those with PVCs came out and voted in the said Poll. In the entire Governorship Poll in the State, only about 40% came out and were accredited. The Nigeria&rsquo;s Supreme Court must therefore look elsewhere for its reasons for the latest round of its judicial hara-kiri and stay away from the former because it failed woefully to fly.</p><p>In all, the Supreme Court has ended up enthroning a new Gov in Imo State through the window; using strange, erroneous, and dishonorable and politically motivated &ldquo;Judico-Mathematical Salami Technique&rdquo;. The latest tragic decision of the Supreme Court was also not done in isolation, but as a tripod conspiracy: from hawkish plots to satanic prophesy; ending with judicial execution. These explained why we resolved recently not to attach &ldquo;honorable&rdquo; and &ldquo;Lordship&rdquo; in the names or titles of the serving Justices of the Nigeria&rsquo;s Supreme Court and the Court of Appeal.</p><p><strong>Black rain has fallen in Imo State and palm kernel ripened at the tail of palm frond</strong></p><p><strong>Contacts:</strong><br><strong>Phone/WhatsApp: +2348174090052</strong><br><strong>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed84838b82ad848399889f9e828e84889994c0838ac3829f8a">[email&#160;protected]</a> </strong><br><strong>URL/Website: www.intersociety-ng.org </strong></p></span><br>
</span>
</div>
<div style="text-align:left">
</div>
<p>
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-below',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</p>
</div>
</div>
</div>
<div class="newsxx_right">
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0480364536"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="CICssVerticalSpacer"></div>
<style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
<ul class="tabs" persist="true">
<li class="selected"><a href="#" rel="view1">Recent</a></li>
<li><a href="#" rel="view2">Popular</a></li>
<li><a href="#" rel="view3">Comments</a></li>
</ul>
<div class="tabcontents_inn">
<div id="view1" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view2" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view3" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
</div>
</div>
<div style="padding:5px;" align="center" id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-rr',
		container: 'taboola-right-rail-thumbnails',
		placement: 'Right Rail Thumbnails',
		target_type: 'mix'
	  });
	</script>
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="3514138773"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<span id="read"></span>
<script type="text/javascript">
	$(document).ready(function () {
		$('#loadplayer').click(function() {
			$('#loadplayer').html("<i class='fa fa-spinner fa-spin'></i> Loading...");
			setTimeout(function () {
				$('#loadplayer').hide();
				$('#trinity-player').show();
				
			}, 1000);			
		});
	});
</script></div></div>
<div class="footer">
<div class="wrapper">
<div class="foot_nav">
<div class="wrap_foot">
<div class="cat_list">
<h4>About Us</h4>
<ul>
<li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
<li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
<li><a href="#">Site Map</a></li>
<li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Services</h4>
<ul>
<li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
<li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
<li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
<li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
</ul>
</div>
<div class="cat_list">
<h4>News</h4>
<ul>
<li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
<li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
<li><a href="/nigeriahome/movies/">Movie News</a></li>
<li><a href="/nigeriahome/media/">Media News</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Sports</h4>
<ul>
<li><a href="#">Premier League</a></li>
<li><a href="#">AFCON 2008</a></li>
<li><a href="#">AFCON 2010</a></li>
<li><a href="#">Worldcup 2010</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Opinions</h4>
<ul>
<li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Entertainment</h4>
<ul>
<li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
<li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
<li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
<li><a href="/player/audio.asp">Audio Releases</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Directories</h4>
<ul>
<li><a title="Real Estates" href="#">Real Estates</a></li>
<li><a title="Post all your classifieds to modernghana.com" href="#">Classifieds</a></li>
<li><a title="Ghana Yellow pages" href="#">Yellow pages</a></li>
<li><a title="Books" href="#">Books</a></li>
</ul>
</div>
<div class="ft_social_link" style="margin:20px">
</div>
</div>
</div>
</div>
<div class="copy_right">
<div class="wrapper">
<p>All trademarks and copyrights on this page are owned by their respective owners. Copyright &copy; 2005-2020 Nigerian Voice<br />
Other sites <a href="/">The Nigerian Voice</a>, <a target=_blank href="https://www.nollywoodgists.com">Nollywood Gists</a></p>
<a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>

</body></html>
