<!DOCTYPE html>
<html lang="en">
<head>
<title>Fulani Leaders Incite Ancient Ruga Dooming Al-majiri Success</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="content-language" content="en_gb">
<meta name="title" content="Fulani Leaders Incite Ancient Ruga Dooming Al-majiri Success" />
<meta name="description" content="Why distract families from homes, children from schools and youths from progress by sending so many far away on ancient RUGA? Blame the British all you want for " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Fulani Leaders Incite Ancient Ruga Dooming Al-majiri Success">
<meta name="twitter:description" content="Why distract families from homes, children from schools and youths from progress by sending so many far away on ancient RUGA? Blame the British all you want for ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="https://cdn.thenigerianvoice.com/images/content/729201980149_fulanissittingdown300x225.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:site_name" content="Nigerian Voice">
<meta property="fb:app_id" content="1403992796296002">
<meta property="og:title" content="Fulani Leaders Incite Ancient Ruga Dooming Al-majiri Success" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenigerianvoice.com/news/280269/fulani-leaders-incite-ancient-ruga-dooming-al-majiri-success.html" />
<meta property="og:image" content="https://cdn.thenigerianvoice.com/images/content/729201980149_fulanissittingdown300x225.jpg" />
<meta property="og:image:alt" content="Fulani Leaders Incite Ancient Ruga Dooming Al-majiri Success">
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice">
<meta property="og:description" content="Why distract families from homes, children from schools and youths from progress by sending so many far away on ancient RUGA? Blame the British all you want for " />
<meta name="expires" content="never" />
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="robots" content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/280269/fulani-leaders-incite-ancient-ruga-dooming-al-majiri-success.html';}</script>
<link rel="amphtml" href="https://www.thenigerianvoice.com/amp/news/280269/fulani-leaders-incite-ancient-ruga-dooming-al-majiri-success.html">
<link rel="canonical" href="https://www.thenigerianvoice.com/news/280269/fulani-leaders-incite-ancient-ruga-dooming-al-majiri-success.html">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml" />
<script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.thenigerianvoice.com/news/280269/fulani-leaders-incite-ancient-ruga-dooming-al-majiri-success.html"
		},
        "headline": "Fulani Leaders Incite Ancient Ruga Dooming Al-majiri Success",
        "datePublished": "2019-07-29T08:02CET",
        "dateModified": "2019-07-29T08:00CET",
        "description": "Why distract families from homes, children from schools and youths from progress by sending so many far away on ancient RUGA? Blame the British all you want for ",
        "author": {
          "@type": "Person",
          "name": "Farouk Martins Aresa"
        },
        "image": { 
          "@type": "ImageObject",
          "url": "https://cdn.thenigerianvoice.com/story/XGltYWdlc1xjb250ZW50XDcyOTIwMTk4MDE0OV9mdWxhbmlzc2l0dGluZ2Rvd24zMDB4MjI1LmpwZ3wxMDI0fDcyOA==.jpg",
          "height": 728,
          "width": 1024
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "name": "The Nigerian Voice",
          "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.thenigerianvoice.com/logo/final_logo.png"
          }
        }
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
			 (adsbygoogle = window.adsbygoogle || []).push({
				  google_ad_client: "ca-pub-2880489375589404",
				  enable_page_level_ads: true
			 });
		</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/280269/fulani-leaders-incite-ancient-ruga-dooming-al-majiri-success.html" />
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>
<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-509858-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-509858-3');
</script>
<style title="" type="text/css">
.inn_news_box h3 {
    font-size: 18px;
    font-weight: 900;
    line-height: 30px;
}
.right_news_box strong, .right_news_box span, .right_news_box h4 {
    color: #64a668;
}
#bodytext a{text-decoration:underline; text-weight:bold;}
</style>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
<div class="wrapper">
<div class="top_left">
 <div class="top_menu">
<ul>
<li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/" title="Homepage">Home</a></li>
<li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio" /><a target="_blank" href="http://radio.thenigerianvoice.com/" title="Online Radio Stations">Radio</a></li>
<li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/nigerianvoice/" title="TheNigerianVoice on Facebook">Facebook</a></li>
<li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
<li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
<li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
</ul>
</div>
</div>
<div class="top_right">
<div class="top_search">
<div class="search_box">
<form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
<input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search" />
<div class="intp_ri">
<input type="button" onClick="document.form1.submit(); return false;" value="GO" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="logo_area" style="padding: 15px 0 8px;">
<div class="wrapper">
<div class="logo"> <a href="/"><img class="img-responsive" src="/img/logo_img.png" alt="tnv logo" /></a> </div>
<div class="uba_ads"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0266991528"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
<div class="header">
<div class="nvi_1">
<div class="wrapper">
<ul>
<li><a title="Nigeria Latest News" href="/NigeriaHome/NewsArchive/?menu_id=1">General News</a></li>
<li><a title="Nigeria Latest Sports News" href="/NigeriaHome/SportsArchive/?menu_id=2">Sports News</a></li>
<li><a title="Inside Africa" href="/NigeriaHome/africa/">Inside Africa</a></li>
<li><a title="World News" href="/NigeriaHome/world/">World News</a></li>
<li class="act"><a title="Nigeria Latest Opinions" href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
<li><a title="Politics News" href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
<li><a title="Nigeria Latest Business News" href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
<li><a title="Diaspora News" href="/NigeriaHome/diaspora/">Diaspora</a></li>
<li><a title="Entertainment News" href="/NigeriaHome/movies/?menu_id=3">Entertainment</a></li>
<li><a title="Lifestyle of famous Nigeriaians" href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
<li class="last-chld"><a title="Modern Nigeria media center" href="/NigeriaHome/media/?menu_id=33">Media</a></li>
</ul>
</div>
</div>
<div class="latest_bg"><div class="wrapper"><p><div class="latest">
<iframe marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
</div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
<a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont">
<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;} .newsxx_left h1{margin-bottom:15px} .affix { top: 20px; } .affix-top{top:100px;}	#fix.affix-bottom {position:absolute;}</style>
<div class="newsxx_left">
<div class="content">
<div class="mg_mod_news">
<div style="height:20px" class="contenthome101">
<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><span class="date1">1 hour ago</span> | <b><a title="View all posts in Opinion/Feature" href="/nigeriahome/category/?gender=87&menu_id=50">Opinion/Feature</a></b></span></div>
<div style="float:right;" id=body></div>
</div>
<div style="height:10px;display:block;clear:both;width:100%;"></div>
<h1>Fulani Leaders Incite Ancient Ruga Dooming Al-majiri Success</h1>
<div class="contenthome101" style="height:30px">
<div style="float:left;  text-align:left;padding-top:15px;"><span class="author"><b>By </b> Farouk Martins Aresa</span></div>
<div style="float:right;  text-align:right;padding-top:15px;font-size:12px"></div>
</div>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;width:auto"><div id=newsimage>
<div class="image" align=center>
<div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDcyOTIwMTk4MDE0OV9mdWxhbmlzc2l0dGluZ2Rvd24zMDB4MjI1LmpwZ3wyMDR8MTgw.jpg" border="0" hspace="0" vspace="0">
</div>
</div>
</div></div>
<div id="bodytext"><p>Why distract families from homes, children from schools and youths from progress by sending so many far away on ancient RUGA? Blame the British all you want for the destruction of Al-Majiri education system, the fact is after 60 years these youths remains beggars and grow up to be the germinating ground for RUGA and Boko Haram recruitment. At the same time FULANI leaders recruit more Fulani mercenaries into the country to lead mayhem.</p><p>So, you do not want them to demand progress, jobs, entrepreneurship and business creation for fear of revolts. Other <em>talikawa</em> are also sent away to beg on the streets of cities under the pretense that they are teaching them how to be humble. It is share wickedness to save your own neck by sending them on foot far away from home while you send your children and families overseas.</p><p>While the Fulani leaders have mastered ways to create the greatest number of poor people in the world that are concentrated in their areas, they have no idea how to improve the standard of living of people within their regions not to mention welfare of those beyond these regions.</p><p>All the measures introduced by past Southern leaders to bring Al-Majiri in and further their career into the future continue to lag behind. They have been encouraged with free tuition and boarding to all educational levels. Yet, their Fulani leaders prefer ancient Ruga for their future.</p><p>Nevertheless, these uncaring leaders recruit and encourage Fulani from other African countries to settle and lead in Nigeria; not to live peacefully but where they can accumulate political power and dominate other ethnic groups by Jihad. Fulani have never had the population, power or enough fighters to conquer. They have always accomplished their missions by using religious opium to divide the native of the land against themselves. It worked very well within the Hausa.</p><p>They started by sending these marauders to disrupt Hausa farmers, then people around the Middle Belt before spreading their wings into the Southern part of the Country. There were protests from these areas but their grievances were ignored. Leaders of Plateau area of Jos and even their Governors claimed Fulani soldiers disobeyed and defied their authority. Senior military leaders from the area were also ignored by Fulani junior officers.</p><p>By any means 100 Billion Naira is a great deal, used to appease and recruit Fulani mercenaries from other African countries to spearhead Hausa/Fulani gangs throughout the South. It demonstrated their plan and determination to achieve sinister mission of capturing the other Nigerians as they did with the Hausa. It is clear that all the lip service of these leaders absolving one another from blame or doing everything they can for peaceful coexistence, is a charade.</p><p>Paying militants off is not new though. Yar&#39;Adua and Jonathan paid off Delta militants and some Boko Haram members were released into the care of Sultan and Emirs. Each time the playoffs were done, the Central Bank Governors have been involved to release funds. The difference here is some militants were paid in return for peace while others were paid to create mayhem. Either way, there must be better ways to use these billion playoffs to encourage youths into productive business environment like reversing desertification as done in Middle East desert.</p><p>This makes it clear that some of the rumors out there that the President and some of the Northern Governors knew about this plan and approved the Billions for the purpose of paying thugs to accomplish their mission. We cannot blame other ethnic groups and call them traitors when those in power are secretly planning to sell Nigeria to their kin from other countries.</p><p>It finally got to the point where General Danjuma, the Hausa/Fulani hero of the 1966 counter-coup that led men in uniform to arrest the military Head of State and his military Governor, had to cry out warning against the same oligarchy he had served faithfully. He urged his people and the rest of the people of the Middle Belt to defend themselves because he has come to realize that he was used to divide and conquer. The time of his own people has come.</p><p>General Olusegun Obasanjo, another soldier that handed the Government to Sehu Shagari after inconclusive election in 1984; came back to become the Head of State in 1999 after spending time in jail on the order of General Abacha. He luckily came out alive. He first opposed the Party of General Buhari and backed another devil, Abubarka Atiku that promised to sell Government parastatals that he oversaw and sold as Vice-President under the same Obasanjo, OBJ.</p><p>Obasanjo wrote a new open letter to Gen. Buhari revealing the mission of the Fulani and their history of mayhem in other African countries without getting their ways except in Nigeria. Similar complaints were made when both Generals, Obasanjo and Danjuma were squarely in positions where they could be effective in curbing Fulani excesses. But they turned blind eyes that have come to haunt them today. Their cries may be too late for repentance.</p><p>Nigerians unlike some of our neighbors, like Ghana, have always had to choose between two devils. These unfortunate choices have left the country bereft of capable leaders that could have moved the greatest potential in Africa forward. Even when we had a leader that was popularly elected from the South to the North, Jonathan fumbled, repeating the crimes of leaders before him, this time with impunity turning those that voted for him off.</p><p>Instead of learning from the past history, the defeat of Jonathan and the election of Buhari&#39;s vestiges linger on dividing the youths poisoned by their parents. They play into the hands of the same Fulani eager to divide and rule them. They haul insults at one another for supporting OkoroHausa, Atiku or Buhari each with the same philosophy of Fulani conquest. In other words, either way we get Hausa/Fulani rule.</p><p>While it is true that Fulani mix very well and speak the language of the natives in the land they conquered, they retain their language like a cult, the highest positions and power for the very few Fulani at the top of their empires. This is why other African countries that understand their mission, always cut them to size whenever they stray beyond their enclaves. They often do this as their leaders send them on far journey from power at home to areas forced into conquest.</p><p>If it is true that Fulani value their cows more than humans, one would expect the children of their leaders to be walking with AK47 grazing cows by destroying farm lands. But their children are in schools all over the world since their fathers have key to the Treasury. They also control most of the oil rigs in Niger Delta; more than the native of the areas. Another juicy conquest!</p><p>Nigerians must unite and defend themselves against these thugs wherever they rear their ugly heads. Jubilating and celebrating each attack on other&rsquo;s village shows insensitivity coming back to haunt us all. Nigerians must unite and defend themselves against these thugs wherever they rear their ugly heads. Any group with territorial ambition, either from the North or South looking for others to capture because they think they are born to rule are opportunists "developers</p>
<div style="padding:20px 0;">
<span id="body" style="clear:all; color:#FF0000; font-size:9px;"><b><span style="color:blue">Disclaimer:</span> "The views/contents expressed in this article are the sole responsibility of <span style="color:blue">Farouk Martins Aresa</span> and do not necessarily reflect those of The Nigerian Voice. The Nigerian Voice will not be responsible or liable for any inaccurate or incorrect statements contained in this article." </b></span>
</div><br>
</div>
<div style="text-align:left">
</div>
<p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</p>
</div>
</div>
</div>
<div class="newsxx_right">
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="0480364536"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="CICssVerticalSpacer"></div>
<style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
<ul class="tabs" persist="true">
<li class="selected"><a href="#" rel="view1">Recent</a></li>
<li><a href="#" rel="view2">Popular</a></li>
<li><a href="#" rel="view3">Comments</a></li>
</ul>
<div class="tabcontents_inn" style="height: 545px;">
<div id="view1" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view2" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
<div id="view3" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
</table>
</div>
</div>
</div>
<div align=center>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="3514138773"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div></div>
<div class="footer">
<div class="wrapper">
<div class="foot_nav">
<div class="wrap_foot">
<div class="cat_list">
<h4>About Us</h4>
<ul>
<li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
<li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
<li><a href="#">Site Map</a></li>
<li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Services</h4>
<ul>
<li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
<li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
<li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
<li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
</ul>
</div>
<div class="cat_list">
<h4>News</h4>
<ul>
<li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
<li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
<li><a href="/nigeriahome/movies/">Movie News</a></li>
<li><a href="/nigeriahome/media/">Media News</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Sports</h4>
<ul>
<li><a href="#">Premier League</a></li>
<li><a href="#">AFCON 2008</a></li>
<li><a href="#">AFCON 2010</a></li>
<li><a href="#">Worldcup 2010</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Opinions</h4>
<ul>
<li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Entertainment</h4>
<ul>
<li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
<li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
<li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
<li><a href="/player/audio.asp">Audio Releases</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Directories</h4>
<ul>
<li><a title="Real Estates" href="#">Real Estates</a></li>
<li><a title="Post all your classifieds to modernghana.com" href="#">Classifieds</a></li>
<li><a title="Ghana Yellow pages" href="#">Yellow pages</a></li>
<li><a title="Books" href="#">Books</a></li>
</ul>
</div>
<div class="ft_social_link" style="margin:20px">
</div>
</div>
</div>
</div>
<div class="copy_right">
<div class="wrapper">
<p>All trademarks and copyrights on this page are owned by their respective owners. Copyright &copy; 2005-2019 Nigerian Voice<br />
Other sites <a href="/">The Nigerian Voice</a>, <a target=_blank href="https://www.nollywoodgists.com">Nollywood Gists</a></p>
<a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>

</body></html>
