<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>Igbo Quit Notice: Kaduna Govt Obtains Bench Warrant Against Northern Youths</title>
<meta http-equiv="cleartype" content="on" />
<meta name="title" content="Igbo Quit Notice: Kaduna Govt Obtains Bench Warrant Against Northern Youths" />
<meta name="description" content="The Kaduna State Government on Thursday said it has obtained a bench warrant from the court to arrest members of the Coalition of Northern Youths that gave Octo " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Igbo Quit Notice: Kaduna Govt Obtains Bench Warrant Against Northern Youths">
<meta name="twitter:description" content="The Kaduna State Government on Thursday said it has obtained a bench warrant from the court to arrest members of the Coalition of Northern Youths that gave Octo ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://cdn.thenigerianvoice.com/images/content/928201790418_nasirelrufai2.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="Igbo Quit Notice: Kaduna Govt Obtains Bench Warrant Against Northern Youths" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenigerianvoice.com/news/257862/igbo-quit-notice-kaduna-govt-obtains-bench-warrant-against.html" />
<meta property="og:image" content="http://cdn.thenigerianvoice.com/images/content/928201790418_nasirelrufai2.jpg" />
<meta property="og:site_name" content="TheNigerianVoice.com" />
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice" />
<meta property="og:description" content="The Kaduna State Government on Thursday said it has obtained a bench warrant from the court to arrest members of the Coalition of Northern Youths that gave Octo " />
<meta name="expires" content="never" />
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="robots" content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script src="/cdn-cgi/apps/head/vDni4KvRagVtXeGqU0eOL9vO2L0.js"></script><script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/257862/igbo-quit-notice-kaduna-govt-obtains-bench-warrant-against.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/news/257862/igbo-quit-notice-kaduna-govt-obtains-bench-warrant-against.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="News - General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/news.xml?cat_id=1&gender=28" />
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/257862/igbo-quit-notice-kaduna-govt-obtains-bench-warrant-against.html" />
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>
<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
<div class="wrapper">
<div class="top_left">
<div class="top_menu">
<ul>
<li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/" title="Homepage">Home</a></li>
<li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio" /><a target="_blank" href="http://radio.thenigerianvoice.com/" title="Online Radio Stations">Radio</a></li>
<li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
<li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
<li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
<li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
<li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
</ul>
</div>
</div>
<div class="top_right">
<div class="top_search">
<div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt="" /></a> </div>
<div class="search_box">
<form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
<input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search" />
<div class="intp_ri">
<input type="button" onClick="document.form1.submit(); return false;" value="GO" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
<div class="wrapper">
<div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo" /></a> </div>
<div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/257632/asp-amina-igp-idris-mistress-who-was-promoted-from-corpora.html">Asp Amina, Igp Idris' Mistress Who Was Promoted From Corporal To Asp I</a></span></div>
</div>
</div>
<div class="header">
<div class="nvi_1">
<div class="wrapper">
<ul>
<li class="act"><a title="Nigeria Latest News" href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
<li><a title="Nigeria Latest Sports News" href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
<li><a title="Inside Africa" href="/NigeriaHome/africa/">Africa</a></li>
<li><a title="World News" href="/NigeriaHome/world/">World</a></li>
<li><a title="Nigeria Latest Opinions" href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
<li><a title="Politics News" href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
<li><a title="Nigeria Latest Business News" href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
<li><a title="Diaspora News" href="/NigeriaHome/diaspora/">Diaspora</a></li>
<li><a title="Nigeria Latest Entertainment News" href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
<li><a title="Lifestyle of famous Nigeriaians" href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
<li><a title="Real Estates" href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
<li><a title="Post all your classifieds to thenigerianvoice.com" href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
<li><a title="Modern Nigeria media center" href="/NigeriaHome/media/?menu_id=33">Media</a></li>
<li class="last-chld"><a title="Modern Nigeria cummunity center" href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
</ul>
</div>
</div>
<div class="latest_bg"><div class="wrapper"><p><div class="latest">
<iframe marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
</div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
<a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div>
<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
<div class="newsxx_left">
<div class="content">
<div class="mg_mod_news">
<div style="height:20px" class="contenthome101">
<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in General News" href="/nigeriahome/category/?gender=28&menu_id=1">General News</a></b> | <span class="date1">28 September 2017</span> <span class="time">21:04 CET</span></span></div>
<div style="float:right;" id=body></div>
</div>
<div style="height:10px;display:block;clear:both;width:100%;"></div>
<h1>Igbo Quit Notice: Kaduna Govt Obtains Bench Warrant Against Northern Youths</h1>
<div class="contenthome101" style="height:30px">
<div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>By </b> The Nigerian Voice</span></div>
<div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a href='/news/257860/separatists-bnyl-goes-ahead-with-biafra-agitation-set-for.html'><img src="/img/prev.png" /></a> <a href='/news/257860/separatists-bnyl-goes-ahead-with-biafra-agitation-set-for.html'>Previous</a> | <a href='/news/257863/n50-billion-earmarked-to-sabotage-ipob-asari-dokubo.html'>Next</a>&nbsp;<a href='/news/257863/n50-billion-earmarked-to-sabotage-ipob-asari-dokubo.html'><img src="/img/next.png" /></a> </div></div>
</div>
<div onClick="javascript:window.location='/NigeriaHome/image_preview.asp?which=1&menu_id=1&id=MjU3ODYy';" style='padding-bottom:20px;  font-style: italic; cursor:pointer'><img style="width:100%" alt="" border='0' src='https://cdn.thenigerianvoice.com/story/XGltYWdlc1xjb250ZW50XDkyODIwMTc5MDQxOF9uYXNpcmVscnVmYWkyLmpwZ3w3NzB8NDAwfDkvMjgvMjAxNw==' /></div><p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<div id="bodytext"><p>The Kaduna State Government on Thursday said it has obtained a bench warrant from the court to arrest members of the Coalition of Northern Youths that gave October 1, 2017 as deadline for Ndigbo in the north to quit or be forced out of the region.</p><p>This was despite the withdrawal of the quit notice by the group.</p><p>A coalition of Northern groups, including the Arewa Youth Consultative Forum led by Shettima Yerima had, in July, given all Igbo resident in the 19 Northern states a three-month ultimatum to quit or be forced out after the expiration of the October 1, 2017 deadline.</p><p>They also asked all Northerners resident in the southeast to be prepared to return home (north).</p><p>Kaduna State Governor, Nasir el-Rufai, had earlier ordered the arrest of the principal signatories to the &lsquo;Kaduna Declaration.&rsquo;</p><p>The declaration was jointly signed by Nastura Ashir Sharif (Arewa Citizens Action for Change); Amb. ShettimaYerima (Arewa Youth Consultative Forum); Aminu Adam (Arewa Youth Development Foundation); Alfred Solomon (Arewa Students Forum); Abdul-Azeez Suleiman (Northern Emancipation Network) and Joshua Viashman (Northern Youth Vanguard).</p><p>However, on Thursday, the state government said it had obtained a bench warrant from court to arrest the those that issued the quit notice.</p><p>Addressing a press conference at the Sir Kashim Ibrahim Government House, Kaduna, el-Rufai&rsquo;s Senior Special Assistant on Media and Publicity, Mr. Samuel Aruwan, assured residents that they had nothing to fear, no matter what their ancestry is.</p><p>He said the assurance was given by the Kaduna State Government, which commended all residents and communities in the state for their contributions to peace and harmony.</p><p>The government, he added, informed residents that law enforcement and security agencies are taking necessary action to prevent any threat to peace.</p><p>Aruwan said the state government was steadfast about enforcing the law and in keeping the peace, disclosing that the government had taken further actions in relation to persons who, he said, &ldquo;carpet-bagged into Kaduna to threaten the liberty of other citizens.&rdquo;</p><p>&ldquo;The government has obtained bench warrants for their arrest, after filing a formal criminal complaint,&rdquo; Aruwan said.</p><p>He added, &ldquo;The Kaduna State Government notes with commendation the efforts of the residents of our diverse state to uphold peace in their communities.</p><p>&ldquo;The government and the security agencies are working to prevent any threat to this cherished harmony.</p><p>&ldquo;Vigorous security patrols will continue as part of concrete action to reassure residents and demonstrate that bad behaviour is unwelcome and will not be tolerated.</p><p>&ldquo;When some elements barged into our state capital to deliver an illegal ultimatum to a section of our community, the government condemned it and ordered the arrest of those concerned.</p><p>&ldquo;The Kaduna State Government followed up with a formal criminal complaint to the police, and has obtained a bench warrant against them. Therefore, anybody that sights them or is aware of their location should proudly discharge the civic duty of informing the police.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2880489375589404" data-ad-slot="1110148778"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p style="padding-top:20px;">&ldquo;The criminal complaint specifies the sections of the recently updated Penal Code Law of Kaduna State, 2017 that were violated by those that issued the illegal ultimatum.</p><p>These include: <ol> <li>Inciting Disturbance:​​ Section 78</li> <li>Disturbing Public Peace: ​​Section 77</li> <li>Injurious Falsehood: ​​Section 373</li> <li>Unlawful Assembly: ​​Section 66</li> <li>Criminal Conspiracy: ​​Section 59</li></ol></p><p>&ldquo;The formal criminal complaint and the bench warrant secured on 8th August 2017 provides a basis to investigate, apprehend and ultimately prosecute the suspects.</p><p>&ldquo;Accordingly, a competent court has directed the Commissioner of Police, Kaduna State Command, to act on the criminal complaint.</p><p>&ldquo;The Kaduna State Government considers this a most important matter of law enforcement, and will not relent on the matter.</p><p>&ldquo;Anybody contemplating unlawful action should know that such will invite vigorous law-enforcement response.</p><p>&ldquo;The Kaduna State Government is persuaded that a law-governed society should always signal that sanctions will follow illegal behaviour. This is in the interest of justice, peace and harmony.</p><p>&ldquo;All residents of Kaduna State are enjoined to go about their lawful business, uphold and respect their neighbours and report any suspicious activity or person.</p><p>&ldquo;Nobody has the power to evict another citizen or to tell them where they can or cannot live.&rdquo;Punch</p><br>
</div>
<div style="text-align:left">
</div>
<p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						});
					</script>
</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2880489375589404" data-ad-slot="4264046378"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script></p>
<style>.mg_ci2_news_left h2{font-size: 18px!important;"}</style>
<p style="padding-top:20px;">
<div class="other_stories" style="float:none;padding:0px"><h2>General News</h2></div>
<div class="mg_ci2_news_left" style="float:none;width: 670px;">
</div>
</p>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-fg+5c+87-ct-5u" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5887465179"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</p>
</div>
</div>
</div>
<div class="newsxx_right">
<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0" width="100%" border="0" cellpadding="4"><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> The cruelest lies are often told with sunny smiles. <div class="CICssVerticalSpacer"></div> By: <i>Kwame Okoampa-Ahoofe</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
</div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
<ul class="tabs" persist="true">
<li class="selected"><a href="#" rel="view1">Recent</a></li>
<li><a href="#" rel="view2">Popular</a></li>
<li><a href="#" rel="view3">Comments</a></li>
</ul>
<div class="tabcontents_inn" style="height: 545px;">
<div id="view1" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img style="padding-right:5px" alt="N50 billion earmarked to Sabotage IPOB – Asari Dokubo" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc5MjgyMV9tdWphLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/257863/n50-billion-earmarked-to-sabotage-ipob-asari-dokubo.html">N50 Billion Earmarked To Sabotage Ipob – Asari Dokubo</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Igbo Quit Notice: Kaduna Govt Obtains Bench Warrant Against Northern Youths" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc5MDQxOF9uYXNpcmVscnVmYWkyLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/257862/igbo-quit-notice-kaduna-govt-obtains-bench-warrant-against.html">Igbo Quit Notice: Kaduna Govt Obtains Bench Warrant Against Northern Youths</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt=" Separatists BNYL Goes Ahead With Biafra Agitation, Set For Referendum Congress." src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc4NDQ0M19kb3dubG9hZC5wbmd8ODB8NTA="></td>
<td><a href="/news/257860/separatists-bnyl-goes-ahead-with-biafra-agitation-set-for.html">Separatists Bnyl Goes Ahead With Biafra Agitation, Set For Referendum Congress.</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Fraudster Bags 2 Years Jail Term for N.1m Scam" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc4MTczMF9vam90b21vYm9yXy5qcGd8ODB8NTA="></td>
<td><a href="/news/257859/fraudster-bags-2-years-jail-term-for-n1m-scam.html">Fraudster Bags 2 Years Jail Term For N.1m Scam</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="EFCC: Magu says corrupt politicians behind attempt to frustrate efforts" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc4MDg0NV9pYnJhaGltbWFndS5qcGd8ODB8NTA="></td>
<td><a href="/news/257858/efcc-magu-says-corrupt-politicians-behind-attempt-to-frustr.html">Efcc: Magu Says Corrupt Politicians Behind Attempt To Frustrate Efforts</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Early Marriage: Mrs Obiano calls on parents to engage female children in school, skills acquisition" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc3NTQzMV9tcnNfb2JpYW5vLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/257857/early-marriage-mrs-obiano-calls-on-parents-to-engage-female.html">Early Marriage: Mrs Obiano Calls On Parents To Engage Female Children In School,</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Andrew Uchendu now a Senator: Sovereign Lord, my eyes have seen your salvation" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc3NDkzMV9pbWcyMDE3MDkyN3dhMDAzNi5qcGd8ODB8NTA="></td>
<td><a href="/news/257856/andrew-uchendu-now-a-senator-sovereign-lord-my-eyes-have-s.html">Andrew Uchendu Now A Senator: Sovereign Lord, My Eyes Have Seen Your Salvation</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="President Muhammadu Buhari receives Crescent Varsity VC ahead of 9th convocation" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc3MzUzMF9pbWdfMjMyMS5qcGd8ODB8NTA="></td>
<td><a href="/news/257855/president-muhammadu-buhari-receives-crescent-varsity-vc-ahea.html">President Muhammadu Buhari Receives Crescent Varsity Vc Ahead Of 9th Convocation</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="When The Police Becomes The Thief" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc3MzkwNF91bm5hbWVkLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/257854/when-the-police-becomes-the-thief.html">When The Police Becomes The Thief</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr><td colspan="2">
<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
</td></tr>
</table>
</div>
<div id="view2" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img style="padding-right:5px" alt="Asp Amina, Igp Idris' Mistress Who Was Promoted From Corporal To Asp In 12 Months" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyMzIwMTcyMTQzMl8yMDE3MDkyMnBob3RvMDAwMDAwMDIuanBnfDgwfDUw"></td>
<td><a href="/news/257632/asp-amina-igp-idris-mistress-who-was-promoted-from-corpora.html">Asp Amina, Igp Idris' Mistress Who Was Promoted From Corporal To Asp In 12 Month</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Restructuring: Southern Nigerians take agitation to UK" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgyMjIwMTc1NDIwM191a19mbGFnLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/256280/restructuring-southern-nigerians-take-agitation-to-uk.html">Restructuring: Southern Nigerians Take Agitation To Uk</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Former U.S Attorney General To UN: Expel Nigeria For Genocide" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkxODIwMTc5MDMxNV9icnVjZWZlaW5fMS5qcGd8ODB8NTA="></td>
<td><a href="/news/257402/former-us-attorney-general-to-un-expel-nigeria-for-genocid.html">Former U.s Attorney General To Un: Expel Nigeria For Genocide</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Updated -Photos:Tragedy In Anambra: Gunmen Slaughter Worshippers at St Philips Catholic Church Ozubulu" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDg2MjAxNzExNTUwM18yMDE3MDgwNnBob3RvMDAwMDE0MTYuanBnfDgwfDUw"></td>
<td><a href="/news/255642/updated-photostragedy-in-anambra-gunmen-slaughter-worship.html">Updated -photos:tragedy In Anambra: Gunmen Slaughter Worshippers At St Philips C</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Video: Asari Dokubo Addresses Ipob Members Against Reprisal Attacks" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkxNDIwMTcxNDgxNF8yMDE3MDkxNF8wMDQ1NTYuanBnfDgwfDUw"></td>
<td><a href="/news/257214/video-asari-dokubo-addresses-ipob-members-against-reprisal.html">Video: Asari Dokubo Addresses Ipob Members Against Reprisal Attacks</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt=" Egyptians are not God (1)" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxMDIwMTcyNDMxMF9nYmFicmllbF9hZ2JvLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/255808/egyptians-are-not-god-1.html"> egyptians Are Not God (1)</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="THE HISTORICAL REALITY OF JESUS CHRIST PART 1" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxMTIwMTc0MzU1MF9kb3dubG9hZF80LmpwZ3w4MHw1MA=="></td>
<td><a href="/news/255862/the-historical-reality-of-jesus-christ-part-1.html">The Historical Reality Of Jesus Christ Part 1</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Alhaji Mujahid Asari-Dokubo lambasts Charly Boy for his stand on Biafra." src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxMjIwMTcyMjM1OV91bm5hbWVkLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/255891/alhaji-mujahid-asari-dokubo-lambasts-charly-boy-for-his-stan.html">Alhaji Mujahid Asari-dokubo Lambasts Charly Boy For His Stand On Biafra.</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt=" IS PAYING TITHE STILL LEGAL?" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDg2MjAxNzM0OTQ2XzEwODM4NTE4XzE2MzYyMjc1NTY2MDQ3MDFfMTc3NDA5NTcwM19uLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/255649/is-paying-tithe-still-legal.html">Is Paying Tithe Still Legal?</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr><td colspan="2">
<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
</td></tr>
</table>
</div>
<div id="view3" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc3NDkzMV9pbWcyMDE3MDkyN3dhMDAzNi5qcGd8ODB8NTA="></td>
<td><a href="/news/257856/andrew-uchendu-now-a-senator-sovereign-lord-my-eyes-have-s.html">Andrew Uchendu Now A Senator: Sovereign Lord, My Eyes Have Seen Your Salvation</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyNzIwMTc4MzYzOF9pbmVjbG9nbzEuZ2lmfDgwfDUw"></td>
<td><a href="/news/257794/anambra-2017-time-to-move-from-voodooist-utterances-to-issu.html">Anambra 2017: Time To Move From Voodooist Utterances To Issue And Governance Bas</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyODIwMTc4NDcxNl9tYXBfb2ZfYW5hbWJyYV9zdGF0ZS5qcGd8ODB8NTA="></td>
<td><a href="/news/257830/anambra-pdp-candidate-peter-obi-and-return-of-godfatherism.html">Anambra Pdp Candidate, Peter Obi And Return Of Godfatherism In Anambra Politics</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyNjIwMTcxMTUzNDFfdm9jYXRpb25hbGNvcHkuanBnfDgwfDUw"></td>
<td><a href="/news/257782/vocational-education-can-reduce-unemployment-in-nigeria.html">Vocational Education Can Reduce Unemployment In Nigeria</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyNjIwMTc1MjUwMF9va29yb2NoYV9tYW5zaW9uLmpwZWd8ODB8NTA="></td>
<td><a href="/news/257767/okorocha-and-the-n650m-pension-thieves.html">Okorocha And The N650m Pension Thieves</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyNjIwMTczNTk1NF9kb2dhcmEwLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/257761/you-are-insensitive-to-south-east-plights-huriwa-tells-spea.html">You Are Insensitive To South East Plights- Huriwa Tells Speaker Dogara:</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyNjIwMTcxMjA5MTVfdW5pbGFnNjAweDQ1MC5qcGd8ODB8NTA="></td>
<td><a href="/news/257743/unilag-announces-new-dates-for-the-20172018-post-utme-aptit.html">Unilag Announces New Dates For The 2017/2018 Post Utme Aptitude Test</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyNjIwMTc3MDM0N19rYW51MzAweDIwNDIuanBnfDgwfDUw"></td>
<td><a href="/news/257774/where-is-nnamdi-kanu.html">Where Is Nnamdi Kanu?</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDkyNjIwMTcxMTQwNDJfYWJ1amExMS5qcGd8ODB8NTA="></td>
<td><a href="/news/257741/letter-to-nnamdi-kanu-by-reuben-abati.html">Letter To Nnamdi Kanu By Reuben Abati</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr><td colspan="2">
<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
</td></tr>
</table>
</div>
</div>
</div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
</div>
</div></div>
<div class="footer">
<div class="wrapper">
<div class="foot_nav">
<div class="wrap_foot">
<div class="cat_list">
<h4>About Us</h4>
<ul>
<li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
<li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
<li><a href="#">Site Map</a></li>
<li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Services</h4>
<ul>
<li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
<li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
<li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
<li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
</ul>
</div>
<div class="cat_list">
<h4>News</h4>
<ul>
<li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
<li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
<li><a href="/nigeriahome/movies/">Movie News</a></li>
<li><a href="/nigeriahome/media/">Media News</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Sports</h4>
<ul>
<li><a href="#">Premier League</a></li>
<li><a href="#">Ghana 2008</a></li>
<li><a href="#">Angola 2010</a></li>
<li><a href="#">Worldcup 2010</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Opinions</h4>
<ul>
<li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Entertainment</h4>
<ul>
<li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
<li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
<li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
<li><a href="/player/audio.asp">Audio Releases</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Directories</h4>
<ul>
<li><a title="Real Estates" href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
<li><a title="Post all your classifieds to modernghana.com" href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
<li><a title="Ghana Yellow pages" href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
<li><a title="Books" href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
</ul>
</div>
<div class="ft_social_link">
<ul>
<li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="copy_right">
<div class="wrapper">
<p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br />
Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
<a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>


</body></html>
