<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>ANY SENSE IN THIS?</title>
<meta http-equiv="cleartype" content="on"/>
<meta name="title" content="ANY SENSE IN THIS?"/>
<meta name="description" content="Why would a sane government allow any individual or religious group to erect a 3-kilometre square building not for industrial purposes but merely as a church ga "/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="ANY SENSE IN THIS?">
<meta name="twitter:description" content="Why would a sane government allow any individual or religious group to erect a 3-kilometre square building not for industrial purposes but merely as a church ga ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://cdn.thenigerianvoice.com/images/content/819201765018_rccg3.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="ANY SENSE IN THIS?"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thenigerianvoice.com/news/256140/any-sense-in-this.html"/>
<meta property="og:image" content="http://cdn.thenigerianvoice.com/images/content/819201765018_rccg3.jpg"/>
<meta property="og:site_name" content="TheNigerianVoice.com"/>
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice"/>
<meta property="og:description" content="Why would a sane government allow any individual or religious group to erect a 3-kilometre square building not for industrial purposes but merely as a church ga "/>
<meta name="expires" content="never"/>
<meta name="distribution" content="global"/>
<meta name="rating" content="general"/>
<meta name="robots" content="index,follow"/>
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g"/>
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D"/>
<script src="/cdn-cgi/apps/head/Zrqc1t3KSm2ve9ZJTSvNfW48-Nw.js"></script><script type="text/javascript" src="//wurfl.io/wurfl.js"></script>
<script type="text/javascript">if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/256140/any-sense-in-this.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/news/256140/any-sense-in-this.html"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
<link href="https://plus.google.com/115622382531229132054/" rel="publisher"/>
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml"/>
<script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type="text/javascript">
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type="text/javascript">
GA_googleFetchAds();
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/256140/any-sense-in-this.html"/>
<style title type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>
<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:600" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css">

</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
<div class="wrapper">
<div class="top_left">
<div class="top_menu">
<ul>
<li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/" title="Homepage">Home</a></li>
<li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio"/><a target="_blank" href="http://radio.thenigerianvoice.com/" title="Online Radio Stations">Radio</a></li>
<li><i class="fa fa-google-plus"></i><a target="_blank" href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
<li><i class="fa fa-facebook"></i><a target="_blank" href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
<li><i class="fa fa-twitter"></i><a target="_blank" href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
<li><i class="fa fa-linkedin"></i><a target="_blank" href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
<li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
</ul>
</div>
</div>
<div class="top_right">
<div class="top_search">
<div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt/></a> </div>
<div class="search_box">
<form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
<input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search"/>
<div class="intp_ri">
<input type="button" onClick="document.form1.submit(); return false;" value="GO"/>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
<div class="wrapper">
<div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo"/></a> </div>
<div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/184232/if-buhari-does-not-kill-corruption-it-will-kill-buhari.html">If Buhari Does Not Kill Corruption It Will Kill Buhari</a></span></div>
</div>
</div>
<div class="header">
<div class="nvi_1">
<div class="wrapper">
<ul>
<li><a title="Nigeria Latest News" href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
<li><a title="Nigeria Latest Sports News" href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
<li><a title="Inside Africa" href="/NigeriaHome/africa/">Africa</a></li>
<li><a title="World News" href="/NigeriaHome/world/">World</a></li>
<li class="act"><a title="Nigeria Latest Opinions" href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
<li><a title="Politics News" href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
<li><a title="Nigeria Latest Business News" href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
<li><a title="Diaspora News" href="/NigeriaHome/diaspora/">Diaspora</a></li>
<li><a title="Nigeria Latest Entertainment News" href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
<li><a title="Lifestyle of famous Nigeriaians" href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
<li><a title="Real Estates" href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
<li><a title="Post all your classifieds to thenigerianvoice.com" href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
<li><a title="Modern Nigeria media center" href="/NigeriaHome/media/?menu_id=33">Media</a></li>
<li class="last-chld"><a title="Modern Nigeria cummunity center" href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
</ul>
</div>
</div>
<div class="latest_bg"><div class="wrapper"><p><div class="latest">
<iframe marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
</div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
<a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div>
<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
<div class="newsxx_left">
<div class="content">
<div class="mg_mod_news">
<div style="height:20px" class="contenthome101">
<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in Commentaries" href="/nigeriahome/category/?gender=103&menu_id=50">Commentaries</a></b> | <span class="date1">19 August 2017</span> <span class="time">06:55 CET</span></span></div>
<div style="float:right;" id="body"></div>
</div>
<div style="height:10px;display:block;clear:both;width:100%;"></div>
<h1>ANY SENSE IN THIS?</h1>
<div class="contenthome101" style="height:30px">
<div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>Source: </b>Dr Tosin Akindele.</span></div>
<div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a href="/news/256108/an-unreasonable-expectation.html"><img src="/img/prev.png"/></a> <a href="/news/256108/an-unreasonable-expectation.html">Previous</a> | <a href="/news/256140/none.html">Next</a>&nbsp;<a href="/news/256140/none.html"><img src="/img/next.png"/></a></div></div>
</div>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<div class="figure3" style="margin-right:5px;cursor:pointer; cursor:hand;"><div id="newsimage">
<div class="image" align="center">
<div class> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2NTAxOF9yY2NnMy5qcGd8MjA0fDE4MA==.jpg" border="0" hspace="0" vspace="0">
</div>
</div>
</div></div>
<div id="bodytext"><p>Why would a sane government allow any individual or religious group to erect a 3-kilometre square building not for industrial purposes but merely as a church gathering?</p><p>This translates to 9 SQUARE KILOMETERS! The combined capacity of the &quot;Old Auditorium&quot; of four square kilometers and this New Arena is 13 square kilometres!</p><p>Aside from the sheer senseless use to which a factor of production as vital as land has been put, it is clear that whoever puts up such a humongous structure would not want it to stay empty!</p><p>So, the worse the national economy and by extension, personal economies, the higher the likelihood that poor Nigerians yearning for financial succor or insecure even if employed... would fill up this church building!</p><p>Badly enough, the rulers of this church must have observed the attitudes of our rulers, the financial downturns in the land and other imperatives to project a sure attendance fill-up of this building!</p><p>Now, an aerial view of the entire land mass at the behest of the RCCG camp should be in the region of hundreds if not thousands of hectares as I write.</p><p>It is just stupefying that any responsible government would gift what appears to be a blank cheque to any individual or body to put land to such mundane use other than for pure industrial reasons!</p><p>Dr Tosin Akindele is a medical practitioner and public affairs analyst.</p><p>DTA</p><br>
</div>
<div style="text-align:left">
</div>
<p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						});
					</script>
</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2880489375589404" data-ad-slot="4264046378"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script></p>
</div>
</div>
</div>
<div class="newsxx_right">
<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id="body2"><table cellspacing="0" width="100%" border="0" cellpadding="4"><tr><td><img height="13" border="0" width="24" alt src="/images/start_quote_rb.gif"/> Birth is a hyperlink to death' if
there is no birth there will be no
death. <div class="CICssVerticalSpacer"></div> By: <i>Nwammuo Chisimdiri</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif"/> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
</div>
<div align="center"><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
<ul class="tabs" persist="true">
<li class="selected"><a href="#" rel="view1">Recent</a></li>
<li><a href="#" rel="view2">Popular</a></li>
<li><a href="#" rel="view3">Comments</a></li>
</ul>
<div class="tabcontents_inn" style="height: 545px;">
<div id="view1" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img style="padding-right:5px" alt="Concessionaires short-listed for Kirikiri Lighter Terminal" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2NTc1NF9rbHQuanBnfDgwfDUw"></td>
<td><a href="/news/256142/concessionaires-short-listed-for-kirikiri-lighter-terminal.html">Concessionaires Short-listed For Kirikiri Lighter Terminal</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Nollywood sets to honour Mrs Obiano, Umeh" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2NTQxN19tcnNfb2JpYW5vLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/256141/nollywood-sets-to-honour-mrs-obiano-umeh.html">Nollywood Sets To Honour Mrs Obiano, Umeh</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="ANY SENSE IN THIS?" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2NTAxOF9yY2NnMy5qcGd8ODB8NTA="></td>
<td><a href="/news/256140/any-sense-in-this.html">Any Sense In This?</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Kola Aluko Strikes Gold After Selling Shoreline Shares" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2NDIyNF9rb2xhY29vbC5qcGd8ODB8NTA="></td>
<td><a href="/news/256139/kola-aluko-strikes-gold-after-selling-shoreline-shares.html">Kola Aluko Strikes Gold After Selling Shoreline Shares</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Isese Day; Osun Govt. Declares August 21 as public holiday" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2Mzc0NV9kb3dubG9hZF81LmpwZ3w4MHw1MA=="></td>
<td><a href="/news/256138/isese-day-osun-govt-declares-august-21-as-public-holiday.html">Isese Day; Osun Govt. Declares August 21 As Public Holiday</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="AHRC condemns the terror attack in Barcelona, Spain:" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2MzA0M19zcGFpbjguanBnfDgwfDUw"></td>
<td><a href="/news/256137/ahrc-condemns-the-terror-attack-in-barcelona-spain.html">Ahrc Condemns The Terror Attack In Barcelona, Spain:</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="FGN allocated N9b for failed Ekpoma road in both 2016 and 2017 budgets – Senator Ordia." src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTc2MjM0N18xMTE0OTU2Nl8xMDIwNzk4NTA5ODgxMTg1N185Nzg3NzczOTI1NTE0MzUwMDJfbi5qcGd8ODB8NTA="></td>
<td><a href="/news/256136/fgn-allocated-n9b-for-failed-ekpoma-road-in-both-2016-and-20.html">Fgn Allocated N9b For Failed Ekpoma Road In Both 2016 And 2017 Budgets – Senator</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt=" Sierra Leone: Red Cross appeals for global support" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTcxNDM0NV8xMTE0OTU2Nl8xMDIwNzk4NTA5ODgxMTg1N185Nzg3NzczOTI1NTE0MzUwMDJfbi5qcGd8ODB8NTA="></td>
<td><a href="/news/256135/sierra-leone-red-cross-appeals-for-global-support.html">Sierra Leone: Red Cross Appeals For Global Support</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Osun Osogbo festival has remained one of the leading cultural heritage in the world‎-Govt" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxOTIwMTcxMzk1OF94eml3NzlpcV80MDB4NDAwLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/256134/osun-osogbo-festival-has-remained-one-of-the-leading-cultura.html">Osun Osogbo Festival Has Remained One Of The Leading Cultural Heritage In The Wo</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr><td colspan="2">
<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
</td></tr>
</table>
</div>
<div id="view2" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img style="padding-right:5px" alt="Separatist agitations in Nigeria: Causes and trajectories" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxMzIwMTcxMTI3MzlfYmlhZnJhLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/254479/separatist-agitations-in-nigeria-causes-and-trajectories.html">Separatist Agitations In Nigeria: Causes And Trajectories</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt=" How the society treats the Nigerian doctor" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxODIwMTc5NTYyMl9kcl9qb2huX3BhdWwuanBnfDgwfDUw"></td>
<td><a href="/news/254751/how-the-society-treats-the-nigerian-doctor.html">How The Society Treats The Nigerian Doctor</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Nwoko, the man who “ended” Nigeria's  recession" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyODIwMTc0MTIzOV9wcmluY2VfbmVkX253b2tvLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/255348/nwoko-the-man-who-ended-nigerias-recession.html">Nwoko, The Man Who “ended” Nigeria's  recession</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Medically, Buhari Cannot Continue As Nigeria's President And Should Honorably Resign" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNzIwMTc4NDcwM19pbWdfMjUxNy5wbmd8ODB8NTA="></td>
<td><a href="/news/255276/medically-buhari-cannot-continue-as-nigerias-president-and.html">Medically, Buhari Cannot Continue As Nigeria's President And Should Honorably Re</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Biafra has not been defeated, by Wole Soyinka" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxMTIwMTc4NDQ1Ml9zb3lpbmthMzAweDE3MS5qcGd8ODB8NTA="></td>
<td><a href="/news/254341/biafra-has-not-been-defeated-by-wole-soyinka.html">Biafra Has Not Been Defeated, By Wole Soyinka</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Biafra: The war rages on by other means" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxNzIwMTc3NDI0OV9iaWFmcmEzMzAweDE5OS5qcGd8ODB8NTA="></td>
<td><a href="/news/254723/biafra-the-war-rages-on-by-other-means.html">Biafra: The War Rages On By Other Means</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="NNAMDI KANU: THE RISE OF BIAFRA AND THE COMING OF ODUDUWA" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxMjAxNzEwMTM1OF9rYW51MzAweDIwNDIuanBnfDgwfDUw"></td>
<td><a href="/news/255472/nnamdi-kanu-the-rise-of-biafra-and-the-coming-of-oduduwa.html">Nnamdi Kanu: The Rise Of Biafra And The Coming Of Oduduwa</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="Biafra: Nnamdi Kanu already controls a territory " src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDc3MjAxNzkwMDMzX29tb2xvbHVvbW90b3NobzEzMTExLmpwZ3w4MHw1MA=="></td>
<td><a href="/news/254141/biafra-nnamdi-kanu-already-controls-a-territory.html">Biafra: Nnamdi Kanu Already Controls A Territory</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt="BIAFRA: It's time for Nnamdi Kanu to change the drumbeat" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyMzIwMTc5MDM1NV9rYW51MzAweDIwNC5qcGd8ODB8NTA="></td>
<td><a href="/news/255079/biafra-its-time-for-nnamdi-kanu-to-change-the-drumbeat.html">Biafra: It's Time For Nnamdi Kanu To Change The Drumbeat</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr><td colspan="2">
<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
</td></tr>
</table>
</div>
<div id="view3" class="tabcontent">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XHA3M3dvMDBubWhfcGFzdF8zODI3OTU0MjkuanBnfDgwfDUw"></td>
<td><a href="/news/102960/pastor-stephen-odede-gods-general-in-spiritual-warfare-and.html">Pastor Stephen Odede: God's General In Spiritual Warfare And Deliverance Ministr</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxNzIwMTczNDM0NV9pYnJhaGltbWFndS5qcGVnfDgwfDUw"></td>
<td><a href="/news/256086/efcc-adjudged-most-effective-govt-agency.html">Efcc Adjudged Most Effective Govt Agency</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxNjIwMTc3MTY0M19pbWdfMzE2MS5wbmd8ODB8NTA="></td>
<td><a href="/news/256042/imo-governorship-2019-owerri-and-okigwe-zones-can-go-to-he.html">“imo Governorship 2019, Owerri And Okigwe Zones Can Go To Hell” ……. Engr.kingsle</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxNjIwMTc4MzgxNF8xZGllemFuaWFsaXNvbm1hZHVla2VtaW5pc3Rlcm9mcGV0cm9sZXVtLnBuZ3w4MHw1MA=="></td>
<td><a href="/news/256047/the-innocence-of-diezani-allison-madueke.html">The "innocence" Of Diezani Allison-madueke.</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxNjIwMTc5MTI1N18yMDE3MDgxNl8yMDEyMjYuanBnfDgwfDUw"></td>
<td><a href="/news/256051/one-person-feared-dead-as-police-army-ipob-clash-in-anambr.html">One Person Feared Dead As Police, Army, Ipob Clash In Anambra</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxNjIwMTc1MTMzMV9hbmFtYnJhX2tpbGxpbmdzMy5qcGd8ODB8NTA="></td>
<td><a href="/news/256025/bishop-aloysius-ikegwuonu-main-target-of-ozubulu-church-a.html">‘bishop’ Aloysius Ikegwuonu, Main Target Of Ozubulu Church Attack, Visits Hospit</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxNDIwMTc3MzI0M19iaW9kdW5vZ3VueWVtaS5qcGd8ODB8NTA="></td>
<td><a href="/news/255984/asuu-embarks-on-strike.html">Asuu Embarks On Strike</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxMzIwMTc0NDMwMF9wYXN0b3Jmb2x1YWRlYm95ZV8zMDB4Mjg3LmpwZ3w4MHw1MA=="></td>
<td><a href="/news/255935/redeemed-church-bans-aso-ebi-ungodly-rites-during-wedding-e.html">Redeemed Church Bans Aso Ebi, Ungodly Rites During Wedding Engagements</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr>
<td><img style="padding-right:5px" alt src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDgxMzIwMTc5NDgwN19idWhhcmlzcGVha3Nmcm9tbG9uZG9uc2F5c2NhbnRyZXR1cm5ob21leWV0Mi5qcGd8ODB8NTA="></td>
<td><a href="/news/255913/video-photos-buharis-media-team-visits-him-in-london.html">Video + Photos: Buhari's Media Team Visits Him In London</a> </td>
</tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
<tr><td colspan="2">
<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
</td></tr>
</table>
</div>
</div>
</div>
<div align="center"><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
</div>
</div></div>
<div class="footer">
<div class="wrapper">
<div class="foot_nav">
<div class="wrap_foot">
<div class="cat_list">
<h4>About Us</h4>
<ul>
<li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
<li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
<li><a href="#">Site Map</a></li>
<li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Services</h4>
<ul>
<li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
<li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
<li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
<li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
</ul>
</div>
<div class="cat_list">
<h4>News</h4>
<ul>
<li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
<li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
<li><a href="/nigeriahome/movies/">Movie News</a></li>
<li><a href="/nigeriahome/media/">Media News</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Sports</h4>
<ul>
<li><a href="#">Premier League</a></li>
<li><a href="#">Ghana 2008</a></li>
<li><a href="#">Angola 2010</a></li>
<li><a href="#">Worldcup 2010</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Opinions</h4>
<ul>
<li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
<li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Entertainment</h4>
<ul>
<li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
<li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
<li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
<li><a href="/player/audio.asp">Audio Releases</a></li>
</ul>
</div>
<div class="cat_list">
<h4>Directories</h4>
<ul>
<li><a title="Real Estates" href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
<li><a title="Post all your classifieds to modernghana.com" href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
<li><a title="Ghana Yellow pages" href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
<li><a title="Books" href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
</ul>
</div>
<div class="ft_social_link">
<ul>
<li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face"/></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter"/></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+"/></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="copy_right">
<div class="wrapper">
<p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br/>
Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target="_blank" href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
<a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt/></a> </div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>


</body></html>
