<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>Eid-il-Fitri; 2,500 Benefit From Osun Free Train Ride</title>
<meta http-equiv="cleartype" content="on"/>
<meta name="title" content="Eid-il-Fitri; 2,500 Benefit From Osun Free Train Ride"/>
<meta name="description" content="No fewer than 2,500 holiday makers have benefited from the free train ride provided by Osun state government to convey people from Lagos and Ogun states to Osun "/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Eid-il-Fitri; 2,500 Benefit From Osun Free Train Ride">
<meta name="twitter:description" content="No fewer than 2,500 holiday makers have benefited from the free train ride provided by Osun state government to convey people from Lagos and Ogun states to Osun ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://cdn.thenigerianvoice.com/images/content/625201775634_11.png">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="Eid-il-Fitri; 2,500 Benefit From Osun Free Train Ride"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thenigerianvoice.com/news/253362/eid-il-fitri-2500-benefit-from-osun-free-train-ride.html"/>
<meta property="og:image" content="http://cdn.thenigerianvoice.com/images/content/625201775634_11.png"/>
<meta property="og:site_name" content="TheNigerianVoice.com"/>
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice"/>
<meta property="og:description" content="No fewer than 2,500 holiday makers have benefited from the free train ride provided by Osun state government to convey people from Lagos and Ogun states to Osun "/>
<meta name="expires" content="never"/>
<meta name="distribution" content="global"/>
<meta name="rating" content="general"/>
<meta name="robots"content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-509858-3']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fc439fc93cbe9cd29a6913fbdb0bd5aa",petok:"fe7d9848926b23b4bd353d559610966a351d26ca-1498418229-1800",zone:"thenigerianvoice.com",rocket:"0",apps:{"ga_key":{"ua":"UA-509858-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/253362/eid-il-fitri-2500-benefit-from-osun-free-train-ride.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/news/253362/eid-il-fitri-2500-benefit-from-osun-free-train-ride.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="News - General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/news.xml?cat_id=1&gender=28"/>

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/253362/eid-il-fitri-2500-benefit-from-osun-free-train-ride.html"/>
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>

<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css"> 
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<!-- Page started generating at 6/25/2017 9:17:12 PM -->


</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
  <div class="wrapper">
    <div class="top_left">
      <div class="top_menu">
        <ul>
          <li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/"  title="Homepage">Home</a></li>
          <li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio"  /><a target="_blank" href="http://radio.thenigerianvoice.com/"  title="Online Radio Stations">Radio</a></li>
          <li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
          <li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
          <li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
	  <li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
	  <li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
        </ul>
      </div>
    </div>
    <div class="top_right">
      <div class="top_search">
        <div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt=""  /></a> </div>
        <div class="search_box">
          <form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
            <input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search"/>
            <div class="intp_ri">
              <input type="button" onClick="document.form1.submit(); return false;" value="GO" />
            </div>
          </form>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
  <div class="wrapper">
    <div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo" /></a> </div>
    <div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/184232/if-buhari-does-not-kill-corruption-it-will-kill-buhari.html">If Buhari Does Not Kill Corruption It Will Kill Buhari</a></span></div>
  </div>
</div>
<div class="header">
  <div class="nvi_1">
    <div class="wrapper">
  <ul>

  <li class="act"><a title="Nigeria Latest News"  href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
  <li ><a title="Nigeria Latest Sports News"  href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
  <li ><a title="Inside Africa"  href="/NigeriaHome/africa/">Africa</a></li>
  <li ><a title="World News"  href="/NigeriaHome/world/">World</a></li>
  <li ><a title="Nigeria Latest Opinions"  href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
  <li ><a title="Politics News"  href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
  <li ><a title="Nigeria Latest Business News"  href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
  <li ><a title="Diaspora News"  href="/NigeriaHome/diaspora/">Diaspora</a></li>
  <li ><a title="Nigeria Latest Entertainment News"  href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
  <li ><a title="Lifestyle of famous Nigeriaians"  href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
  <li ><a title="Real Estates"  href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
  <li ><a title="Post all your classifieds to thenigerianvoice.com"  href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
  <li ><a title="Modern Nigeria media center"  href="/NigeriaHome/media/?menu_id=33">Media</a></li>
  <li class="last-chld"><a title="Modern Nigeria cummunity center"  href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
 
</ul>
    </div>
  </div>
  <div class="latest_bg"><div class="wrapper"><p><div class="latest">
    <iframe  marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
  </div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
  <a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div> 
		<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
		<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
		<div class="newsxx_left">
		<div class="content">
		<div class="mg_mod_news">
		
		<div style="height:20px" class="contenthome101">
            	<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in General News" href="/nigeriahome/category/?gender=28&menu_id=1">General News</a></b> | <span class="date1">25 June 2017</span> <span class="time">20:19 CET</span></span></div>
            	<div style="float:right;" id=body></div>	
		</div>	

        <div style="height:10px;display:block;clear:both;width:100%;"></div>

		<h1>Eid-il-Fitri; 2,500 Benefit From Osun Free Train Ride</h1>

                        <div class="contenthome101" style="height:30px">
                            <div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>By </b> Nofisat Marindoti, The Nigerian Voice, Osogbo</span></div>
                            <div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a  href='/news/253357/aregbesola-rejoices-with-muslims.html'><img src="/img/prev.png" /></a> <a href='/news/253357/aregbesola-rejoices-with-muslims.html'>Previous</a> | <a href='/news/253365/women-are-pillars-of-the-church-obiano.html'>Next</a>&nbsp;<a  href='/news/253365/women-are-pillars-of-the-church-obiano.html'><img src="/img/next.png" /></a> </div></div>                      
                        </div>
                  
			  <p>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- nv_news_top_650x90 -->
	<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
	<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;"><div id=newsimage>
<div class="image" align=center>
  <div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDYyNTIwMTc3NTYzNF8xMS5wbmd8MjA0fDE4MA==.jpg"  border="0" hspace="0" vspace="0">
    
  </div>
  
</div>
</div></div>
				  <div id="bodytext"><p>No fewer than 2,500 holiday makers have benefited from the free train ride provided by Osun state government to convey people from Lagos and Ogun states to Osun for the eid-el fitri celebration.</p><p>The passengers, according to the Coordinating Director, Osun State Ministry of Commerce, Industry and Empowerment, Mr Abimbola Osho, boarded the train from Ido station in Lagos and Ogun stations respectively to Osogbo.</p><p>Governor Rauf Aregbesola&rsquo;s administration had, since inception, been providing free train ride for Osun indigenes and non indigenes residing in Lagos and Ogun states to come home and celebrate with their families in Osun at every festive period.</p><p>Speaking with journalists at the Osogbo terminal upon the arrival of the train at about 9pm on Saturday, Osho said Aregbesola remained committed to making life bearable and easy for his people.</p><p>Osho commended the continued free train service in spite of the economy situation of the country, which affect the state.</p><p>&lrm;He expressed hope that the gesture would be sustained by Aregbesola&rsquo;s successor at the expiration of his term, describing the programme as commendable.</p><p>Osho said: &lrm;&rdquo;Surely, anything good is sustainable. I can tell you that the administration of Ogbeni Rauf Aregbesola has not put anything that cannot be sustained in place.</p><p>&ldquo;We believe very firmly that when the administration of Ogbeni Aregbesola ends, there will be continuity of good programmes of the state government. Every programme of government that is good, the free train service inclusive, will be surely sustained.&rdquo;</p><br>
					
					

				</div>
					  
			

					<div style="text-align:left">

			
				</div>
		
				<p>
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						});
					</script>
				</p>
			
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- nv_matched_content_670x230 -->
			<ins class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-ad-client="ca-pub-2880489375589404"
				data-ad-slot="4264046378"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script></p>
			


		</div>
		</div>
		</div>       
       				
		<div class="newsxx_right">
			<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0"  width="100%" border="0" cellpadding="4" ><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> By standing alone we are like one drop 
but together we are like ocean. <div class="CICssVerticalSpacer"><!----></div> By: <i>EMeka Oshai</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
  </div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"><!----></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
            <ul class="tabs" persist="true">
                <li class="selected"><a href="#" rel="view1">Recent</a></li>
                <li><a href="#" rel="view2">Popular</a></li>
                <li><a href="#" rel="view3">Comments</a></li>
            </ul>
            <div class="tabcontents_inn" style="height: 545px;">
                <div id="view1" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                    
        <tr>
            <td><img style="padding-right:5px" alt="Pictures: Osinbajo Hosts President Buhari’s Son, Other Muslims During Eid Celebrations In Abuja" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTc4MjgyNF9vc2luYmFqb2VpZDlfMS5qcGd8ODB8NTA="></td>
            <td><a href="/news/253368/pictures-osinbajo-hosts-president-buharis-son-other-musli.html">Pictures: Osinbajo Hosts President Buhari’s Son, Other Muslims During Eid Celebr</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Women Are Pillars of the Church – Obiano" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTc3NTkwN18xNC5qcGd8ODB8NTA="></td>
            <td><a href="/news/253365/women-are-pillars-of-the-church-obiano.html">Women Are Pillars Of The Church – Obiano</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Eid-il-Fitri; 2,500 Benefit From Osun Free Train Ride" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTc3NTYzNF8xMS5wbmd8ODB8NTA="></td>
            <td><a href="/news/253362/eid-il-fitri-2500-benefit-from-osun-free-train-ride.html">Eid-il-fitri; 2,500 Benefit From Osun Free Train Ride</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Osun PDP Felicitates with Muslims, Urges Them Not to Let The Lessons of Ramadan Slip Away" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTc3MjcxMl9wZHBfbG9nby5qcGd8ODB8NTA="></td>
            <td><a href="/news/253358/osun-pdp-felicitates-with-muslims-urges-them-not-to-let-the.html">Osun Pdp Felicitates With Muslims, Urges Them Not To Let The Lessons Of Ramadan</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Aregbesola rejoices with Muslims" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTc3MjUzMF9hcmVnYmVzb2xhMy5qcGd8ODB8NTA="></td>
            <td><a href="/news/253357/aregbesola-rejoices-with-muslims.html">Aregbesola Rejoices With Muslims</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="IMO DEPUTY GOVERNOR PREACHES AGAINST DIVISIVE UTTERANCES, HATE" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTc3MDU0NF9tYWR1bWVyZS4uanBnfDgwfDUw"></td>
            <td><a href="/news/253356/imo-deputy-governor-preaches-against-divisive-utterances-ha.html">Imo Deputy Governor Preaches Against Divisive Utterances, Hate</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Destination wedding…Lagos Commissioner of Police, Fatai Owoseni throws  classy wedding for daughter in America." src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTcxMDMwMDhfMjAxNzA2MjVfMDkyOTM0LmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/253352/destination-weddinglagos-commissioner-of-police-fatai-owos.html">Destination Wedding…lagos Commissioner Of Police, Fatai Owoseni Throws Classy W</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Northern youths shortlist Atiku, Saraki, Lamido, others for presidency" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTcxMDI1NDZfYXRpa3VvZmZpY2lhbC5qcGd8ODB8NTA="></td>
            <td><a href="/news/253351/northern-youths-shortlist-atiku-saraki-lamido-others-for.html">Northern Youths Shortlist Atiku, Saraki, Lamido, Others For Presidency</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Re: Open Letter To The Acting President In Response To The Position And Fallacies by Arewa Youths" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNTIwMTcxMDIwMDBfeWVteV9vc2liYW5qby5qcGd8ODB8NTA="></td>
            <td><a href="/news/253350/re-open-letter-to-the-acting-president-in-response-to-the-p.html">Re: Open Letter To The Acting President In Response To The Position And Fallacie</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                <div id="view2" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="THE IDEAL IGBO PERSONA: A Tribute to Ekweremadu @55" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUxMTIwMTc4MjkxOF9la3dlcmVtYWR1LnBuZ3w4MHw1MA=="></td>
            <td><a href="/news/250585/the-ideal-igbo-persona-a-tribute-to-ekweremadu-55.html">The Ideal Igbo Persona: A Tribute To Ekweremadu @55</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Ifeanyi Ubah: Diversion Of N11bn Pms Is Punishable By Death – Dss" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTc5MTQzMV9pZmVhbnlpdWJhaC5qcGd8ODB8NTA="></td>
            <td><a href="/news/251403/ifeanyi-ubah-diversion-of-n11bn-pms-is-punishable-by-death.html">Ifeanyi Ubah: Diversion Of N11bn Pms Is Punishable By Death – Dss</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Group offers T.B Joshua 200 Acres of land to Relocate Synagogue to Ondo" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMDIwMTcxMjU4MThfdGJqb3NodWEuanBnfDgwfDUw"></td>
            <td><a href="/news/251167/group-offers-tb-joshua-200-acres-of-land-to-relocate-synago.html">Group Offers T.b Joshua 200 Acres Of Land To Relocate Synagogue To Ondo</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Photos: Kidnap Kingpin Evans’ Mansions In Lagos & Family Photos" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYxMTIwMTcxMTQxMDVfZXZhbnNtYW5zaW9ucy5qcGVnfDgwfDUw"></td>
            <td><a href="/news/252526/photos-kidnap-kingpin-evans-mansions-in-lagos-family-pho.html">Photos: Kidnap Kingpin Evans’ Mansions In Lagos & Family Photos</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="High expectations over 2017 Hajj fare amidst NAHCON’s reforms" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDU3MjAxNzk0MTQ4X3N0YXRlb2Zvc3VucGlsZ3JpbXNoYWppbWFkZWVuYWg1Yi5qcGd8ODB8NTA="></td>
            <td><a href="/news/250343/high-expectations-over-2017-hajj-fare-amidst-nahcons-reform.html">High Expectations Over 2017 Hajj Fare Amidst Nahcon’s Reforms</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Cherubim & Seraphim Church and Celestial Church of Christ hold joint Revival in London on July 29." src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDY1MjAxNzE1NjQ3XzIwMTcwNjA1XzEyNTQxOC5qcGd8ODB8NTA="></td>
            <td><a href="/news/252125/cherubim-seraphim-church-and-celestial-church-of-christ-ho.html">Cherubim & Seraphim Church And Celestial Church Of Christ Hold Joint Revival In</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Two Siblings Bag 2 Years Imprisonment for Internet Fraud" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUxNTIwMTcyMzgzNl9pbWdfMDAwNC5qcGd8ODB8NTA="></td>
            <td><a href="/news/250853/two-siblings-bag-2-years-imprisonment-for-internet-fraud.html">Two Siblings Bag 2 Years Imprisonment For Internet Fraud</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Face Of Evil 'I have raped more than 30 women in 3 years' - Notorious armed robber" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYzMjAxNzExMjM1XzIwMTcwNjAzXzEyMDg1Ni5qcGd8ODB8NTA="></td>
            <td><a href="/news/252030/face-of-evil-i-have-raped-more-than-30-women-in-3-years-.html">Face Of Evil 'i Have Raped More Than 30 Women In 3 Years' - Notorious Armed Robb</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Eid il Fitr; Osun Police comb areas" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNDIwMTc2MzMyNF90aGVfbmlnZXJpYV9wb2xpY2UyLmpwZWd8ODB8NTA="></td>
            <td><a href="/news/253333/eid-il-fitr-osun-police-comb-areas.html">Eid Il Fitr; Osun Police Comb Areas</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                 <div id="view3" class="tabcontent">
		  <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyMzIwMTc3MTE0Ml92ZW5lenVlbGEzMjkwNy5qcGd8ODB8NTA="></td>
            <td><a href="/news/253273/caricom-deals-a-blow-to-us-plans-for-regime-change-in-venezu.html">Caricom Deals A Blow To Us Plans For Regime Change In Venezuela</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XGUzYWwxNW9jYjdfZXlhX3Byb3Rlc3RfYWdhaW5zdF9uYW9jLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/73722/naoc-egbema-community-in-war-dance.html">Naoc, Egbema Community In War Dance</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNDIwMTcxMDQzMDBfb3NpbmJham8yLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/253316/osinbajo-reveals-how-internet-poses-great-threat-to-nigeria.html">Osinbajo Reveals How Internet Poses Great Threat To Nigeria’s Survival</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XGpvZjZpdXQyMmNfMWExLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/210161/ghana-nigeria-youth-summit-2016-hold-in-accra.html">Ghana Nigeria Youth Summit 2016 Hold In Accra</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Sandra Duru," src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyMjIwMTc4MjIzOF9zYW5kcmEucG5nfDgwfDUw"></td>
            <td><a href="/news/253217/open-letter-to-sandra-duru-the-lady-who-scammed-me.html">Open Letter To Sandra Duru The Lady Who Scammed Me</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYxMjIwMTc3MzIxNV9pZmVhbnlpb2tvd2EucG5nfDgwfDUw"></td>
            <td><a href="/news/252576/two-years-anniversary-fresh-crisis-rock-okowas-media-aides.html">Two Years Anniversary: Fresh Crisis Rock Okowa’s Media Aides</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyMzIwMTc5NDQwM19pZ2JvZGF5Y2VsZWJyYXRpb24uanBnfDgwfDUw"></td>
            <td><a href="/news/253250/whose-lead-should-the-igbos-follow.html">Whose Lead Should The Igbos Follow?</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyMTIwMTc4NDQ0M19yYXBlNzYxMngzMDAzMDB4MTQ3LmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/253153/man-sacks-wife-for-enjoying-sex-with-armed-robbers.html">Man Sacks Wife For `enjoying Sex' With Armed Robbers</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyMjIwMTcxMTcyMl9iaWFmcmFuZmxhZzNfMS5qcGd8ODB8NTA="></td>
            <td><a href="/news/253200/open-letter-to-the-acting-president-yemi-osinbajo-of-nigeria.html">Open Letter To The Acting President Yemi Osinbajo Of Nigeria (in Response To No</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	    <tr><td colspan="2">
	<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
            </div>
</div>

<div align=center><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
		</div>
	</div></div>

<div class="footer">
  <div class="wrapper">
    <div class="foot_nav">
      <div class="wrap_foot">
        <div class="cat_list">
          <h4>About Us</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
            <li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
            <li><a href="#">Site Map</a></li>
            <li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Services</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
            <li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
            <li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
            <li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>News</h4>
          <ul>
            <li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
            <li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
            <li><a href="/nigeriahome/movies/">Movie News</a></li>
            <li><a href="/nigeriahome/media/">Media News</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Sports</h4>
          <ul>
            <li><a href="#">Premier League</a></li>
            <li><a href="#">Ghana 2008</a></li>
            <li><a href="#">Angola 2010</a></li>
            <li><a href="#">Worldcup 2010</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Opinions</h4>
          <ul>
            <li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Entertainment</h4>
          <ul>
            <li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
            <li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
            <li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
            <li><a href="/player/audio.asp">Audio Releases</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Directories</h4>
          <ul>
            <li><a title="Real Estates"  href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
            <li><a title="Post all your classifieds to modernghana.com"  href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
            <li><a title="Ghana Yellow pages"  href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
            <li><a title="Books"  href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
          </ul>
        </div>
        <div class="ft_social_link">
          <ul>
            <li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>

  <div class="copy_right">
    <div class="wrapper">
      <p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br />
        Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
      <a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
  </div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<!-- Page ended generating at 6/25/2017 9:17:12 PM in 0 seconds-->

</body></html>
