<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>UMAHISM: PROJECTS, PEOPLE AND GARLANDS AS ADVOCATES OF ANOTHER TERM.</title>
<meta http-equiv="cleartype" content="on"/>
<meta name="title" content="UMAHISM: PROJECTS, PEOPLE AND GARLANDS AS ADVOCATES OF ANOTHER TERM."/>
<meta name="description" content="After 29 tortuous years of total military dictatorship and diarchy, the Nigerian military was steered back into the barracks by General Abdulsallami Abubakar wh "/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="UMAHISM: PROJECTS, PEOPLE AND GARLANDS AS ADVOCATES OF ANOTHER TERM.">
<meta name="twitter:description" content="After 29 tortuous years of total military dictatorship and diarchy, the Nigerian military was steered back into the barracks by General Abdulsallami Abubakar wh ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://cdn.thenigerianvoice.com/images/content/524201753530_img_0781.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="UMAHISM: PROJECTS, PEOPLE AND GARLANDS AS ADVOCATES OF ANOTHER TERM."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thenigerianvoice.com/news/251445/umahism-projects-people-and-garlands-as-advocates-of-anoth.html"/>
<meta property="og:image" content="http://cdn.thenigerianvoice.com/images/content/524201753530_img_0781.jpg"/>
<meta property="og:site_name" content="TheNigerianVoice.com"/>
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice"/>
<meta property="og:description" content="After 29 tortuous years of total military dictatorship and diarchy, the Nigerian military was steered back into the barracks by General Abdulsallami Abubakar wh "/>
<meta name="expires" content="never"/>
<meta name="distribution" content="global"/>
<meta name="rating" content="general"/>
<meta name="robots"content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fc439fc93cbe9cd29a6913fbdb0bd5aa",petok:"0c72193abf91a394ae1fdd310cc90b7574e71c75-1495643050-1800",zone:"thenigerianvoice.com",rocket:"0",apps:{"ga_key":{"ua":"UA-509858-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/251445/umahism-projects-people-and-garlands-as-advocates-of-anoth.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/news/251445/umahism-projects-people-and-garlands-as-advocates-of-anoth.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml"/>
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/251445/umahism-projects-people-and-garlands-as-advocates-of-anoth.html"/>
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>

<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css"> 
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<!-- Page started generating at 5/24/2017 6:24:10 PM -->


<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-509858-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
  <div class="wrapper">
    <div class="top_left">
      <div class="top_menu">
        <ul>
          <li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/"  title="Homepage">Home</a></li>
          <li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio"  /><a target="_blank" href="http://radio.thenigerianvoice.com/"  title="Online Radio Stations">Radio</a></li>
          <li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
          <li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
          <li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
	  <li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
	  <li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
        </ul>
      </div>
    </div>
    <div class="top_right">
      <div class="top_search">
        <div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt=""  /></a> </div>
        <div class="search_box">
          <form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
            <input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search"/>
            <div class="intp_ri">
              <input type="button" onClick="document.form1.submit(); return false;" value="GO" />
            </div>
          </form>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
  <div class="wrapper">
    <div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo" /></a> </div>
    <div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/184232/if-buhari-does-not-kill-corruption-it-will-kill-buhari.html">If Buhari Does Not Kill Corruption It Will Kill Buhari</a></span></div>
  </div>
</div>
<div class="header">
  <div class="nvi_1">
    <div class="wrapper">
  <ul>

  <li ><a title="Nigeria Latest News"  href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
  <li ><a title="Nigeria Latest Sports News"  href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
  <li ><a title="Inside Africa"  href="/NigeriaHome/africa/">Africa</a></li>
  <li ><a title="World News"  href="/NigeriaHome/world/">World</a></li>
  <li class="act"><a title="Nigeria Latest Opinions"  href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
  <li ><a title="Politics News"  href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
  <li ><a title="Nigeria Latest Business News"  href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
  <li ><a title="Diaspora News"  href="/NigeriaHome/diaspora/">Diaspora</a></li>
  <li ><a title="Nigeria Latest Entertainment News"  href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
  <li ><a title="Lifestyle of famous Nigeriaians"  href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
  <li ><a title="Real Estates"  href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
  <li ><a title="Post all your classifieds to thenigerianvoice.com"  href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
  <li ><a title="Modern Nigeria media center"  href="/NigeriaHome/media/?menu_id=33">Media</a></li>
  <li class="last-chld"><a title="Modern Nigeria cummunity center"  href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
 
</ul>
    </div>
  </div>
  <div class="latest_bg"><div class="wrapper"><p><div class="latest">
    <iframe  marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
  </div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
  <a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div> 
		<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
		<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
		<div class="newsxx_left">
		<div class="content">
		<div class="mg_mod_news">
		
		<div style="height:20px" class="contenthome101">
            	<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in Opinion/Feature" href="/nigeriahome/category/?gender=87&menu_id=50">Opinion/Feature</a></b> | <span class="date1">24 May 2017</span> <span class="time">17:39 CET</span></span></div>
            	<div style="float:right;" id=body></div>	
		</div>	

        <div style="height:10px;display:block;clear:both;width:100%;"></div>

		<h1>UMAHISM: PROJECTS, PEOPLE AND GARLANDS AS ADVOCATES OF ANOTHER TERM.</h1>

                        <div class="contenthome101" style="height:30px">
                            <div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>By </b> Monday Eze </span></div>
                            <div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a  href='/news/251390/fg-deport-zakzaky-zeenat-to-iran-if-they-are-not-safe-from.html'><img src="/img/prev.png" /></a> <a href='/news/251390/fg-deport-zakzaky-zeenat-to-iran-if-they-are-not-safe-from.html'>Previous</a> | <a href='/news/251445/none.html'>Next</a>&nbsp;<a  href='/news/251445/none.html'><img src="/img/next.png" /></a></div></div>                      
                        </div>
                  
			  <p>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- nv_news_top_650x90 -->
	<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
	<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;"><div id=newsimage>
<div class="image" align=center>
  <div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDUyNDIwMTc1MzUzMF9pbWdfMDc4MS5qcGd8MjA0fDE4MA==.jpg"  border="0" hspace="0" vspace="0">
    
  </div>
  
</div>
</div></div>
				  <div id="bodytext"><p>After 29 tortuous years of total military dictatorship and diarchy, the Nigerian military was steered back into the barracks by General Abdulsallami Abubakar who handed power over to a democratically elected government personified by the President at the federal level and the Governors at the state levels on 29th May, 1999. Thismemorable event conferred uniqueness on 29th May as Democracyday anniversary in Nigeria - a day of reckoning when leaders&#39;achievements are weighed against benchmarks; and comparative analyses of score-cards are done to enable the people see the actualperformances of their respective leaders beyond the veil of propaganda. These and more are why the approach of May Day celebration is oftentimes characterized by either tension or felicity in different states.</p><p>In Ebonyi state, His Excellency, Engr. David Nweze Umahi, will mark its second anniversary on 29th May, 2017. Within the two years that Governor Umahi has been on the saddle, Umahi has through his performances been able to demonstrate in practical terms the true and better meaning of democracy otherwise known as &quot;Umahism&quot; in Ebonyi political parlance. When other state administrations drift under the whims and caprices of economic recession, Governor Umahi has been able to stabilize his administration; hence he has executed high profile projects which include three standard overhead bridges and a pedestrian crossover bridge all along the Trans-saharan highway; completed concrete - based rehabilitation of 44 urban roads in Abakaliki town, over seventy on-going road projects which dot the entire landscape of Ebonyi state and intervention in the reconstruction of 3 federal roads with a total distance of 54.5 kilometers; installation of streetlights along all the roads, streets and avenues in the state capital and within the headquarters of the 13 council areas; construction of a waste processing plant at Umuoghara, a lassa-fever Centre at Federal Teaching Hospital Abakaliki as well as the reconstruction of other medical centres. In response to people like me who had accused him of turning Ebonyi state into a huge construction site, Umahi rolled out an impressive &quot;stomach infrastructure&quot; program which highlights included the empowerment of 2400 youths/hawkers with #250,000.00 each to enable them to either trade or farm; #250,000.00 to each of 8000 persons comprising civil servants, women and men; #10,000.00 monthly stipend to widows and salaries for 85 physically challenged persons. Umahi&#39;s involvement of over 250 youths in governance as Senior Technical Assistants and Technical Assistants is legendary because it has buried security tension in our ugly past and turned Ebonyi into both an investment and tourist destination. Gov. Umahi added another pep to his overcrowded score - card when he hosted Ebonyi old people and senior citizens on 17th October, 2016 in a first-of-its-kind old people&#39;s party wherein Ebonyians from 70 years and above from all the communities in the state were appreciated, empowered and cared for by a sitting Governor in Ebonyi state. Pensions of retired civil servants are promptly paid while close to one billion naira has been earmarked for the clearance of the backlog of gratuities owed our senior citizens by previous administrations.</p><p>Ebonyi is the only state in Nigeria where workers are paid mega bonuses known as 13th month salaries in addition to the prompt payment of monthly salaries under this recession! Through his agricultural revolution, Umahi has upgraded farming into a profitable venture and thereby opened a vista of additional income to Ebonyi workers.</p><p>Umahi&#39;s capacity to reconcile warring communities in Ebonyi state has no precedence. The high point of this was the restoration of peace between Ezzilo and Ezza-Ezillo communities whose clash over a minor misunderstanding had led to loss of lives and destruction of properties worth billions of naira. As I write this piece, Governor Umahi&#39;s tree of peace is growing in Ezillo and resettlement plans of the displaced victims of the war are in top gear.</p><p>The contributions of Her Excellency, Chief (Mrs) Rachael Ogonna Umahi, in lifting the women and orphans of Ebonyi state through her Family Succour and Upliftment Program, FASUP, will forever remain indelible in the memories of Ebonyi people. The construction of bungalows for over one hundred and seventy-oneindigent widows drawn from across the 13 council areas is worthy of commendation. A proper study of the qualities of the buildings and the status of their owners leaves no one in doubt that Mrs. Umahi is an altruistic leader and a woman with the heart of gold.</p><p>Governor Umahi&#39;s insatiable crave to build a modern and technologically - advanced Ebonyi state made him to establish a 32KW Demonstration Biomass Gasification Power Plant in collaboration with UNIDO at UNIDO Industrial Cluster Ngbo, Ohaukwu LGA. In pursuit of his great vision for Ebonyi state, Umahi has motivated Ebonyi trained engineers into the fabrication of 100KW biomass gasification power plant at the Technical and Vocational Education Workshop of Ebonyi State University, Abakaliki. A plan for the replication of biomass gasification power plants in rice clusters in different parts of the state has been concluded by Ebonyi State Government.</p><p>The fragrance of Umahi&#39;s achievements for Ebonyi people in two years is both compelling and infectious; and it spreads like wild fire into ostensibly strange quarters. Hence, Governor Umahi is celebrated as a great achiever and paragon of good governancewithin Ebonyi state and beyond by the leaders of the ruling All Progressive Congress at the national level and federal government officials like the Secretary of the Government of the Federation,Audu Ogbe and Prof. Isaac Adewole; the leadership of the APC which is the major opposition in Ebonyi state like Chief Ben Nwobashi; Ebonyi state chapter of Inter-party Advisory Council(IPAC); apolitical groups and professionals like the nationalpresident and other officials of the Nigerian Union of Journalists, Christian Association of Nigeria [Ebonyi state chapter], Dr. Godwin Emefiele, the Assistant Inspector - General of Police in charge of zone 6 among others.</p><p>In Ebonyi state, the Democracy day anniversary is heralded by felicity and not tension. Umahi&#39;s excellent transmission of good governance to Ebonyi state and her people is generating heavy traffic of fortified support-base, appreciations, honour and garlands for the wonder-working governor. For instance, in the just concluded 7th edition of Face of Ebonyi / Ebonyi Statesman of the Year online poll, Ebonyi people voted Governor Umahi as Ebonyi Statesman of the Year 2017 ! Ebonyi people&#39;s honour was conferred on Governor Umahi on 19th May, 2017. Two days later,Ebonyi State Council of Traditional Rulers in conjunction with Ebonyi State Forum of Town Unions conferred the chieftains titlesof Eze Chinyeru Ugo1 and Ugo Chukwu Tuberu 1 on Governor Umahi and his wife respectively. On the heels of these preciousgarlands came the nomination of Umahi for the Zik Prize Award for Good Governance as well as the certification of the many Ebonyi roads built by Umahi as the best by the British High Commissioner to Nigeria, Mr. Paul Thomas Arkwright! To cap all these up is the concatenation of cross-boarder voluntary adoptions of Governor Umahi for second term by Ebonyi voters without regard to political, religious and tribal affiliations.</p><p>Certainly, Governor Umahi has in about two years given Ebonyi state a new face and put a new song in the mouths of Ebonyi people. Ebonyi under Umahi has become a beautiful state of great opportunities for her happy citizenry - a reference point for good governance. Hence, in Ebonyi state Umahi&#39;s countless projects, thehappy citizenry and the garlands of honour which are rained on Umahi as tokens of appreciation [and not Umahi or his agents] are the real advocates of second term for Governor Umahi!</p><p>* Eze is the Technical Assistant to the Governor of Ebonyi state on Social Media.</p><br><br><img style="border:1px solid #000;" border='0'  src='https://cdn.thenigerianvoice.com/thumb.aspx?img=XGltYWdlc1xjb250ZW50XDUyNDIwMTc1NDQzNV9pbWdfMDc4MC5qcGd8NjQwfDUvMjQvMjAxNw=='  /><br><br><img style="border:1px solid #000;" border='0'  src='https://cdn.thenigerianvoice.com/thumb.aspx?img=XGltYWdlc1xjb250ZW50XDUyNDIwMTc1NDQzN19pbWdfMDc4My5qcGd8NjQwfDUvMjQvMjAxNw=='  /><br><br><img style="border:1px solid #000;" border='0'  src='https://cdn.thenigerianvoice.com/thumb.aspx?img=XGltYWdlc1xjb250ZW50XDUyNDIwMTc1NDQ0NF9pbWdfMDc4NC5qcGd8NjQwfDUvMjQvMjAxNw=='  /><br><br><img style="border:1px solid #000;" border='0'  src='https://cdn.thenigerianvoice.com/thumb.aspx?img=XGltYWdlc1xjb250ZW50XDUyNDIwMTc1NDQ0NV9pbWdfMDc4NS5qcGd8NjQwfDUvMjQvMjAxNw=='  /><br><br><img style="border:1px solid #000;" border='0'  src='https://cdn.thenigerianvoice.com/thumb.aspx?img=XGltYWdlc1xjb250ZW50XDUyNDIwMTc1NDQ1Ml9pbWdfMDc4MS5qcGd8NjQwfDUvMjQvMjAxNw=='  /><br><div style="margin-top:10px;padding:5px;font-size:12px !important;clear:both;" id=body2><b><u>Attached Document(s)</u></b><br><div class="newslink2"><a target="_blank" href='http://cdn.thenigerianvoice.com/images/content/report_content/524201753636_img_0780.jpg'>Img 0780</a><a target="_blank" href='http://cdn.thenigerianvoice.com/images/content/report_content/524201753640_img_0781.jpg'>Img 0781</a></div></div><br>
					
					

				</div>
					  
			
			
				<div style="text-align:center"><div style="padding-top:5px;padding-bottom:5px; border-top: 1px dashed #d2d2d2;border-bottom: 1px dashed #d2d2d2;margin-bottom:5px;">
				<span  id="body" style="clear:all; color:#FF0000; font-size:10px;"><b><span style="color:blue">Disclaimer:</span> "The views expressed in this article are the sole responsibility of the author and do not necessarily reflect those of The Nigerian Voice. The contents of this article are of sole responsibility of the author(s). The Nigerian Voice will not be responsible or liable for any inaccurate or incorrect statements contained in this article." <span style="color:blue">© Monday Eze </span>.</b></span>
				</div></div><div class="CICssVerticalSpacer"><!----></div>
			

					<div style="text-align:left">

			
				</div>
		
				<p>
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						});
					</script>
				</p>
			
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- nv_matched_content_670x230 -->
			<ins class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-ad-client="ca-pub-2880489375589404"
				data-ad-slot="4264046378"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script></p>
			


		</div>
		</div>
		</div>       
       				
		<div class="newsxx_right">
			<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0"  width="100%" border="0" cellpadding="4" ><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> The best life live is a life lived for the 
benefit of others. <div class="CICssVerticalSpacer"><!----></div> By: <i>Konleganyiga Urbanus</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
  </div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"><!----></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
            <ul class="tabs" persist="true">
                <li class="selected"><a href="#" rel="view1">Recent</a></li>
                <li><a href="#" rel="view2">Popular</a></li>
                <li><a href="#" rel="view3">Comments</a></li>
            </ul>
            <div class="tabcontents_inn" style="height: 545px;">
                <div id="view1" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                    
        <tr>
            <td><img style="padding-right:5px" alt="Lautech Students protest school strike" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTc1NTgxMV9pbWdfMDc4Ny5qcGd8ODB8NTA="></td>
            <td><a href="/news/251447/lautech-students-protest-school-strike.html">Lautech Students Protest School Strike</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="El-Zakzaky/Dasuki: HURIWA CARPETS PRESIDENCY FOR LAWLESSNESS:" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTc1NDcyMF9pbWdfMDc4Ni5qcGd8ODB8NTA="></td>
            <td><a href="/news/251446/el-zakzakydasuki-huriwa-carpets-presidency-for-lawlessness.html">El-zakzaky/dasuki: Huriwa Carpets Presidency For Lawlessness:</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="UMAHISM: PROJECTS, PEOPLE AND GARLANDS AS ADVOCATES OF ANOTHER TERM." src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTc1MzUzMF9pbWdfMDc4MS5qcGd8ODB8NTA="></td>
            <td><a href="/news/251445/umahism-projects-people-and-garlands-as-advocates-of-anoth.html">Umahism: Projects, People And Garlands As Advocates Of Another Term.</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Osinbajo condoles  Channels TV, family over death of Chukwuma Onuekwusi" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTcxMTQ0NDBfY2h1a3d1bWFfb251ZWt3dXNpLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/251426/osinbajo-condoles-channels-tv-family-over-death-of-chukwum.html">Osinbajo Condoles Channels Tv, Family Over Death Of Chukwuma Onuekwusi</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Adeleke's family debunks Pathologist's claim that State Government ordered for autopsy" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTcxMDA4MjJfaXNpYWthX2FkZWxla2VfYXV0b3BzeS5qcGd8ODB8NTA="></td>
            <td><a href="/news/251418/adelekes-family-debunks-pathologists-claim-that-state-gove.html">Adeleke's Family Debunks Pathologist's Claim That State Government Ordered For A</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Osun Pensioners condemn Aregbesola's Birthday Ceremony " src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTcxMDAzMzdfcHJvdGVzdGluZ3BlbnNpb25lcnMuanBnfDgwfDUw"></td>
            <td><a href="/news/251417/osun-pensioners-condemn-aregbesolas-birthday-ceremony.html">Osun Pensioners Condemn Aregbesola's Birthday Ceremony </a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Aregbesola calls for Probe on coup allegation " src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTc5NTg1NV9hcmVnYmVzb2xhcmF1ZjEuanBnfDgwfDUw"></td>
            <td><a href="/news/251415/aregbesola-calls-for-probe-on-coup-allegation.html">Aregbesola Calls For Probe On Coup Allegation </a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="TREASURING OUR BIODIVERSITY" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTc5MjgyMV9uaWdlcmlhLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/251412/treasuring-our-biodiversity.html">Treasuring Our Biodiversity</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Presidency dismisses reports on coup plot …denies paying €2m ransom for Chibok girls …says Buhari will win another presidential elections" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTc5MjQyM19mZW1pX2FkZXNpbmEuanBnfDgwfDUw"></td>
            <td><a href="/news/251411/presidency-dismisses-reports-on-coup-plot-denies-paying-2m.html">Presidency Dismisses Reports On Coup Plot …denies Paying €2m Ransom For Chibok G</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                <div id="view2" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="Alaibe’s panacea for peace in the Niger Delta" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDU1MjAxNzIwNDU3XzI3X3RpbWlfYWxhaWJlX2NoaWVmX2xhdW5jaGVyX3NtLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/250251/alaibes-panacea-for-peace-in-the-niger-delta.html">Alaibe’s Panacea For Peace In The Niger Delta</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Re: Abuja National Mosque Has Appointed Imams" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyODIwMTcxMDA2NTdfNDI4MjAxNzk0NDIyX2FidWphbmF0aW9uYWxtb3NxdWVhYnVqYTFlMTQzODcwMzI4MjI5NC5qcGd8ODB8NTA="></td>
            <td><a href="/news/249773/re-abuja-national-mosque-has-appointed-imams.html">Re: Abuja National Mosque Has Appointed Imams</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Discovery Of Mysterious Billions In Nigeria: 34 Critical Questions Before The Federal Government & Its Agents" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxNjIwMTcyMzU1N19kb2xsYXJzLi5qcGd8ODB8NTA="></td>
            <td><a href="/news/249036/discovery-of-mysterious-billions-in-nigeria-34-critical-que.html">Discovery Of Mysterious Billions In Nigeria: 34 Critical Questions Before The Fe</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="HRH Emir Sanusi II Is Being Quite Immature and Loathsome" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxNjIwMTcxMTA2NDFfc2FudXNpX2NoYWxsZW5nZS5qcGd8ODB8NTA="></td>
            <td><a href="/news/249052/hrh-emir-sanusi-ii-is-being-quite-immature-and-loathsome.html">Hrh Emir Sanusi Ii Is Being Quite Immature And Loathsome</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Updates: 20 Things To Know About The Recovered $43 Million Ikoyi Stash  " src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxOTIwMTc2NDI0NF9kb2xsYXJzLi5qcGd8ODB8NTA="></td>
            <td><a href="/news/249188/updates-20-things-to-know-about-the-recovered-43-million-i.html">Updates: 20 Things To Know About The Recovered $43 Million Ikoyi Stash</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="As President Buhari Delivers His Promises" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMzIwMTcxMTM2NTlfYnVoYXJpbXVoYW1tYWR1LmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/249430/as-president-buhari-delivers-his-promises.html">As President Buhari Delivers His Promises</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Buhari Is Dying In Aso Rock" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMTIwMTc1MzkzMV9pbWdfMDI1Mi5qcGd8ODB8NTA="></td>
            <td><a href="/news/249321/buhari-is-dying-in-aso-rock.html">Buhari Is Dying In Aso Rock</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Jonathan Actually Defeated Boko Haram While Buhari Mopped Up, Negotiated" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMDIwMTc3MjkzOV9kcl9nb29kbHVja19qb25hdGhhbi5naWZ8ODB8NTA="></td>
            <td><a href="/news/251213/jonathan-actuallydefeatedboko-haram-while-buhari-mopped-up.html">Jonathan Actually defeated boko Haram While Buhari Mopped Up, Negotiated</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Killed For Freedom" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxNDIwMTczNTA0Nl9zY2VuZV9vZl9pcG9iX3Byb3Rlc3RfMS5qcGd8ODB8NTA="></td>
            <td><a href="/news/248940/killed-for-freedom.html">Killed For Freedom</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                 <div id="view3" class="tabcontent">
		  <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyNDIwMTcxMTQ0NDBfY2h1a3d1bWFfb251ZWt3dXNpLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/251426/osinbajo-condoles-channels-tv-family-over-death-of-chukwum.html">Osinbajo Condoles Channels Tv, Family Over Death Of Chukwuma Onuekwusi</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMzIwMTcxMDIyNThfZmVtaV9mYW5pX2theW9kZTEuanBnfDgwfDUw"></td>
            <td><a href="/news/251350/the-sons-of-perdition-and-the-lamentations-of-the-blind.html">The Sons Of Perdition And The Lamentations Of The Blind</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUxNzIwMTc4MzQ0M190aGVfbmlnZXJpYV9wb2xpY2UyLmpwZWd8ODB8NTA="></td>
            <td><a href="/news/251003/delta-cp-orders-immediate-halt-to-demand-for-tinted-glass-pe.html">Delta Cp Orders Immediate Halt To Demand For Tinted Glass Permit By Policemen On</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUxOTIwMTc5NDgyOF9jaGllZm9mYXJteXN0YWZmdHlidXJhdGFpLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/251108/coup-rumours-nigerians-will-defend-nation-against-military.html">Coup Rumours: Nigerians Will Defend Nation Against Military Takeover, Says Apc …</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMjIwMTc3NDUwMl9pZ2Jvcy5qcGd8ODB8NTA="></td>
            <td><a href="/news/251300/exam-malpractice-and-jambs-futile-attempt-to-tarnish-igbo-i.html">Exam Malpractice And Jamb’s Futile Attempt To Tarnish Igbo Image</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMjIwMTc5Mzg1M19hcGNfbG9nby5qcGd8ODB8NTA="></td>
            <td><a href="/news/251262/open-letter-to-the-national-chairman-of-the-apc-chief-john.html">Open Letter To The National Chairman Of The Apc, Chief John Odigie-oyegun, On Th</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMjIwMTc5MjgwNV9hYnVqYWVsZWN0cmljaXR5ZGlzdHJpYnV0aW9uY29tcGFueTIuanBnfDgwfDUw"></td>
            <td><a href="/news/251260/consumer-sue-abuja-electricity-distribution-company-for-100m.html">Consumer Sue Abuja Electricity Distribution Company For 100million</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMjIwMTc5NDYxMl9mZW1pX2Zhbmlfa2F5b2RlMS5qcGd8ODB8NTA="></td>
            <td><a href="/news/251265/we-will-resist-any-attack-on-chief-femi-fani-kayode-or-any-y.html">We Will Resist Any Attack On Chief Femi Fani Kayode Or Any Yoruba Leader - Igbim</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUyMDIwMTc2MzU1Ml9tYXJpanVhbmFidWRhbmRqb2ludGUxNDQzNjE3Mzk4MTIwNzAxeDQ4NC5qcGd8ODB8NTA="></td>
            <td><a href="/news/251206/police-parade-13-year-old-boy-caught-with-29-wraps-of-india.html">Police Parade 13-year Old Boy Caught With 29 Wraps Of India Hemp</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	    <tr><td colspan="2">
	<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
            </div>
</div>

<div align=center><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
		</div>
	</div></div>

<div class="footer">
  <div class="wrapper">
    <div class="foot_nav">
      <div class="wrap_foot">
        <div class="cat_list">
          <h4>About Us</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
            <li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
            <li><a href="#">Site Map</a></li>
            <li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Services</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
            <li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
            <li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
            <li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>News</h4>
          <ul>
            <li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
            <li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
            <li><a href="/nigeriahome/movies/">Movie News</a></li>
            <li><a href="/nigeriahome/media/">Media News</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Sports</h4>
          <ul>
            <li><a href="#">Premier League</a></li>
            <li><a href="#">Ghana 2008</a></li>
            <li><a href="#">Angola 2010</a></li>
            <li><a href="#">Worldcup 2010</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Opinions</h4>
          <ul>
            <li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Entertainment</h4>
          <ul>
            <li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
            <li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
            <li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
            <li><a href="/player/audio.asp">Audio Releases</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Directories</h4>
          <ul>
            <li><a title="Real Estates"  href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
            <li><a title="Post all your classifieds to modernghana.com"  href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
            <li><a title="Ghana Yellow pages"  href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
            <li><a title="Books"  href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
          </ul>
        </div>
        <div class="ft_social_link">
          <ul>
            <li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>

  <div class="copy_right">
    <div class="wrapper">
      <p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br />
        Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
      <a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
  </div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<!-- Page ended generating at 5/24/2017 6:24:10 PM in 0 seconds-->

</body></html>
