<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>Nlc Writes Adeosun, Says Non-payment Of Workers’ Salaries Fuels Corruption</title>
<meta http-equiv="cleartype" content="on"/>
<meta name="title" content="Nlc Writes Adeosun, Says Non-payment Of Workers’ Salaries Fuels Corruption"/>
<meta name="description" content="SAN FRANCISCO, January 23, (THEWILL) 8211; The Nigeria Labour Congress (NLC) has declared that the failure to pay salaries of judicial officers and workers by "/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Nlc Writes Adeosun, Says Non-payment Of Workers’ Salaries Fuels Corruption">
<meta name="twitter:description" content="SAN FRANCISCO, January 23, (THEWILL) 8211; The Nigeria Labour Congress (NLC) has declared that the failure to pay salaries of judicial officers and workers by ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://cdn.thenigerianvoice.com/images/content/124201785635_kemi_adeosun.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="Nlc Writes Adeosun, Says Non-payment Of Workers’ Salaries Fuels Corruption"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thenigerianvoice.com/news/243290/nlc-writes-adeosun-says-non-payment-of-workers-salaries-fu.html"/>
<meta property="og:image" content="http://cdn.thenigerianvoice.com/images/content/124201785635_kemi_adeosun.jpg"/>
<meta property="og:site_name" content="TheNigerianVoice.com"/>
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice"/>
<meta property="og:description" content="SAN FRANCISCO, January 23, (THEWILL) 8211; The Nigeria Labour Congress (NLC) has declared that the failure to pay salaries of judicial officers and workers by "/>
<meta name="expires" content="never"/>
<meta name="distribution" content="global"/>
<meta name="rating" content="general"/>
<meta name="robots"content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fc439fc93cbe9cd29a6913fbdb0bd5aa",petok:"fe4ad4f29b4ae0d6d7934449739ede4d513d079d-1485248105-1800",zone:"thenigerianvoice.com",rocket:"0",apps:{"ga_key":{"ua":"UA-509858-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/243290/nlc-writes-adeosun-says-non-payment-of-workers-salaries-fu.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/news/243290/nlc-writes-adeosun-says-non-payment-of-workers-salaries-fu.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="News - General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/news.xml?cat_id=1&gender=28"/>

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/243290/nlc-writes-adeosun-says-non-payment-of-workers-salaries-fu.html"/>
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>

<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css"> 
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<!-- Page started generating at 1/24/2017 9:55:08 AM -->


<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-509858-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
  <div class="wrapper">
    <div class="top_left">
      <div class="top_menu">
        <ul>
          <li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/"  title="Homepage">Home</a></li>
          <li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio"  /><a target="_blank" href="http://radio.thenigerianvoice.com/"  title="Online Radio Stations">Radio</a></li>
          <li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
          <li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
          <li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
	  <li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
	  <li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
        </ul>
      </div>
    </div>
    <div class="top_right">
      <div class="top_search">
        <div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt=""  /></a> </div>
        <div class="search_box">
          <form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
            <input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search"/>
            <div class="intp_ri">
              <input type="button" onClick="document.form1.submit(); return false;" value="GO" />
            </div>
          </form>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
  <div class="wrapper">
    <div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo" /></a> </div>
    <div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/184232/if-buhari-does-not-kill-corruption-it-will-kill-buhari.html">If Buhari Does Not Kill Corruption It Will Kill Buhari</a></span></div>
  </div>
</div>
<div class="header">
  <div class="nvi_1">
    <div class="wrapper">
  <ul>

  <li class="act"><a title="Nigeria Latest News"  href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
  <li ><a title="Nigeria Latest Sports News"  href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
  <li ><a title="Inside Africa"  href="/NigeriaHome/africa/">Africa</a></li>
  <li ><a title="World News"  href="/NigeriaHome/world/">World</a></li>
  <li ><a title="Nigeria Latest Opinions"  href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
  <li ><a title="Politics News"  href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
  <li ><a title="Nigeria Latest Business News"  href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
  <li ><a title="Diaspora News"  href="/NigeriaHome/diaspora/">Diaspora</a></li>
  <li ><a title="Nigeria Latest Entertainment News"  href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
  <li ><a title="Lifestyle of famous Nigeriaians"  href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
  <li ><a title="Real Estates"  href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
  <li ><a title="Post all your classifieds to thenigerianvoice.com"  href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
  <li ><a title="Modern Nigeria media center"  href="/NigeriaHome/media/?menu_id=33">Media</a></li>
  <li class="last-chld"><a title="Modern Nigeria cummunity center"  href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
 
</ul>
    </div>
  </div>
  <div class="latest_bg"><div class="wrapper"><p><div class="latest">
    <iframe  marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
  </div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
  <a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div> 
		<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
		<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
		<div class="newsxx_left">
		<div class="content">
		<div class="mg_mod_news">
		
		<div style="height:20px" class="contenthome101">
            	<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in General News" href="/nigeriahome/category/?gender=28&menu_id=1">General News</a></b> | <span class="date1">24 January 2017</span> <span class="time">08:56 CET</span></span></div>
            	<div style="float:right;" id=body></div>	
		</div>	

        <div style="height:10px;display:block;clear:both;width:100%;"></div>

		<h1>Nlc Writes Adeosun, Says Non-payment Of Workers’ Salaries Fuels Corruption</h1>

                        <div class="contenthome101" style="height:30px">
                            <div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>Source: </b>thewillnigeria.com</span></div>
                            <div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a  href='/news/243285/fg-raises-alarm-over-fake-estate-developers.html'><img src="/img/prev.png" /></a> <a href='/news/243285/fg-raises-alarm-over-fake-estate-developers.html'>Previous</a> | <a href='/news/243292/obi-furious-with-governors-who-fought-against-savings-under.html'>Next</a>&nbsp;<a  href='/news/243292/obi-furious-with-governors-who-fought-against-savings-under.html'><img src="/img/next.png" /></a> </div></div>                      
                        </div>
                  
			  <p>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- nv_news_top_650x90 -->
	<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
	<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;"><div id=newsimage>
<div class="image" align=center>
  <div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/images/content3/204x_mg_124201785635_kemi_adeosun.jpg"  border="0" hspace="0" vspace="0">
    
  </div>
  
</div>
</div></div>
				  <div id="bodytext"><p>SAN FRANCISCO, January 23, (THEWILL) &#8211; The Nigeria Labour Congress (NLC) has declared that the failure to pay salaries of judicial officers and workers by the Federal Government could be a major disadvantage and potential threat to the anti-corruption campaign.</p><p>In a letter to the Minister of Finance by NLC President, Ayuba Wabba, the group appealed to the government to approve the payment of withheld December salaries of judicial officers and workers not to frustrate the fight against corruption insisting that efforts of the Muhammadu Buhari administration to sanitise the nation would be hampered when those in the frontline were inelegantly treated.</p><p>Wabba added that it would be unfortunate if the trend of non-payment of salaries to public officers, was allowed to manifest at the federal level considering the role played by the President in ensuring that governors paid backlog of salaries.</p><p>“I convey compliments from the leadership of the Nigeria Labour Congress (NLC) and I'm constrained to write and draw the minister's attention to the plight of federal judicial officers and staff, whose salaries the Federal Government did not pay in December,” he wrote.</p><p>“Madam Minister, we need not point to the current economic hardship occasioned by the recession to show the importance workers attach to their wage payment.</p><p>“It is in the light of these compelling responsibilities that we are calling on you to urgently approve the payment of the withheld salaries.</p><p>“Given the commendable role played by Mr. President in defraying part of the backlog of salaries in many states, it will be unfortunate if this trend is allowed to manifest at the federal level.</p><p>“While awaiting your urgent action on this subject matter, please accept the renewed assurances of our highest esteem.”</p><br>
					
					

				</div>
					  
			

					<div style="text-align:left">

			
				</div>
		
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- nv_matched_content_670x230 -->
			<ins class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-ad-client="ca-pub-2880489375589404"
				data-ad-slot="4264046378"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script></p>
			
			<style>.mg_ci2_news_left h2{font-size: 18px!important;"}</style>
			<div class="other_stories" style="float:none;padding:0px"><h2>General News</h2></div>
			<div class="mg_ci2_news_left" style="float:none;width: 670px;">
				
			</div>
			
					<p style="padding-top:10px">
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
  					window._taboola = window._taboola || [];
  					_taboola.push({
    					mode: 'thumbnails-a',
    					container: 'taboola-below-article-thumbnails',
    					placement: 'Below Article Thumbnails',
    					target_type: 'mix'
  					});
					</script></p>
			


		</div>
		</div>
		</div>       
       				
		<div class="newsxx_right">
			<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0"  width="100%" border="0" cellpadding="4" ><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> One with God is Majority. <div class="CICssVerticalSpacer"><!----></div> By: <i>Ebelebe.o</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
  </div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"><!----></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
            <ul class="tabs" persist="true">
                <li class="selected"><a href="#" rel="view1">Recent</a></li>
                <li><a href="#" rel="view2">Popular</a></li>
                <li><a href="#" rel="view3">Comments</a></li>
            </ul>
            <div class="tabcontents_inn" style="height: 545px;">
                <div id="view1" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                    
        <tr>
            <td><img style="padding-right:5px" alt="How IoT and Internet Will Merge" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc5MTY1OV9icnVjZV96aG91X2Nlb19heGlsc3BvdC5qcGd8ODB8NTA="></td>
            <td><a href="/news/243297/how-iot-and-internet-will-merge.html">How Iot And Internet Will Merge</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Senator Nelson Effiong: Where Anger Replaces Reason" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc5MTIzNF9uZWxzb25lZmZpb25nb3JtYW5lc2luLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/243296/senator-nelson-effiong-where-anger-replaces-reason.html">Senator Nelson Effiong: Where Anger Replaces Reason</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="30 Ex-police Officers Sue President Buhari, Insist Retirement Was Influenced" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc5MDAzMV9tdWhhbW1hZHVidWhhcmlfMS5qcGd8ODB8NTA="></td>
            <td><a href="/news/243276/30-ex-police-officers-sue-president-buhari-insist-retiremen.html">30 Ex-police Officers Sue President Buhari, Insist Retirement Was Influenced</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Presidency denies making fresh request for Magu confirmation" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc0NDI1MV9pYnJhaGltbWFndS5qcGd8ODB8NTA="></td>
            <td><a href="/news/243282/presidency-denies-making-fresh-request-for-magu-confirmation.html">Presidency Denies Making Fresh Request For Magu Confirmation</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Petrol pump price fraudulent – Reps tell FG" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc0NDI1MV9wZXRyb2x0YW5rZXIuanBnfDgwfDUw"></td>
            <td><a href="/news/243281/petrol-pump-price-fraudulent-reps-tell-fg.html">Petrol Pump Price Fraudulent – Reps Tell Fg</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="FG unveils 59 strategies to end recession" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc0NDI1MF9zZW5hdG9ydWRvbWF1ZG9tYXZpY2VwcmVzaWRlbnR5ZW1pb3NpbmJham9hbmRiYWJ0dW5kZWZhc2hvbGEuanBnfDgwfDUw"></td>
            <td><a href="/news/243278/fg-unveils-59-strategies-to-end-recession.html">Fg Unveils 59 Strategies To End Recession</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="FG raises alarm over fake estate developers" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc0NDI1M19taW5pc3Rlcm9mcG93ZXJ3b3Jrc2FuZGhvdXNpbmdtcmJhYmF0dW5kZWZhc2hvbGEuanBnfDgwfDUw"></td>
            <td><a href="/news/243285/fg-raises-alarm-over-fake-estate-developers.html">Fg Raises Alarm Over Fake Estate Developers</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Obi Furious With Governors Who Fought Against Savings Under Jonathan" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc4NTc1OF9wZXRlcl9fb2JpLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/243292/obi-furious-with-governors-who-fought-against-savings-under.html">Obi Furious With Governors Who Fought Against Savings Under Jonathan</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Nlc Writes Adeosun, Says Non-payment Of Workers’ Salaries Fuels Corruption" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTc4NTYzNV9rZW1pX2FkZW9zdW4uanBnfDgwfDUw"></td>
            <td><a href="/news/243290/nlc-writes-adeosun-says-non-payment-of-workers-salaries-fu.html">Nlc Writes Adeosun, Says Non-payment Of Workers’ Salaries Fuels Corruption</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                <div id="view2" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="First Female UBA Chairman Kuforiji Olubi Reportedly Dead" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyNDIwMTYxMjA0NDdfa3Vmb3JpamlvbHViaS5qcGd8ODB8NTA="></td>
            <td><a href="/news/238865/first-female-uba-chairman-kuforiji-olubi-reportedly-dead.html">First Female Uba Chairman Kuforiji Olubi Reportedly Dead</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Nigerian Army arrests white man among Boko Haram militants in Sambisa forest" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjUyMDE2MzQzMzdfc29sZGllcnN3aXRoYWdlcm1hbmEyMDE1MDEyMzMwMHgxOTAuanBnfDgwfDUw"></td>
            <td><a href="/news/241092/nigerian-army-arrests-white-man-among-boko-haram-militants-i.html">Nigerian Army Arrests White Man Among Boko Haram Militants In Sambisa Forest</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt=" #SouthernKaduna: Arrest killers, sponsors and investigate Elrufai's complicity now, Nigerian Wailers urge Federal Government." src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjYyMDE2NzMzMzNfZWxfcnVmaWEuanBnfDgwfDUw"></td>
            <td><a href="/news/241123/southernkaduna-arrest-killers-sponsors-and-investigate-e.html">#southernkaduna: Arrest Killers, Sponsors And Investigate Elrufai's Complicity</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="el-rufa’i Deliberately Fanning the Embers of Ethno-Religious Crisis, He is Worst Governor Kaduna ever had : SOKAPU Says" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjQyMDE2NjU1NTFfZWxfcnVmaWEuanBnfDgwfDUw"></td>
            <td><a href="/news/241049/el-rufai-deliberately-fanning-the-embers-of-ethno-religious.html">El-rufa’i Deliberately Fanning The Embers Of Ethno-religious Crisis, He Is Worst</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="To be remanded in prison! Indian prostitutes, Jyoti and Kiran Matharoo, arraigned in court for trying to blackmail Femi Otedola" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjMyMDE2NDQ3NDZfMjAxNjEyMjNfMTY0NzMyLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240975/to-be-remanded-in-prison-indian-prostitutes-jyoti-and-kira.html">To Be Remanded In Prison! Indian Prostitutes, Jyoti And Kiran Matharoo, Arraigne</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="ENOUGH OF THE BLOODSHED:  THE CATHOLIC DIOCESE OF KAFANCHAN, KADUNA STATE, NORTH WEST, NIGERIA SPEAKS" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMTAyMDE2NDA3NDdfYmxvb2RzaGVkLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/239628/enough-of-the-bloodshed-the-catholic-diocese-of-kafanchan.html">Enough Of The Bloodshed: The Catholic Diocese Of Kafanchan, Kaduna State, North</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="MFM founder, Pastor Odukoya, describes Christmas as a festival of demons" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMjAxNzExNTc1NV9tZm1sb2dvbWFuM2NvcHk0LnBuZ3w4MHw1MA=="></td>
            <td><a href="/news/241586/mfm-founder-pastor-odukoya-describes-christmas-as-a-festiv.html">Mfm Founder, Pastor Odukoya, Describes Christmas As A Festival Of Demons</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="​Dell’s Innovative PCs Actively Engage the Senses with Stunning Sights and Sounds" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMDIwMTcxMTEwMDNfZGVsbF8yMDE2X2xvZ29fYmVmb3JlX2FmdGVyLnBuZ3w4MHw1MA=="></td>
            <td><a href="/news/242226/dells-innovative-pcs-actively-engagethesenseswithstunn.html">​dell’s Innovative Pcs Actively Engage the senses with stunning Sights and sound</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Bro Joshua Iginla Dashes A Poor Widow $1000, Son Scholarship In Botswana" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIwMTY2MTcyMl9pbWcyMDE2MTIwMndhMDA2MTEuanBnfDgwfDUw"></td>
            <td><a href="/news/238752/bro-joshua-iginla-dashes-a-poor-widow-1000-son-scholarship.html">Bro Joshua Iginla Dashes A Poor Widow $1000, Son Scholarship In Botswana</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                 <div id="view3" class="tabcontent">
		  <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMDIwMTcxMDA0NDBfdGh1bWJfMS5qcGd8ODB8NTA="></td>
            <td><a href="/news/243075/ghanas-archbishop-duncan-williams-leads-prayer-at-church-se.html">Ghana's Archbishop Duncan-williams Leads Prayer At Church Service For Trump’s In</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XFsxXVBEUC1Mb2dvLmdpZnw4MHw1MA=="></td>
            <td><a href="/news/218994/ntukudehs-aide-runs-amokbeats-journalist-for-writing-ab.html">Ntukudeh's Aide Runs Amok....beats Journalist For Writing About Faction In The P</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Cross Section Of Graduands At The Event" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XHU4NWNzZzFycm1fMjAxNDA0MDNfMjI0MDUyLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/142455/nigeria-institute-of-journalists-graduates-484-journalists.html">Nigeria Institute Of Journalists Graduates 484 Journalists</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMzIwMTc5MzczNl9hcG9zdGxlam9obnNvbi5qcGd8ODB8NTA="></td>
            <td><a href="/news/243261/apostle-suleman-fumes-instructs-members-to-kill-any-fulani.html">Apostle Suleman Fumes, Instructs Members To Kill Any Fulani Herdsman That Enters</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XHRpbnVidTUzMDB4MTY1LnBuZ3w4MHw1MA=="></td>
            <td><a href="/news/200795/politics-cant-exist-without-the-media-tinubu.html">Politics Can’t Exist Without The Media – Tinubu</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XGtvZjZpdXQyMmNfeWQ3MndqaXZ2cV8wMjlfbm1jMjAxNi5qcGd8ODB8NTA="></td>
            <td><a href="/news/219908/new-media-conference-2016-proper-use-of-social-media-impor.html">New Media Conference 2016 - Proper Use Of Social Media Important For Organizatio</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XG82M3ZuYThtbGdfNDc2ODg4MDNfaW1nXzQwMDcuanBnfDgwfDUw"></td>
            <td><a href="/news/20977/facebook8217s-bid-to-rule-the-web-as-it-goes-social.html">Facebook&#8217;s Bid To Rule The Web As It Goes Social</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XGpvZnEydXRoZzBfaW1hZ2UzLmpwZWd8ODB8NTA="></td>
            <td><a href="/news/215920/8-kano-students-perish-in-a-road-accident-on-their-way-to-la.html">8 Kano Students Perish In A Road Accident On Their Way To Lagos.</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyODIwMTYxMTI5MjJfZ3VhcmRpYW5hZF9zcG90bGlnaHRfdjIxLnBuZ3w4MHw1MA=="></td>
            <td><a href="/news/239364/guardian-brand-studiomore-than-just-ads.html">Guardian Brand Studio—more Than Just Ads</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	    <tr><td colspan="2">
	<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
            </div>
</div>

<div align=center><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
		</div>
	</div></div>

<div class="footer">
  <div class="wrapper">
    <div class="foot_nav">
      <div class="wrap_foot">
        <div class="cat_list">
          <h4>About Us</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
            <li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
            <li><a href="#">Site Map</a></li>
            <li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Services</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
            <li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
            <li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
            <li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>News</h4>
          <ul>
            <li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
            <li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
            <li><a href="/nigeriahome/movies/">Movie News</a></li>
            <li><a href="/nigeriahome/media/">Media News</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Sports</h4>
          <ul>
            <li><a href="#">Premier League</a></li>
            <li><a href="#">Ghana 2008</a></li>
            <li><a href="#">Angola 2010</a></li>
            <li><a href="#">Worldcup 2010</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Opinions</h4>
          <ul>
            <li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Entertainment</h4>
          <ul>
            <li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
            <li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
            <li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
            <li><a href="/player/audio.asp">Audio Releases</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Directories</h4>
          <ul>
            <li><a title="Real Estates"  href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
            <li><a title="Post all your classifieds to modernghana.com"  href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
            <li><a title="Ghana Yellow pages"  href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
            <li><a title="Books"  href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
          </ul>
        </div>
        <div class="ft_social_link">
          <ul>
            <li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>

  <div class="copy_right">
    <div class="wrapper">
      <p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br />
        Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
      <a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
  </div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<!-- Page ended generating at 1/24/2017 9:55:08 AM in 0 seconds-->

</body></html>
