<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>Ambassador of Belarus Igor Petrishenko meets the Ambassador of Mali</title>
<meta http-equiv="cleartype" content="on"/>
<meta name="title" content="Ambassador of Belarus Igor Petrishenko meets the Ambassador of Mali"/>
<meta name="description" content="On December 20, 2016 the Ambassador Extraordinary and Plenipotentiary of the Republic of Belarus to the Russian Federation, Igor Petrishenko, met with the A "/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Ambassador of Belarus Igor Petrishenko meets the Ambassador of Mali">
<meta name="twitter:description" content="On December 20, 2016 the Ambassador Extraordinary and Plenipotentiary of the Republic of Belarus to the Russian Federation, Igor Petrishenko, met with the A ">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://www.thenigerianvoice.com/logo/final_log.png">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="Ambassador of Belarus Igor Petrishenko meets the Ambassador of Mali"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thenigerianvoice.com/news/240845/ambassador-of-belarus-igor-petrishenko-meets-the-ambassador.html"/>
<meta property="og:image" content="http://www.thenigerianvoice.com/logo/final_log.png"/>
<meta property="og:site_name" content="TheNigerianVoice.com"/>
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice"/>
<meta property="og:description" content="On December 20, 2016 the Ambassador Extraordinary and Plenipotentiary of the Republic of Belarus to the Russian Federation, Igor Petrishenko, met with the A "/>
<meta name="expires" content="never"/>
<meta name="distribution" content="global"/>
<meta name="rating" content="general"/>
<meta name="robots"content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fc439fc93cbe9cd29a6913fbdb0bd5aa",petok:"8d1ebeb6addb4b3a102b02dd0449b6e4a7697eca-1482419177-1800",zone:"thenigerianvoice.com",rocket:"0",apps:{"ga_key":{"ua":"UA-509858-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/news/240845/ambassador-of-belarus-igor-petrishenko-meets-the-ambassador.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/news/240845/ambassador-of-belarus-igor-petrishenko-meets-the-ambassador.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="General News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/twitterfeed.xml"/>
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/news/240845/ambassador-of-belarus-igor-petrishenko-meets-the-ambassador.html"/>
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>

<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css"> 
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<!-- Page started generating at 12/22/2016 4:06:17 PM -->


<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-509858-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
  <div class="wrapper">
    <div class="top_left">
      <div class="top_menu">
        <ul>
          <li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/"  title="Homepage">Home</a></li>
          <li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio"  /><a target="_blank" href="http://radio.thenigerianvoice.com/"  title="Online Radio Stations">Radio</a></li>
          <li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
          <li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
          <li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
	  <li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
	  <li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
        </ul>
      </div>
    </div>
    <div class="top_right">
      <div class="top_search">
        <div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt=""  /></a> </div>
        <div class="search_box">
          <form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
            <input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search"/>
            <div class="intp_ri">
              <input type="button" onClick="document.form1.submit(); return false;" value="GO" />
            </div>
          </form>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
  <div class="wrapper">
    <div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo" /></a> </div>
    <div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/184232/if-buhari-does-not-kill-corruption-it-will-kill-buhari.html">If Buhari Does Not Kill Corruption It Will Kill Buhari</a></span></div>
  </div>
</div>
<div class="header">
  <div class="nvi_1">
    <div class="wrapper">
  <ul>

  <li ><a title="Nigeria Latest News"  href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
  <li ><a title="Nigeria Latest Sports News"  href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
  <li class="act"><a title="Inside Africa"  href="/NigeriaHome/africa/">Africa</a></li>
  <li ><a title="World News"  href="/NigeriaHome/world/">World</a></li>
  <li ><a title="Nigeria Latest Opinions"  href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
  <li ><a title="Politics News"  href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
  <li ><a title="Nigeria Latest Business News"  href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
  <li ><a title="Diaspora News"  href="/NigeriaHome/diaspora/">Diaspora</a></li>
  <li ><a title="Nigeria Latest Entertainment News"  href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
  <li ><a title="Lifestyle of famous Nigeriaians"  href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
  <li ><a title="Real Estates"  href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
  <li ><a title="Post all your classifieds to thenigerianvoice.com"  href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
  <li ><a title="Modern Nigeria media center"  href="/NigeriaHome/media/?menu_id=33">Media</a></li>
  <li class="last-chld"><a title="Modern Nigeria cummunity center"  href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
 
</ul>
    </div>
  </div>
  <div class="latest_bg"><div class="wrapper"><p><div class="latest">
    <iframe  marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
  </div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
  <a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div> 
		<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
		<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
		<div class="newsxx_left">
		<div class="content">
		<div class="mg_mod_news">
		
		<div style="height:20px" class="contenthome101">
            	<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in Africa" href="/nigeriahome/category/?gender=47&menu_id=67">Africa</a></b> | <span class="date1">22 December 2016</span> <span class="time">09:56 CET</span></span></div>
            	<div style="float:right;" id=body></div>	
		</div>	

        <div style="height:10px;display:block;clear:both;width:100%;"></div>

		<h1>Ambassador of Belarus Igor Petrishenko meets the Ambassador of Mali</h1>

                        <div class="contenthome101" style="height:30px">
                            <div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>By </b> Ministry of Foreign Affairs of the Republic of Belarus</span></div>
                            <div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a  href='/news/240844/experts-discuss-land-governance-to-increase-agricultural-inv.html'><img src="/img/prev.png" /></a> <a href='/news/240844/experts-discuss-land-governance-to-increase-agricultural-inv.html'>Previous</a> | <a href='/news/240846/un-chief-hails-peaceful-and-inclusive-legislative-elections.html'>Next</a>&nbsp;<a  href='/news/240846/un-chief-hails-peaceful-and-inclusive-legislative-elections.html'><img src="/img/next.png" /></a> </div></div>                      
                        </div>
                  
			  <p>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- nv_news_top_650x90 -->
	<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
	<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>

				  <div id="bodytext"><p>On December 20, 2016 the Ambassador Extraordinary and Plenipotentiary of the Republic of Belarus to the Russian Federation, Igor Petrishenko, met with the Ambassador Extraordinary and Plenipotentiary of Mali to the Russian Federation, Tiefing Konate.</p><p>At the meeting the sides exchanged views on further development of bilateral cooperation, as well as strengthening the legal framework of the interaction between the two countries.</p><br>
					
					

				</div>
					  
			

					<div style="text-align:left">

			
				</div>
		
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- nv_matched_content_670x230 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:670px;height:230px"
     data-ad-client="ca-pub-2880489375589404"
     data-ad-slot="4264046378"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

			<style>.mg_ci2_news_left h2{font-size: 18px!important;"}</style>
			<div class="other_stories" style="float:none;padding:0px"><h2>Africa</h2></div>
			<div class="mg_ci2_news_left" style="float:none;width: 670px;">
				
			</div>
			
					<p style="padding-top:10px">
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
  					window._taboola = window._taboola || [];
  					_taboola.push({
    					mode: 'thumbnails-a',
    					container: 'taboola-below-article-thumbnails',
    					placement: 'Below Article Thumbnails',
    					target_type: 'mix'
  					});
					</script></p>
			


		</div>
		</div>
		</div>       
       				
		<div class="newsxx_right">
			<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0"  width="100%" border="0" cellpadding="4" ><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> Preparation is the mother of Invention <div class="CICssVerticalSpacer"><!----></div> By: <i>oke oluwapelumi</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
  </div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"><!----></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
            <ul class="tabs" persist="true">
                <li class="selected"><a href="#" rel="view1">Recent</a></li>
                <li><a href="#" rel="view2">Popular</a></li>
                <li><a href="#" rel="view3">Comments</a></li>
            </ul>
            <div class="tabcontents_inn" style="height: 545px;">
                <div id="view1" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                    
        <tr>
            <td><img style="padding-right:5px" alt="Breaking: JOHESU FMC KEFFI To Commence Indefinite Strike Action Tomorrow" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XHU4eGJqNGRpeTNfa2pjdF9vbl9zdHJpa2VfZG9jdG9ycy5qcGd8ODB8NTA="></td>
            <td><a href="/news/240869/breaking-johesu-fmc-keffi-to-commence-indefinite-strike-act.html">Breaking: Johesu Fmc Keffi To Commence Indefinite Strike Action Tomorrow</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="5 Tips To Help You Find The Best Payment Platform For Your Business" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2MTA1ODI2XzEyMjIyMDE2MTA1NDU5X3BheW1lbnRnYXRld2F5cy5qcGd8ODB8NTA="></td>
            <td><a href="/news/240856/5-tips-to-help-you-find-the-best-payment-platform-for-your-b.html">5 Tips To Help You Find The Best Payment Platform For Your Business</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Gov Wike should sack Tonye Briggs – President, CONE" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2OTE5MzNfdG9ueWVfYnJpZ2dzLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240833/gov-wike-should-sack-tonye-briggs-president-cone.html">Gov Wike Should Sack Tonye Briggs – President, Cone</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Ibori: UK Govt demands £18m “Proceeds of crime” as condition for full freedom, return to Nigeria" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2ODE1NTNfamFtZXNfaWJvcmkuanBnfDgwfDUw"></td>
            <td><a href="/news/240826/ibori-uk-govt-demands-18m-proceeds-of-crime-as-condition.html">Ibori: Uk Govt Demands £18m “proceeds Of Crime” As Condition For Full Freedom, R</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="INTERNATIONAL VOCATIONAL TECHNICAL CENTRE: AN INITIATIVE BY GOV. AHMED WITH IMMENSE BENEFITS" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2ODAxMDhfYWxoYWppYWJkdWxmYXRhaGFobWVkLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240825/international-vocational-technical-centre-an-initiative-by.html">International Vocational Technical Centre: An Initiative By Gov. Ahmed With Imme</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="FG offers whistleblowers up to five per cent of recovered loot" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2OTQzMjBfa2VtaWFkZW9zdW4zMDB4MTkzLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240842/fg-offers-whistleblowers-up-to-five-per-cent-of-recovered-lo.html">Fg Offers Whistleblowers Up To Five Per Cent Of Recovered Loot</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Lagos gov. Ambode releases N12,000 per bag Lake Rice to market" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2OTQzMjBfbGFrZXJpY2UzMDB4MzUwMjU3eDMwMC5qcGd8ODB8NTA="></td>
            <td><a href="/news/240841/lagos-gov-ambode-releases-n12000-per-bag-lake-rice-to-mark.html">Lagos Gov. Ambode Releases N12,000 Per Bag Lake Rice To Market</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="People are mounting pressure on me to contest for presidency in 2019: Goodluck Jonathan" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2OTQzMjBfd2h5Z292bGFtaWRvaXNtb3ZpbmdhZ2FpbnN0am9uYXRoYW4uanBnfDgwfDUw"></td>
            <td><a href="/news/240840/people-are-mounting-pressure-on-me-to-contest-for-presidency.html">People Are Mounting Pressure On Me To Contest For Presidency In 2019: Goodluck J</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Why Southeast senators won't Buhari's town hall parley: Abaribe" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2OTQzMTlfc2VuYXRvcmVueWlubmF5YWFiYXJpYmUzMDB4MTY5LmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240839/why-southeast-senators-wont-buharis-town-hall-parley-abar.html">Why Southeast Senators Won't Buhari's Town Hall Parley: Abaribe</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                <div id="view2" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="The African Union is nothing but a union of African heads of state who cover for each other.” Chad dictator’s prosecutor" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMTIwMTYxNTg0Ml9oaXNzbmVoYWJyd2ViLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/235363/the-african-union-is-nothing-but-a-union-of-african-heads-of.html">The African Union Is Nothing But A Union Of African Heads Of State Who Cover For</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Babies Advertised Online, Sold To The Highest Bidder: Exclusive Al Jazeera Investigation" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMjUyMDE2OTMzMTlfMTAxZWFzdGJhYmllc2ZvcnNhbGUuanBnfDgwfDUw"></td>
            <td><a href="/news/237920/babies-advertised-online-sold-to-the-highest-bidder-exclus.html">Babies Advertised Online, Sold To The Highest Bidder: Exclusive Al Jazeera Inves</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Executives At Risk From New Liability Scenarios And Anti-Corporate Litigation Culture, Allianz Warns" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMzAyMDE2NzU1MDNfYWxsaWFuel9nbG9iYWxfY29ycG9yYXRlX3NwZWNpYWx0eV9ob3dfZG9lc19kb193b3JrX2dyYXBoaWNfMi5qcGd8ODB8NTA="></td>
            <td><a href="/news/238370/executives-at-risk-from-new-liability-scenarios-and-anti-cor.html">Executives At Risk From New Liability Scenarios And Anti-corporate Litigation Cu</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="IoT Forum Africa Set For March 2017" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMjUyMDE2MTQ3MDRfaW90Zm9ydW1hZnJpY2FfaW1hZ2UuanBnfDgwfDUw"></td>
            <td><a href="/news/237899/iot-forum-africa-set-for-march-2017.html">Iot Forum Africa Set For March 2017</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="THE MEDIA IS TO BLAME FOR TRIBAL SENTIMENTS AMONG KENYANS" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMTMyMDE2OTU5NTZfa2VueWEucG5nfDgwfDUw"></td>
            <td><a href="/news/236692/the-media-is-to-blame-for-tribal-sentiments-among-kenyans.html">The Media Is To Blame For Tribal Sentiments Among Kenyans</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="GirlEmpowered Launches “Say No To Violence” Campaign" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMjUyMDE2MTM5MDhfcGhvdG8xLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/237895/girlempowered-launches-say-no-to-violence-campaign.html">Girlempowered Launches “say No To Violence” Campaign</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="EVALUATING AFRICA AFTER OBAMA" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExMjIwMTYxMjAwMzZfYWZyaWNhLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/235423/evaluating-africa-after-obama.html">Evaluating Africa After Obama</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="African States only want to Pull out of Rome Statutes on Flimsy Grounds" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExNDIwMTY3NDQyOV9pY2NpbnRlcm5hdGlvbmFsY3JpbWluYWxjb3VydGxvZ28uanBnfDgwfDUw"></td>
            <td><a href="/news/235719/african-states-only-want-to-pull-out-of-rome-statutes-on-fli.html">African States Only Want To Pull Out Of Rome Statutes On Flimsy Grounds</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Let All Kenyans Support The Government In Looting The State" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDExNDIwMTY3NTM0Ml9wcmVzaWRlbnR1aHVydWtlbnlhdHRhLnBuZ3w4MHw1MA=="></td>
            <td><a href="/news/235725/let-all-kenyans-support-the-government-in-looting-the-state.html">Let All Kenyans Support The Government In Looting The State</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                 <div id="view3" class="tabcontent">
		  <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjIyMDE2OTQzMTlfc2VuYXRvcmVueWlubmF5YWFiYXJpYmUzMDB4MTY5LmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240839/why-southeast-senators-wont-buharis-town-hall-parley-abar.html">Why Southeast Senators Won't Buhari's Town Hall Parley: Abaribe</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjEyMDE2MjQzMDRfaWJvcmkuanBnfDgwfDUw"></td>
            <td><a href="/news/240751/breaking-news-james-ibori-released-from-jail.html">Breaking News: James Ibori Released From Jail</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjAyMDE2NzQzMTFfcHJpbmNlZGF5b2FkZXlleWUuanBnfDgwfDUw"></td>
            <td><a href="/news/240672/rivers-re-run-instead-of-wike-focus-on-police-inec-manipu.html">Rivers Re-run: Instead Of Wike, Focus On Police, Inec Manipulation – Pdp Tells I</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjEyMDE2MjQzMDRfbWluaXN0ZXJvZnRoZWludGVyaW9ycmV0aXJlZGx0Lmdlbi5hYmR1bHJhaG1hbmRhbWJhemF1LmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240753/fg-declares-dec-26-27-jan-2-as-public-holidays.html">Fg Declares Dec 26, 27, Jan 2 As Public Holidays</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjEyMDE2MjQzMDVfc3VsdGFub2Zzb2tvdG8uanBnfDgwfDUw"></td>
            <td><a href="/news/240754/im-not-a-visitor-to-nsukka-it-is-my-home-sultan.html">I'm Not A Visitor To Nsukka, It Is My Home – Sultan</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjEyMDE2NDQzMjRfbmlnZXJpYW5jdXN0b21zLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240696/customs-service-intercepts-bags-of-plastic-rice.html">Customs Service Intercepts Bags Of Plastic Rice</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjAyMDE2NzQzMTFfcHJlc2lkZW50bXVoYW1tYWR1YnVoYXJpLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240673/buhari-signs-nji-uniabuja-6-other-bills-into-law.html">Buhari Signs Nji, Uniabuja, 6 Other Bills Into Law</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjAyMDE2MTI1OTIyX2kucy51X25hdGlvbmFsX3VuaW9uX2dvdnRfMjAxNjA2MTVfMTQxODMwLmpwZ3w4MHw1MA=="></td>
            <td><a href="/news/240598/igede-students-union-independent-electoral-commission-isui.html">Igede Students' Union Independent Electoral Commission (isuiec) 2016/2017</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__.aspx?img=XGltYWdlc1xjb250ZW50XDEyMjAyMDE2MjUyNTVfaW1nMjAxNjEyMjB3YTAwMTkuanBnfDgwfDUw"></td>
            <td><a href="/news/240611/protest-in-minna-over-epileptic-power-supply.html">Protest In Minna Over Epileptic Power Supply</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	    <tr><td colspan="2">
	<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
            </div>
</div>

<div align=center><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
		</div>
	</div></div>

<div class="footer">
  <div class="wrapper">
    <div class="foot_nav">
      <div class="wrap_foot">
        <div class="cat_list">
          <h4>About Us</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
            <li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
            <li><a href="#">Site Map</a></li>
            <li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Services</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
            <li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
            <li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
            <li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>News</h4>
          <ul>
            <li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
            <li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
            <li><a href="/nigeriahome/movies/">Movie News</a></li>
            <li><a href="/nigeriahome/media/">Media News</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Sports</h4>
          <ul>
            <li><a href="#">Premier League</a></li>
            <li><a href="#">Ghana 2008</a></li>
            <li><a href="#">Angola 2010</a></li>
            <li><a href="#">Worldcup 2010</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Opinions</h4>
          <ul>
            <li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Entertainment</h4>
          <ul>
            <li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
            <li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
            <li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
            <li><a href="/player/audio.asp">Audio Releases</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Directories</h4>
          <ul>
            <li><a title="Real Estates"  href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
            <li><a title="Post all your classifieds to modernghana.com"  href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
            <li><a title="Ghana Yellow pages"  href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
            <li><a title="Books"  href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
          </ul>
        </div>
        <div class="ft_social_link">
          <ul>
            <li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>

  <div class="copy_right">
    <div class="wrapper">
      <p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2016, © Copyright TheNigerianVoice.com<br />
        Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
      <a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
  </div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<!-- Page ended generating at 12/22/2016 4:06:17 PM in 0 seconds-->

</body></html>
