<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>I Don’t Regret Getting Married 3 Times...Actress, Stella Damasus Brags</title>
<meta http-equiv="cleartype" content="on"/>
<meta name="title" content="I Don’t Regret Getting Married 3 Times...Actress, Stella Damasus Brags"/>
<meta name="description" content="Truth be told, relationships or marriages are never rosy but how one manages through and learns new things to keep a real loved ones matters a lot and that is what Nollywood lovers, Stella Damasus and Daniel Ademinokon have done."/>
<meta name="keywords" content="Dabishop, Stella Damasus, Daniel Ademinokan, Nollywood, Doris Simeon"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="I Don’t Regret Getting Married 3 Times...Actress, Stella Damasus Brags">
<meta name="twitter:description" content="Truth be told, relationships or marriages are never rosy but how one manages through and learns new things to keep a real loved ones matters a lot and that is what Nollywood lovers, Stella Damasus and Daniel Ademinokon have done.">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://cdn.thenigerianvoice.com/images/content/7252017104207_725201794912_daniel_andeminokon.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="I Don’t Regret Getting Married 3 Times...Actress, Stella Damasus Brags"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thenigerianvoice.com/movie/255166/i-dont-regret-getting-married-3-timesactress-stella-dam.html"/>
<meta property="og:image" content="http://cdn.thenigerianvoice.com/images/content/7252017104207_725201794912_daniel_andeminokon.jpg"/>
<meta property="og:site_name" content="TheNigerianVoice.com"/>
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice"/>
<meta property="og:description" content="Truth be told, relationships or marriages are never rosy but how one manages through and learns new things to keep a real loved ones matters a lot and that is what Nollywood lovers, Stella Damasus and Daniel Ademinokon have done."/>
<meta name="expires" content="never"/>
<meta name="distribution" content="global"/>
<meta name="rating" content="general"/>
<meta name="robots"content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script src="/cdn-cgi/apps/head/-VtJ0kvlhkGDaMWgqaV_dmezZLk.js"></script><script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/movie/255166/i-dont-regret-getting-married-3-timesactress-stella-dam.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/movie/255166/i-dont-regret-getting-married-3-timesactress-stella-dam.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="Entertainment | Couples/Break-ups" type="application/rss+xml" href="https://rss.thenigerianvoice.com/news.xml?cat_id=3&gender=248"/>

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/movie/255166/i-dont-regret-getting-married-3-timesactress-stella-dam.html"/>
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>

<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css"> 
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<!-- Page started generating at 7/25/2017 1:25:14 PM -->


</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
  <div class="wrapper">
    <div class="top_left">
      <div class="top_menu">
        <ul>
          <li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/"  title="Homepage">Home</a></li>
          <li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio"  /><a target="_blank" href="http://radio.thenigerianvoice.com/"  title="Online Radio Stations">Radio</a></li>
          <li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
          <li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
          <li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
	  <li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
	  <li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
        </ul>
      </div>
    </div>
    <div class="top_right">
      <div class="top_search">
        <div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt=""  /></a> </div>
        <div class="search_box">
          <form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
            <input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search"/>
            <div class="intp_ri">
              <input type="button" onClick="document.form1.submit(); return false;" value="GO" />
            </div>
          </form>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
  <div class="wrapper">
    <div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo" /></a> </div>
    <div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/184232/if-buhari-does-not-kill-corruption-it-will-kill-buhari.html">If Buhari Does Not Kill Corruption It Will Kill Buhari</a></span></div>
  </div>
</div>
<div class="header">
  <div class="nvi_1">
    <div class="wrapper">
  <ul>

  <li ><a title="Nigeria Latest News"  href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
  <li ><a title="Nigeria Latest Sports News"  href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
  <li ><a title="Inside Africa"  href="/NigeriaHome/africa/">Africa</a></li>
  <li ><a title="World News"  href="/NigeriaHome/world/">World</a></li>
  <li ><a title="Nigeria Latest Opinions"  href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
  <li ><a title="Politics News"  href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
  <li ><a title="Nigeria Latest Business News"  href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
  <li ><a title="Diaspora News"  href="/NigeriaHome/diaspora/">Diaspora</a></li>
  <li class="act"><a title="Nigeria Latest Entertainment News"  href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
  <li ><a title="Lifestyle of famous Nigeriaians"  href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
  <li ><a title="Real Estates"  href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
  <li ><a title="Post all your classifieds to thenigerianvoice.com"  href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
  <li ><a title="Modern Nigeria media center"  href="/NigeriaHome/media/?menu_id=33">Media</a></li>
  <li class="last-chld"><a title="Modern Nigeria cummunity center"  href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
 
</ul>
    </div>
  </div>
  <div class="latest_bg"><div class="wrapper"><p><div class="latest">
    <iframe  marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
  </div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
  <a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div> 
		<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
		<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
		<div class="newsxx_left">
		<div class="content">
		<div class="mg_mod_news">
		
		<div style="height:20px" class="contenthome101">
            	<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in Couples/Break-ups" href="/nigeriahome/category/?gender=248&menu_id=3">Couples/Break-ups</a></b> | <span class="date1">25 July 2017</span> <span class="time">09:49 CET</span></span></div>
            	<div style="float:right;" id=body></div>	
		</div>	

        <div style="height:10px;display:block;clear:both;width:100%;"></div>

		<h1>I Don’t Regret Getting Married 3 Times...Actress, Stella Damasus Brags</h1>

                        <div class="contenthome101" style="height:30px">
                            <div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>Source: </b>Nathan Nathaniel Ekpo/Nollywoodgists.com</span></div>
                            <div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a  href='/movie/255023/my-marriage-never-had-any-problemactress-damilola-adegbite.html'><img src="/img/prev.png" /></a> <a href='/movie/255023/my-marriage-never-had-any-problemactress-damilola-adegbite.html'>Previous</a> | <a href='/movie/255166/none.html'>Next</a>&nbsp;<a  href='/movie/255166/none.html'><img src="/img/next.png" /></a></div></div>                      
                        </div>
                  
			  <p>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- nv_news_top_650x90 -->
	<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
	<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<div class=figure3 style="margin-right:5px;cursor:pointer; cursor:hand;"><div id=newsimage>
<div class="image" align=center>
  <div class=""> <img alt="Click for Full Image Size" src="https://cdn.thenigerianvoice.com/thumb_/XGltYWdlc1xjb250ZW50XDcyNTIwMTcxMDQyMDdfNzI1MjAxNzk0OTEyX2RhbmllbF9hbmRlbWlub2tvbi5qcGd8MjA0fDE4MA==.jpg"  border="0" hspace="0" vspace="0">
    
  </div>
  
</div>
</div></div>
				  <div id="bodytext"><p><strong>Truth be told, relationships or marriages are never rosy but how one manages through and learns new things to keep a real loved ones matters a lot and that is what Nollywood lovers, Stella Damasus and Daniel Ademinokon have done.</strong></p><p>The two love birds have not had it rosy both personally and in public eye but they have been able to keep their love stronger as they shuttle between personal projects and service of God.</p><p>Recently, Daniel had publicly revealed how much he missed his woman as she brings so much joy to him as they ensure that they spend so much time together despite their busy schedule but sweet Stella cold not hold back how much she loves and misses her man.</p><p>Stella while in tears appreciated her man who has stood by her and giving her the necessary support despite the names people have been calling her.</p><p>&ldquo;Stelladamasus: @dabishop007 honey, words cannot express how you have made me feel. When people laughed at me and called me names, saying I have been married three times; it hurt me but in my heart I knew it was worth it. Taking a chance on love again was risky for me but only God knows how many nights I cried and told him if it was not meant to be he should close the chapter. When I met you I found a friend, a father, a brother, a confidant and a business partner. I didn&#39;t know God had plans for me. Plans that were better Than the ones I actually prayed for. Thank you for coming into our lives. You are the most romantic, appreciative, kind, loving, caring and understanding husband any woman can ask for. You also helped me through my healing process boo. The girls love you so much for being an amazing dad and friend. I dey come back in two days o, tell shakiratu and the rest say the owner of your salt na kolo o, make dem travel far go find their own. I be one man army o, make dem no try me. When I get better thing, I dey hold am TIGHT. I no dey take am play football lie lie. I love you boo. See you soon.&rdquo;</p><br>
					
					

				</div>
					  
			<style type="text/css" media="screen">@import "/nigeriahome/includes/css/tags.css";</style><div class="tags-container"><ul class="tags-list"><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Dabishop'>Dabishop</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Stella Damasus'>Stella Damasus</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Daniel Ademinokan'>Daniel Ademinokan</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Nollywood'>Nollywood</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Doris Simeon'>Doris Simeon</a></li></ul></div>

					<div style="text-align:left">

			
				</div>
		
				<p>
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						});
					</script>
				</p>
			
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- nv_matched_content_670x230 -->
			<ins class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-ad-client="ca-pub-2880489375589404"
				data-ad-slot="4264046378"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script></p>
			


		</div>
		</div>
		</div>       
       				
		<div class="newsxx_right">
			<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0"  width="100%" border="0" cellpadding="4" ><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> "SO AS THE SNAKE CREEP,SO 
DOES IT SLEEP" <div class="CICssVerticalSpacer"><!----></div> By: <i>FRANCIS  TAWIAH -->D</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
  </div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"><!----></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
            <ul class="tabs" persist="true">
                <li class="selected"><a href="#" rel="view1">Recent</a></li>
                <li><a href="#" rel="view2">Popular</a></li>
                <li><a href="#" rel="view3">Comments</a></li>
            </ul>
            <div class="tabcontents_inn" style="height: 545px;">
                <div id="view1" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                    
        <tr>
            <td><img style="padding-right:5px" alt="Why Actress, Biodun Okeowo cannot depend on Any Man for Survival" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTcxMTQyMTZfNzI1MjAxNzExMzg0OF9vbW9fYnV0dHkuanBnfDgwfDUw"></td>
            <td><a href="/movie/255171/why-actress-biodun-okeowo-cannot-depend-on-any-man-for-surv.html">Why Actress, Biodun Okeowo Cannot Depend On Any Man For Survival</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Don’t Cheat by Buying Fake Followers Work on your Music…Rapper, MI Warns Upcoming Artistes" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTcxMTQyMTZfNzI1MjAxNzExMzMyM19taV9jaG9jb2xhdGVjaXR5X211c2ljNS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/255170/dont-cheat-by-buying-fake-followers-work-on-your-musicrapp.html">Don’t Cheat By Buying Fake Followers Work On Your Music…rapper, Mi Warns Upcomin</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actress, Iyabo Ojo Confirms Being in a Relationship" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTcxMDQyMDdfNzI1MjAxNzEwMDIwNl9peWFib19vam8uanBnfDgwfDUw"></td>
            <td><a href="/movie/255167/actress-iyabo-ojo-confirms-being-in-a-relationship.html">Actress, Iyabo Ojo Confirms Being In A Relationship</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="I Don’t Regret Getting Married 3 Times...Actress, Stella Damasus Brags" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTcxMDQyMDdfNzI1MjAxNzk0OTEyX2RhbmllbF9hbmRlbWlub2tvbi5qcGd8ODB8NTA="></td>
            <td><a href="/movie/255166/i-dont-regret-getting-married-3-timesactress-stella-dam.html">I Don’t Regret Getting Married 3 Times...actress, Stella Damasus Brags</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Anambra Women Drums Support for Actor, Yul Edochie" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTcxMDQyMDZfNzI1MjAxNzkzMDQ4X3l1bF9lZG9jaGllMS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/255165/anambra-women-drums-support-for-actor-yul-edochie.html">Anambra Women Drums Support For Actor, Yul Edochie</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actress, Uche Jombo, Omotola Jalade Steps out for ‘Banana Island Ghost’" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTc5NDIwNl83MjUyMDE3OTE5MTBfdWNoZTExLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/255162/actress-uche-jombo-omotola-jalade-steps-out-for-banana-is.html">Actress, Uche Jombo, Omotola Jalade Steps Out For ‘banana Island Ghost’</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Sickness Claims Another Life in Nollywood" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTc5NDIwNl83MjUyMDE3OTEwMDdfYWJ1X29sb2RvZG8uanBnfDgwfDUw"></td>
            <td><a href="/movie/255161/sickness-claims-another-life-in-nollywood.html">Sickness Claims Another Life In Nollywood</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt=" It’s Official ! Lil Win signs DJ AY" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTc5NDIwNV83MjUyMDE3ODU3MDJfbGlsd2luLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/255160/its-official-lil-win-signs-dj-ay.html">It’s Official ! Lil Win Signs Dj Ay</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Comedian, Gbenga Adeyinka’s Daughter Graduates with First Class" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyNTIwMTc5NDIwNV83MjUyMDE3ODUzMjlfZ2JlbmdhMS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/255159/comedian-gbenga-adeyinkas-daughter-graduates-with-first-cl.html">Comedian, Gbenga Adeyinka’s Daughter Graduates With First Class</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                <div id="view2" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="Actress, Funke Adesiyan takes Okada to Abike Dabiri’s Son’s Wedding" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDc5MjAxNzEyMTIyOF83OTIwMTcxMjEwNTNfZnVua2VfYWRlc2l5YW4xLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/254227/actress-funke-adesiyan-takes-okada-to-abike-dabiris-sons.html">Actress, Funke Adesiyan Takes Okada To Abike Dabiri’s Son’s Wedding</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Suicide Bombing Rocks University of Maiduguri" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYyNjIwMTcxMjIyMl82MjYyMDE3MTEzMDNfdW5pdmVyc2l0eV9vZl9tYWlkdWd1cmkuanBnfDgwfDUw"></td>
            <td><a href="/movie/253408/suicide-bombing-rocks-university-of-maiduguri.html">Suicide Bombing Rocks University Of Maiduguri</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Singer, Davido Builds House for Young Boy who Mimed his song ‘IF’" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYxMTIwMTcxMDQzNDJfNjExMjAxNzEwMjgxMl91dGliZS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/252485/singer-davido-builds-house-for-young-boy-who-mimed-his-song.html">Singer, Davido Builds House For Young Boy Who Mimed His Song ‘if’</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Manage your Little Salary, Don’t be Controlled by Social Media…DJ Xclusive Advices" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDY5MjAxNzM0MzQ1XzY5MjAxNzMwNzQ2X2RqX3hjbHVzaXZlLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/252398/manage-your-little-salary-dont-be-controlled-by-social-med.html">Manage Your Little Salary, Don’t Be Controlled By Social Media…dj Xclusive Advic</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Ogun State College of Health Technology Suspends Lecturer for Impregnating Student" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYzMDIwMTcyNDM1MF82MzAyMDE3MjA1MTBfbGV0dXJlci5qcGd8ODB8NTA="></td>
            <td><a href="/movie/253634/ogun-state-college-of-health-technology-suspends-lecturer-fo.html">Ogun State College Of Health Technology Suspends Lecturer For Impregnating Stude</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Nigerian Lady Admires Singer, Reekado Banks Lovely Cassava" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYxMDIwMTcxMTQzNDRfNjEwMjAxNzExMTUxMF9yZWVrYWRvX2JhbmtzLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/252457/nigerian-lady-admires-singer-reekado-banks-lovely-cassava.html">Nigerian Lady Admires Singer, Reekado Banks Lovely Cassava</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Singer, Falz Thebahdguy Brags About Being a Good Husband for any Lady" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDYxMjIwMTc5NDM0Nl82MTIyMDE3OTI3MDJfZmFsel9jb29rcy5qcGd8ODB8NTA="></td>
            <td><a href="/movie/252536/singer-falz-thebahdguy-brags-about-being-a-good-husband-for.html">Singer, Falz Thebahdguy Brags About Being A Good Husband For Any Lady</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="K1 De Ultimate Visits his Family in Chicago (photos)" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDY2MjAxNzQ0MzQ0XzY2MjAxNzQ0MjAxX2sxMS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/252197/k1-de-ultimate-visits-his-family-in-chicago-photos.html">K1 De Ultimate Visits His Family In Chicago (photos)</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actor, Taiwo Hassan Weeps for Late Actress, Moji Olaiya" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDY3MjAxNzExNDM0N182NzIwMTcxMDU0MzFfdGFpd29faGFzc2FuLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/252255/actor-taiwo-hassan-weeps-for-late-actress-moji-olaiya.html">Actor, Taiwo Hassan Weeps For Late Actress, Moji Olaiya</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                 <div id="view3" class="tabcontent">
		  <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyMTIwMTc2NDIwNl83MjEyMDE3NTU0MzlfcHJpbmNlX29rb2ppZS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/254982/actress-mercy-johnsons-hubby-gushes-about-wife.html">Actress, Mercy Johnson’s Hubby Gushes About Wife</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxNjIwMTc3NDIwMl83MTYyMDE3NzI1MzRfYWRlZ2JveWVnYV9hYmltYm9sYS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/254640/exclusive-i-get-paid-10times-better-than-nollywoodmalaysia.html">Exclusive: I Get Paid 10times Better Than Nollywood…malaysian Based Actor, Abbe</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxNzIwMTcxMTQyMzBfNzE3MjAxNzExMTIxNF9jaGlkZXJhLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/254698/actress-ngozi-ezeonu-shows-off-her-cute-man.html">Actress, Ngozi Ezeonu Shows Off Her Cute Man</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxNDIwMTc4NDIwOF83MTQyMDE3ODE4MzRfdW5pdmVyc2l0eV8xLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/254580/the-nigeria-university-carnival-queen-contestants-hosted-by.html">The Nigeria University Carnival Queen Contestants Hosted By Senate Presidency A</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcxMDIwMTc5NDM1NF83MTAyMDE3OTE5MDVfanVsbGllLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/254271/jullie-jay-kanz-nominated-for-most-influential-blogger-ca.html">Jullie Jay-kanz Nominated For "most Influential Blogger" Category At2017 High S</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDIxODIwMTc3NDMwMV8yMTgyMDE3NzA4MjBfeXVsX2Vkb2NoaWUuanBnfDgwfDUw"></td>
            <td><a href="/movie/245067/marriage-saga-actor-yul-edochie-comes-for-tonto-dikeh.html">Marriage Saga: Actor, Yul Edochie Comes For Tonto Dikeh</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDUxNDIwMTcyNTI1Nl8yMDE3MDUxNF8xMzUxNDEuanBnfDgwfDUw"></td>
            <td><a href="/movie/250794/exclusive-video-of-mercy-aigbes-interview.html">Exclusive Video Of Mercy Aigbe's Interview</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDcyMjAxNzExNDM1NV83MjIwMTcxMDQ0NTlfaWxsYmxpc3MxLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/253749/after-many-years-of-marriage-rapper-illbliss-welcomes-bab.html">After Many Years Of Marriage, Rapper, Illbliss, Welcomes Baby Girl With Wife</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XHllbWlzYXhzZXB0ZW1iZXIyMDEzYmFieS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/123758/yemi-saxs-wife-delivers-baby-boy.html">Yemi Sax's Wife Delivers Baby Boy</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	    <tr><td colspan="2">
	<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
            </div>
</div>

<div align=center><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
		</div>
	</div></div>

<div class="footer">
  <div class="wrapper">
    <div class="foot_nav">
      <div class="wrap_foot">
        <div class="cat_list">
          <h4>About Us</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
            <li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
            <li><a href="#">Site Map</a></li>
            <li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Services</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
            <li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
            <li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
            <li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>News</h4>
          <ul>
            <li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
            <li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
            <li><a href="/nigeriahome/movies/">Movie News</a></li>
            <li><a href="/nigeriahome/media/">Media News</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Sports</h4>
          <ul>
            <li><a href="#">Premier League</a></li>
            <li><a href="#">Ghana 2008</a></li>
            <li><a href="#">Angola 2010</a></li>
            <li><a href="#">Worldcup 2010</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Opinions</h4>
          <ul>
            <li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Entertainment</h4>
          <ul>
            <li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
            <li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
            <li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
            <li><a href="/player/audio.asp">Audio Releases</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Directories</h4>
          <ul>
            <li><a title="Real Estates"  href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
            <li><a title="Post all your classifieds to modernghana.com"  href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
            <li><a title="Ghana Yellow pages"  href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
            <li><a title="Books"  href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
          </ul>
        </div>
        <div class="ft_social_link">
          <ul>
            <li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>

  <div class="copy_right">
    <div class="wrapper">
      <p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br />
        Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
      <a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
  </div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<!-- Page ended generating at 7/25/2017 1:25:14 PM in 0 seconds-->

</body></html>
