<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-language" content="en_GB">
<meta http-equiv="cleartype" content="on"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
<title>Waje Rocks Blonde as Yemi Alade Makes Plan to Rock Hers</title>
<meta http-equiv="cleartype" content="on"/>
<meta name="title" content="Waje Rocks Blonde as Yemi Alade Makes Plan to Rock Hers"/>
<meta name="description" content="These days, some Nigerian entertainers have decided to embrace the trending hairstyle which is blonde and some of these celebs are beginning to rock it with various styles that sooths their hair or faces."/>
<meta name="keywords" content="Waje, Music, Hair, Blonde, Yemi Alade"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheNigerianVoic">
<meta name="twitter:title" content="Waje Rocks Blonde as Yemi Alade Makes Plan to Rock Hers">
<meta name="twitter:description" content="These days, some Nigerian entertainers have decided to embrace the trending hairstyle which is blonde and some of these celebs are beginning to rock it with various styles that sooths their hair or faces.">
<meta name="twitter:creator" content="@TheNigerianVoic">
<meta name="twitter:image:src" content="http://cdn.thenigerianvoice.com/images/content/421201774328_421201774050_waje2.jpg">
<meta name="twitter:domain" content="www.thenigerianvoice.com">
<meta property="og:title" content="Waje Rocks Blonde as Yemi Alade Makes Plan to Rock Hers"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thenigerianvoice.com/movie/249376/waje-rocks-blonde-as-yemi-alade-makes-plan-to-rock-hers.html"/>
<meta property="og:image" content="http://cdn.thenigerianvoice.com/images/content/421201774328_421201774050_waje2.jpg"/>
<meta property="og:site_name" content="TheNigerianVoice.com"/>
<meta property="article:publisher" content="https://www.facebook.com/nigerianvoice"/>
<meta property="og:description" content="These days, some Nigerian entertainers have decided to embrace the trending hairstyle which is blonde and some of these celebs are beginning to rock it with various styles that sooths their hair or faces."/>
<meta name="expires" content="never"/>
<meta name="distribution" content="global"/>
<meta name="rating" content="general"/>
<meta name="robots"content="index,follow" />
<meta http-equiv="content-language" content="en_GB">
<meta name="google-site-verification" content="xgmQqsNVj5IHhFnjkC54yIuqCZT-Z2qocoJzSdiRb1g" />
<meta name="msvalidate.01" content="829F79F50089C06F7BA89C25B804CC7D" />
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fc439fc93cbe9cd29a6913fbdb0bd5aa",petok:"6a8707e4d68b98c367c72c847477f3e69ebe46f4-1492868145-1800",zone:"thenigerianvoice.com",rocket:"0",apps:{"ga_key":{"ua":"UA-509858-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript' src="//wurfl.io/wurfl.js"></script>
<script type='text/javascript'>if(WURFL.is_mobile=='true' && WURFL.form_factor != 'Tablet'){window.location='http://m.thenigerianvoice.com/movie/249376/waje-rocks-blonde-as-yemi-alade-makes-plan-to-rock-hers.html';}</script>
<link rel="amphtml" href="https://m.thenigerianvoice.com/amp/movie/249376/waje-rocks-blonde-as-yemi-alade-makes-plan-to-rock-hers.html" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="https://plus.google.com/115622382531229132054/" rel="publisher" />
<script language="JavaScript" type="text/javascript" src="/NigeriaHome/includes/script.js"></script>

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script src="/js/tabcontent.js" type="text/javascript"></script>
<link href="/NigeriaHome/includes/css/tabcontent.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" title="Entertainment | Music News" type="application/rss+xml" href="https://rss.thenigerianvoice.com/news.xml?cat_id=3&gender=97"/>

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2880489375589404");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2880489375589404", "160x600_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "300x250_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv");
GA_googleAddSlot("ca-pub-2880489375589404", "468x60_nv_top_right");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_Bottom_728x90");
GA_googleAddSlot("ca-pub-2880489375589404", "nv_bottom_970x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"GH7bf1aMw600Gl", domain:"thenigerianvoice.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GH7bf1aMw600Gl" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/mg-thenigerianvoice/loader.js');
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thenigerianvoice.com/movie/249376/waje-rocks-blonde-as-yemi-alade-makes-plan-to-rock-hers.html"/>
<style title="" type="text/css">
.thumbnails-a .video-title{font-weight: normal !important;}
</style>

<link rel="stylesheet" type="text/css" href="/NigeriaHome/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/style2.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/mgstyle.css">
<link rel="stylesheet" href="/NigeriaHome/includes/css/new.css"> 
<link rel="stylesheet" href="/NigeriaHome/includes/css/tabs2.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<!-- Page started generating at 4/22/2017 3:35:46 PM -->


<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-509858-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
<style>.fa-linkedin {
	font-size:17px;
	color:#919291;
	padding:0;
	margin:0px 5px 0 0;
}</style>
<div class="top">
  <div class="wrapper">
    <div class="top_left">
      <div class="top_menu">
        <ul>
          <li class="current"><i class="fa fa-home"></i><a href="/NigeriaHome/"  title="Homepage">Home</a></li>
          <li><img class="radio_icon" src="/img/radio_icon.png" alt="TNV Radio"  /><a target="_blank" href="http://radio.thenigerianvoice.com/"  title="Online Radio Stations">Radio</a></li>
          <li><i class="fa fa-google-plus"></i><a target=_blank href="https://profiles.google.com/115622382531229132054" title="TheNigerianVoice on Google+">Google+</a></li>
          <li><i class="fa fa-facebook"></i><a target=_blank href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" title="TheNigerianVoice on Facebook">Facebook</a></li>
          <li><i class="fa fa-twitter"></i><a target=_blank href="https://twitter.com/TheNigerianVoic" title="TheNigerianVoice on Twitter">Twitter</a></li>
	  <li><i class="fa fa-linkedin"></i><a target=_blank href="https://www.linkedin.com/company/nigerian-voice" title="TheNigerianVoice on Linkedin">LinkedIn</a></li>
	  <li class="last"><i class="fa fa-rss"></i><a href="/rssfeed/" title="RSS Feed">Rss</a></li>
        </ul>
      </div>
    </div>
    <div class="top_right">
      <div class="top_search">
        <div class="login_top"> <a href="/NigeriaHome/members/login.asp"><span>Login</span> <img src="/img/login_btn.jpg" alt=""  /></a> </div>
        <div class="search_box">
          <form name="form1" action="/NigeriaHome/NewsArchive/google_search.asp">
            <input type="hidden" name="cx" value="partner-pub-2880489375589404:tv7y16nc39g" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" name="q" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" value="Search"/>
            <div class="intp_ri">
              <input type="button" onClick="document.form1.submit(); return false;" value="GO" />
            </div>
          </form>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="logo_area" style=" padding: 15px 0 10px 0;height:50px;">
  <div class="wrapper">
    <div class="logo"> <a href="/"><img class="img-responsive" src="/img/news2_logo.png" alt="tnv logo" /></a> </div>
    <div class="uba_ads" style="padding-top:30px"><span style="margin:0px 0px 20px 0px;padding:10px 10px 8px 10px; background-color:#016107;font-size:16px;font-weight:bold;"><a style="color:#fff !important" href="/news/184232/if-buhari-does-not-kill-corruption-it-will-kill-buhari.html">If Buhari Does Not Kill Corruption It Will Kill Buhari</a></span></div>
  </div>
</div>
<div class="header">
  <div class="nvi_1">
    <div class="wrapper">
  <ul>

  <li ><a title="Nigeria Latest News"  href="/NigeriaHome/NewsArchive/?menu_id=1">News</a></li>
  <li ><a title="Nigeria Latest Sports News"  href="/NigeriaHome/SportsArchive/?menu_id=2">Sports</a></li>
  <li ><a title="Inside Africa"  href="/NigeriaHome/africa/">Africa</a></li>
  <li ><a title="World News"  href="/NigeriaHome/world/">World</a></li>
  <li ><a title="Nigeria Latest Opinions"  href="/NigeriaHome/Columnist/?menu_id=50">Opinions</a></li>
  <li ><a title="Politics News"  href="/NigeriaHome/politics/?menu_id=1&sub_menu_id=505&gender=51&menu_id2=95">Politics</a></li>
  <li ><a title="Nigeria Latest Business News"  href="/NigeriaHome/business/?menu_id=1&menu_id2=87&sub_menu_id=2&gender=46">Business</a></li>
  <li ><a title="Diaspora News"  href="/NigeriaHome/diaspora/">Diaspora</a></li>
  <li class="act"><a title="Nigeria Latest Entertainment News"  href="/NigeriaHome/movies/?menu_id=3&sub_menu_id=500&gender=&menu_id2=84">Entertainment</a></li>
  <li ><a title="Lifestyle of famous Nigeriaians"  href="/NigeriaHome/lifestyle/?menu_id=16">LifeStyle</a></li>
  <li ><a title="Real Estates"  href="/NigeriaHome/estates/?menu_id=37">Real Estate</a></li>
  <li ><a title="Post all your classifieds to thenigerianvoice.com"  href="/NigeriaHome/classifieds/?menu_id=7">Classifieds</a></li>
  <li ><a title="Modern Nigeria media center"  href="/NigeriaHome/media/?menu_id=33">Media</a></li>
  <li class="last-chld"><a title="Modern Nigeria cummunity center"  href="/NigeriaHome/photos/members.asp?menu_id=64">Members</a></li>
 
</ul>
    </div>
  </div>
  <div class="latest_bg"><div class="wrapper"><p><div class="latest">
    <iframe  marginwidth="0" src="/ticker/" marginheight="0" frameborder="0" height="26" scrolling="no" width="800"></iframe>
  </div></p><p><div style="display: block;margin: 0px;width: 80px;float: right;">
  <a target="_blank" href="http://radio.thenigerianvoice.com"><img style="height: 22px;" src="/img/on_air2.gif" title="TheNigerianVoice Online Radio Center" alt="TheNigerianVoice Online Radio Center"></a>
</div></p></div></div>
</div>
<div class="wrapper">
<div class="inn_mid_cont" style="margin:0;">
<div style="height:10px"></div> 
		<style type="text/css" media="screen"> @import "/nigeriahome/includes/style/bubble.css";</style>
		<style>#bodytext p {line-height: 25px!important;font-size: 16px;} .post-caption {background: #eee; text-align: center; color: #555; padding: 5px; font-size: 90%;}</style>
		<div class="newsxx_left">
		<div class="content">
		<div class="mg_mod_news">
		
		<div style="height:20px" class="contenthome101">
            	<div style="float:left; width:450px; text-align:left;padding:0;"><span class="story-date"><b><a title="View all posts in Music News" href="/nigeriahome/category/?gender=97&menu_id=3">Music News</a></b> | <span class="date1">21 April 2017</span> <span class="time">19:41 CET</span></span></div>
            	<div style="float:right;" id=body></div>	
		</div>	

        <div style="height:10px;display:block;clear:both;width:100%;"></div>

		<h1>Waje Rocks Blonde as Yemi Alade Makes Plan to Rock Hers</h1>

                        <div class="contenthome101" style="height:30px">
                            <div style="float:left; width:70%; text-align:left;padding-top:15px;"><span class="author"><b>Source: </b>Nathan Nathaniel Ekpo/Nollywoodgists.com</span></div>
                            <div style="float:right; width:30%; text-align:right;padding-top:15px;"><div class="paging" style="height:15px;"><a  href='/movie/249305/singer-tekno-diagnose-with-severe-heartburn.html'><img src="/img/prev.png" /></a> <a href='/movie/249305/singer-tekno-diagnose-with-severe-heartburn.html'>Previous</a> | <a href='/movie/249392/singer-oritse-femi-weds-secretly-officially-off-singles-ma.html'>Next</a>&nbsp;<a  href='/movie/249392/singer-oritse-femi-weds-secretly-officially-off-singles-ma.html'><img src="/img/next.png" /></a> </div></div>                      
                        </div>
                  
			  <div onClick="javascript:window.location='/NigeriaHome/image_preview.asp?which=4&menu_id=3&id=MjQ5Mzc2';" style='padding-bottom:20px;  font-style: italic; cursor:pointer'><img alt=""  border='0'  src='https://cdn.thenigerianvoice.com/story/XGltYWdlc1xjb250ZW50XDQyMTIwMTc3NDMyOF80MjEyMDE3NzQwNTBfd2FqZTIuanBnfDY3MHwzNzB8NC8yMi8yMDE3'  /></div><p>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- nv_news_top_650x90 -->
	<ins class="adsbygoogle" style="display:inline-block;width:670px;height:90px" data-ad-client="ca-pub-2880489375589404" data-ad-slot="5597786377"></ins>
	<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>

				  <div id="bodytext"><p><strong>These days, some Nigerian entertainers have decided to embrace the trending hairstyle which is blonde and some of these celebs are beginning to rock it with various styles that sooths their hair or faces.</strong></p><p>Attempting to mention names might take time as the industry has the likes of actor, Mike Godson, singer, Jodie and now Waje.</p><p>Waje rocking her new blonde hair with her creative style sees the singer looking good on it but interestingly, another fellow was already planning to do same and that is Yemi Alade.</p><p>Yemi revealed that while praising her colleague that she was already planning to go on blonde as Waje has already beaten her to it.</p><br>
					
					

				</div>
					  
			<style type="text/css" media="screen">@import "/nigeriahome/includes/css/tags.css";</style><div class="tags-container"><ul class="tags-list"><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Waje'>Waje</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Music'>Music</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Hair'>Hair</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Blonde'>Blonde</a></li><li class="tags-list__tags"><a href='/nigeriahome/newsarchive/google_search.asp?cx=partner-pub-2880489375589404%3Atv7y16nc39g&cof=FORID%3A10&ie=ISO-8859-1&q=Yemi Alade'>Yemi Alade</a></li></ul></div>

					<div style="text-align:left">

			
				</div>
		
				<p>
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						});
					</script>
				</p>
			
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- nv_matched_content_670x230 -->
			<ins class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-ad-client="ca-pub-2880489375589404"
				data-ad-slot="4264046378"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script></p>
			


		</div>
		</div>
		</div>       
       				
		<div class="newsxx_right">
			<style>
.social_media {
	width:280px;
	border:1px solid #016107;
	padding:5px 9px;
}
.social_media h3 {
	font-size:14px;
	color:#016107;
	margin-bottom:5px;
	border-bottom:1px solid #016107;
	padding:0 0 3px 0;
}
.social_media img {
	padding:0px 2px;
}
</style>
<div id="body" class="mg_mod" style="padding:1px;margin:5px 0 10px 0">
<div id=body2><table cellspacing="0"  width="100%" border="0" cellpadding="4" ><tr><td><img height="13" border="0" width="24" alt="" src="/images/start_quote_rb.gif" /> TO LIVE IS TO SUFFER TO 
SURVIVE IS TO FIND MEANING 
INTO SUFFERING.  <div class="CICssVerticalSpacer"><!----></div> By: <i>DMX ,ACENE</i> <img height="13" align="right" vspace="0" border="0" width="23" src="/images/end_quote_rb.gif" /> <div style="text-align:center;margin-top:5px;padding-top:5px;display:block;clear:both;border-top:1px dashed #d2d2d2;"><a class="lp" href="/NigeriaHome/quotes/?menu_id=3&sub_menu_id=605">More Quotes</a> | <a class="lp" href="javascript:quote('/NigeriaHome/quotes/submit.asp');">Submit Quote</a></div></td></tr></table></div>
  </div>
<div align=center><script language="javascript" src="/nigeriahome/includes/300.js"></script></div><div class="CICssVerticalSpacer"><!----></div><style>div.tabcontent a{color:#333;}</style>
<div style="margin-bottom: 10px;" class="inn_news_tabs_ri">
            <ul class="tabs" persist="true">
                <li class="selected"><a href="#" rel="view1">Recent</a></li>
                <li><a href="#" rel="view2">Popular</a></li>
                <li><a href="#" rel="view3">Comments</a></li>
            </ul>
            <div class="tabcontents_inn" style="height: 545px;">
                <div id="view1" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                    
        <tr>
            <td><img style="padding-right:5px" alt="Actor, Emeka Ike Unveiuls New TV Station" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMjIwMTcxNDMyOV80MjIyMDE3MTM4MjdfZW1la2EyMS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/249394/actor-emeka-ike-unveiuls-new-tv-station.html">Actor, Emeka Ike Unveiuls New Tv Station</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Singer, Oritse Femi Weds Secretly, Officially off Singles Market" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMjIwMTcxNDMyOV80MjIyMDE3MTI0NTEwX29yaXRzZV9mZW1pLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/249392/singer-oritse-femi-weds-secretly-officially-off-singles-ma.html">Singer, Oritse Femi Weds Secretly, Officially Off Singles Market</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actor, Olumide Bakare Dies During Operation" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMjIwMTcxMjQzMjlfNDIyMjAxNzEyMzMzMl9vbHVtaWRlLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/249391/actor-olumide-bakare-dies-during-operation.html">Actor, Olumide Bakare Dies During Operation</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="OMG!! Actor, Femi Ogedengbe Exposes Nigerian Doctor over Wrong X-Ray Result" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMTIwMTc4NDMyOF80MjEyMDE3ODM0NDZfeHJheS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/249378/omg-actor-femi-ogedengbe-exposes-nigerian-doctor-over-wro.html">Omg!! Actor, Femi Ogedengbe Exposes Nigerian Doctor Over Wrong X-ray Result</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actor Ernest Obi Bids Mother Farewell to Mother Earth" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMTIwMTc4NDMyOF80MjEyMDE3ODE2MjlfZXJuZXN0X29iaV93aXRoX21vdGhlci5qcGd8ODB8NTA="></td>
            <td><a href="/movie/249377/actor-ernest-obi-bids-mother-farewell-to-mother-earth.html">Actor Ernest Obi Bids Mother Farewell To Mother Earth</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Waje Rocks Blonde as Yemi Alade Makes Plan to Rock Hers" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMTIwMTc3NDMyOF80MjEyMDE3NzQwNTBfd2FqZTIuanBnfDgwfDUw"></td>
            <td><a href="/movie/249376/waje-rocks-blonde-as-yemi-alade-makes-plan-to-rock-hers.html">Waje Rocks Blonde As Yemi Alade Makes Plan To Rock Hers</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actresses, Nikiru Silvanus, Shan George Turns a Year Older" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMTIwMTc3NDMyOF80MjEyMDE3NzIxNTNfc2hhbi5qcGd8ODB8NTA="></td>
            <td><a href="/movie/249375/actresses-nikiru-silvanus-shan-george-turns-a-year-older.html">Actresses, Nikiru Silvanus, Shan George Turns A Year Older</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actress, Victoria Inyama Looking Cute in New Photo" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMTIwMTc3NDMyOF80MjEyMDE3NzAxMjNfdmlja3kxLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/249374/actress-victoria-inyama-looking-cute-in-new-photo.html">Actress, Victoria Inyama Looking Cute In New Photo</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Shatta Wale, Tekno, Davido Headline 2017 Ghana Meets Naija" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQyMTIwMTc2MjgxM180MjEyMDE3NjIzNTdfc2hhdHRhc3RhcnJuZXcuanBnfDgwfDUw"></td>
            <td><a href="/movie/249372/shatta-wale-tekno-davido-headline-2017-ghana-meets-naija.html">Shatta Wale, Tekno, Davido Headline 2017 Ghana Meets Naija</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                <div id="view2" class="tabcontent">
		   <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="AU Declares 2017 AFRIMA Open On May 2" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQ3MjAxNzYzMDA0XzIwMTcwNDA3XzE2Mjk1Ni5wbmd8ODB8NTA="></td>
            <td><a href="/movie/248531/au-declares-2017-afrima-open-on-may-2.html">Au Declares 2017 Afrima Open On May 2</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actress, Cossy Orjiakor Reveals Why She Stopped Going to Church" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxMjAxNzExNDQyOV80MTIwMTcxMTQzMTNfY29zc3kxLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/248195/actress-cossy-orjiakor-reveals-why-she-stopped-going-to-chu.html">Actress, Cossy Orjiakor Reveals Why She Stopped Going To Church</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Music Act, Morell Robbed in An Uber Trip In Abuja" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxMjAxNzg0MzMxXzQxMjAxNzc0OTE2X21vcmVsbC5qcGd8ODB8NTA="></td>
            <td><a href="/movie/248179/music-act-morell-robbed-in-an-uber-trip-in-abuja.html">Music Act, Morell Robbed In An Uber Trip In Abuja</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Actress, Stella Damasus Currently Sick" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDMzMDIwMTc5NDMzMV8zMzAyMDE3OTIwMDFfc3RlbGxhMy5qcGd8ODB8NTA="></td>
            <td><a href="/movie/248019/actress-stella-damasus-currently-sick.html">Actress, Stella Damasus Currently Sick</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Nollywood Sisters, Aneke Twins Gets into Trouble with Patience Ozkwo" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDMzMDIwMTczNDMyNV8zMzAyMDE3MzAwNDJfYW5la2UxLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/248049/nollywood-sisters-aneke-twins-gets-into-trouble-with-patien.html">Nollywood Sisters, Aneke Twins Gets Into Trouble With Patience Ozkwo</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="After Album Launch, Pastor Tunde Bakare Annoints Singer Korede Bello" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDMyNzIwMTcxMTQzMjVfMzI3MjAxNzExMzQwOF9rb3JlZGVfYmVsbG8uanBnfDgwfDUw"></td>
            <td><a href="/movie/247795/after-album-launch-pastor-tunde-bakare-annoints-singer-kore.html">After Album Launch, Pastor Tunde Bakare Annoints Singer Korede Bello</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Where is Recession? Checkout The New Building of Fuji Singer, Taye Currency" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQ0MjAxNzEyNDMyN180NDIwMTcxMjIyMDVfdGF5ZV9jdXJlbmN5LmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/248307/where-is-recession-checkout-the-new-building-of-fuji-singer.html">Where Is Recession? Checkout The New Building Of Fuji Singer, Taye Currency</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="Nigerian Police are the Neatest Force with Cute Guys…Lizzy Anjorin" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxMDIwMTcxMTQzMzFfNDEwMjAxNzExMDQ1NV9saXp6eTIuanBnfDgwfDUw"></td>
            <td><a href="/movie/248589/nigerian-police-are-the-neatest-force-with-cute-guyslizzy-a.html">Nigerian Police Are The Neatest Force With Cute Guys…lizzy Anjorin</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="I had an Affair with the Man That Helped me in London…Actress, Grace Ama Confesses" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDMyNDIwMTcxMjQzMjRfMzI0MjAxNzEyMTY0MF9ncmFjZTEucG5nfDgwfDUw"></td>
            <td><a href="/movie/247624/i-had-an-affair-with-the-man-that-helped-me-in-londonactres.html">I Had An Affair With The Man That Helped Me In London…actress, Grace Ama Confess</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	

	<tr><td colspan="2">
	<a href="/nigeriahome/newsarchive/today_news.asp?menu_id=1"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
                 <div id="view3" class="tabcontent">
		  <table width="100%" border="0" cellpadding="0" cellspacing="0">
                     
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxOTIwMTc2NTIyM19wYXJ0eS5qcGd8ODB8NTA="></td>
            <td><a href="/movie/249194/celebrities-30-caribbean-models-set-to-stun-abuja-all-white.html">Celebrities, 30 Caribbean Models Set To Stun Abuja All White Pool Party</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxNjIwMTcxMDQzMjFfNDE2MjAxNzEwMTYyNl9vZ2Vfb2tveWUxLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/249050/actress-oge-okoye-hangout-with-family-for-eater-celebration.html">Actress, Oge Okoye Hangout With Family For Eater Celebration</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxNTIwMTcxMjMwMTRfNDE1MjAxNzExNTY1MV9zbWFsbF9kb2N0b3IuanBnfDgwfDUw"></td>
            <td><a href="/movie/248981/i-need-to-avoid-poverty-so-i-can-care-for-my-mothersinger.html">I Need To Avoid Poverty So I Can Care For My Mother…singer, Small Doctor</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDQxMTIwMTc0NDMyOV80MTEyMDE3NDM4NTRfY29zc3kxLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/248717/ladies-if-a-pastor-does-not-pay-you-after-sleeping-with-you.html">Ladies, If A Pastor Does Not Pay You After Sleeping With You Na Sin O…actress, C</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDEyNzIwMTcxMDQyNTJfMTI3MjAxNzk1MzI4X2lidTEucG5nfDgwfDUw"></td>
            <td><a href="/movie/243538/nollywood-actor-mr-bu-goes-unclad-at-party-after-drinking.html">Nollywood Actor, Mr Bu Goes ‘unclad’ At Party After Drinking (photos)</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XGtwZ3IzdnVpaDFfcm9vbTI3LmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/110514/watch-is-room-027-the-most-erotic-nollywood-movie-ever.html">Watch: Is Room 027 The Most Erotic Nollywood Movie Ever?</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDMyNjIwMTczMzIwMl8zMjYyMDE3MjUyMjJfdG9udG9fZGlrZWgxLmpwZ3w4MHw1MA=="></td>
            <td><a href="/movie/247739/tonto-dikehs-hubby-olakunle-churchill-buries-pride-celebra.html">Tonto Dikeh’s Hubby, Olakunle Churchill Buries Pride Celebrates Wife, Mother</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDMxNTIwMTc5NDMxN18zMTUyMDE3OTMwMzBfZGVzbW9uZDMuanBnfDgwfDUw"></td>
            <td><a href="/movie/246925/actor-desmond-elliot-gets-annointed-at-the-refuge-church-p.html">Actor, Desmond Elliot Gets Annointed At The Refuge Church (photos)</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	
        <tr>
            <td><img style="padding-right:5px" alt="" src="https://cdn.thenigerianvoice.com/thumb__/XGltYWdlc1xjb250ZW50XDIxMjAxNzEwNDI0OV8yMTIwMTcxMDIyNTFfdmljMTEuanBnfDgwfDUw"></td>
            <td><a href="/movie/243835/actress-victoria-kolawole-releases-stunning-photos-to-celeb.html">Actress, Victoria Kolawole Releases Stunning Photos To Celebrate Her Day</a> </td>
         </tr><tr><td colspan="2"><div style="height:5px"></div></td></tr>
	    <tr><td colspan="2">
	<a href="/haveyoursay/"><img alt="read more" src="/img/read_more_inn.jpg" style="float: right;padding: 0;margin: 1px 0 0 0;"></a>
	</td></tr>
		   </table>
                </div>
            </div>
</div>

<div align=center><script language="javascript" src="/nigeriahome/includes/300x600.js"></script></div>
		</div>
	</div></div>

<div class="footer">
  <div class="wrapper">
    <div class="foot_nav">
      <div class="wrap_foot">
        <div class="cat_list">
          <h4>About Us</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/aboutus.asp?menu_id=11&sub_menu_id=268">About us</a></li>
            <li><a href="/nigeriahome/mg_services/contactus.asp?menu_id=11&sub_menu_id=269">Contact us</a></li>
            <li><a href="#">Site Map</a></li>
            <li><a href="/nigeriahome/mg_services/sponsors.asp?menu_id=11&sub_menu_id=272">Partners Links</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Services</h4>
          <ul>
            <li><a href="/nigeriahome/mg_services/advertizing_with_us.asp?menu_id=11&sub_menu_id=267">Advertising</a></li>
            <li><a href="/nigeriahome/mg_services/subscribe.asp">E-mail News</a></li>
            <li><a href="/nigeriahome/rss.asp?menu_id=11&sub_menu_id=211">News Feeds</a></li>
            <li><a href="/widgets/" title="ModernGhana widgets">News Widgets</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>News</h4>
          <ul>
            <li><a href="/nigeriahome/NewsArchive/today_news.asp?menu_id=1">General News</a></li>
            <li><a href="/nigeriahome/SportsArchive/">Sports News</a></li>
            <li><a href="/nigeriahome/movies/">Movie News</a></li>
            <li><a href="/nigeriahome/media/">Media News</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Sports</h4>
          <ul>
            <li><a href="#">Premier League</a></li>
            <li><a href="#">Ghana 2008</a></li>
            <li><a href="#">Angola 2010</a></li>
            <li><a href="#">Worldcup 2010</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Opinions</h4>
          <ul>
            <li><a href="/nigeriahome/community/haveyoursay/have_your_say.asp?menu_id=4&sub_menu_id=219">Have Your Say</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=779&gender=5">Feature Articles</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=265&gender=29">Editorials</a></li>
            <li><a href="/nigeriahome/category/?menu_id=50&sub_menu_id=625&gender=87">Opinions</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Entertainment</h4>
          <ul>
            <li><a href="/nigeriahome/category/?menu_id=3&sub_menu_id=640&gender=97">Music News</a></li>
            <li><a href="/nigeriahome/category/?menu_id=3&cat_id=4&gender=70">Movie News</a></li>
            <li><a href="/nigeriahome/photos/clips.asp?page=0">Video Clips</a></li>
            <li><a href="/player/audio.asp">Audio Releases</a></li>
          </ul>
        </div>
        <div class="cat_list">
          <h4>Directories</h4>
          <ul>
            <li><a title="Real Estates"  href="/nigeriahome/estates/?menu_id=37">Real Estates</a></li>
            <li><a title="Post all your classifieds to modernghana.com"  href="/nigeriahome/classifieds/?menu_id=7">Classifieds</a></li>
            <li><a title="Ghana Yellow pages"  href="/nigeriahome/yellowpages/yellowpages.asp?menu_id=8">Yellow pages</a></li>
            <li><a title="Books"  href="/nigeriahome/bookshop/books.asp?menu_id=8&sub_menu_id=392">Books</a></li>
          </ul>
        </div>
        <div class="ft_social_link">
          <ul>
            <li><a href="https://www.facebook.com/pages/thenigerianvoicecom/222552357784499" target="_blank"><img class="img-responsive" src="/img/foot_fb_icon.png" alt="Face" /></a><a href="https://twitter.com/TheNigerianVoic" target="_blank"><img class="img-responsive" src="/img/foot_tw_icon.png" alt="Twitter" /></a><a href="https://profiles.google.com/115622382531229132054" target="_blank"><img class="img-responsive" src="/img/foot_gplus_icon.png" alt="Google+" /></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>

  <div class="copy_right">
    <div class="wrapper">
      <p>All trademarks and copyrights on this page are owned by their respective owners. 2005-2017, © Copyright TheNigerianVoice.com<br />
        Other sites of MG Media Group <a href="http://www.modernghana.com">Modern Ghana</a>, <a href="/">The Nigerian Voice</a>, <a target=_blank href="http://www.nollywoodgists.com">Nollywood Gists</a></p>
      <a href="#"><img class="ft_logo img-responsive" src="/img/foot_logo.jpg" alt="" /></a> </div>
  </div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || []; _taboola.push({flush: true});
</script>
<style title="" type="text/css">
.cc_container{background:#016107 !important; text-align:center; padding:6px !important;}
.cc_btn{background:#fff !important; padding:4px !important;}
</style>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Our website uses cookies to improve your experience.","dismiss":"I accept","learnMore":" Read more","link":"/privacy_cookies.asp","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<!-- Page ended generating at 4/22/2017 3:35:46 PM in 0 seconds-->

</body></html>
